Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con file .AVI

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problema con file .AVI

Postdi lucabondi » 03/04/07 13:20

Salve a tutti... il mio problema è il seguente.

I file .avi provocano questo errore:

Errore dell'applicazione
explorer.exe ha provocato errori e verrà chiuso. Sarà necessario riavviare il programma.

Creazione del registro errori in corso


Questo avviene quando cliccando sul file si attiva la finestra di anteprima (a sinistra nella cartella).

Ovviamente questo problema si risolve eliminando la visualizzazione Web delle cartelle.

Se invece provo ad aprire il file dall'interno di un programma di visualizzazione (WMP, Winamp ecc...), il programma provoca un errore e si spegne.

VLC invece funziona, ma arrivati alla fine del filmato il programma si blocca.

L'unico che funziona perfettamente è Divx Player, che però detesto... :D

Ho già provato il rollback di WMP e la disinstallazione e reinstallazione dei codec (Divx, Xvid e quelli di WMP)... niente da fare.

Questa cosa mi è già successa tempo fa... e si è misteriosamente risolta da sola mesi dopo! :eeh:

Il mio sistema operativo è Windows 2000.

Grazie a chi potrà rispondere!
lucabondi
Newbie
 
Post: 5
Iscritto il: 03/04/07 13:06

Sponsor
 

Postdi Panteras82 » 03/04/07 15:08

Era successo anche a me tempo fa e dopo aver reinstallato i lettori e tutti i codificatori non avevo risolto nulla, si bloccava ancora. Alla fine o risolto con una soluzione un pò drastica ma efficace e cioè un bel FORMAT :P
ASUS Striker Extreme P4;
INTEL Conroe Core 2 Extreme QX6800 2.93Ghz FSB1066;
4Gb di ram DDR2 667;
Nvidia GeForce 8800 Ultra DDR3 da 768Mb;
Window Vista Ultimate Plus.
Panteras82
Utente Senior
 
Post: 187
Iscritto il: 03/01/07 17:34
Località: Ferrara

Postdi lucabondi » 03/04/07 15:10

:lol:

Francamente tenderei ad evitare questa soluzione! ;)
lucabondi
Newbie
 
Post: 5
Iscritto il: 03/04/07 13:06

Postdi lucabondi » 04/04/07 09:42

Ecco fatto! Il problema si è risolto da solo... :eeh:

Beh... meglio così! :D

Grazie a tutti dell'attenzione!
lucabondi
Newbie
 
Post: 5
Iscritto il: 03/04/07 13:06

Postdi lucabondi » 04/04/07 11:46

Contrordine! Il problema resta... :(

Attendo gentilmente consigli...
lucabondi
Newbie
 
Post: 5
Iscritto il: 03/04/07 13:06

Postdi sniep » 10/04/07 13:34

Ciao anche io ho il tuo stesso problema con i file .avi!! lo hai risolto? grazie
sniep
Newbie
 
Post: 1
Iscritto il: 10/04/07 13:32

Postdi lucabondi » 11/04/07 09:57

sniep ha scritto:Ciao anche io ho il tuo stesso problema con i file .avi!! lo hai risolto? grazie

D'oh! Avevo dimenticato questo topic... :D

Sì ho risolto... sono andato sul sito Microsoft è ho scaricato i codec per WMP... ce n'è 2 tipi, uno generico e uno specifico... io gli ho installati entrambi.

Prova anche tu... se ti chiede se vuoi solo aggiornarli o reinstallarli completamente, reinstallali completamente.

Ciao.
lucabondi
Newbie
 
Post: 5
Iscritto il: 03/04/07 13:06


Torna a Audio/Video e masterizzazione


Topic correlati a "Problema con file .AVI":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti