Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema codec con winamp

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problema codec con winamp

Postdi Marelv83 » 11/11/06 03:13

AIUTOO...
allora, mi è capitata una cosa strana...
trovo un file avi di 657MB...non riesco a vedere niente...
Uso il winamp(versione 5.3) come Player, mi si apre, al solito la finestrella del DFX audio enhancer(versione 8.0). Sulla parte dello spectrum esce la scritta NOAUDIO.. nel winamp niente, non parte neanche la barretta del tempo...
faccio la prova immediatamente ad usare il GSpot(v2.52)...ho i codec installati sia per il video sia per l'audio, ma al solito appartengono a categorie diverse. per il video: il codec è xvid, mentre per l'audio il 0x2000(AC3, Dolby Laboratories, Inc) AC3...
ora mi chiedo, posso in qualche modo vedere il filmato (da precisare che al momento dell'installazione dei K-Lite Codec Pack(full) ho spuntato il player media classic)...???
oppure, è possibile applicare i codec k-lite a qualsiasi tipo di player??

Questo è il contenuto del file txt del GSPOT:
--- File Information ---
File Name: rinominato.avi
File Name (with full path): C:\Documents and Settings\Marco Elvio\Desktop\download\Downloads\Nuova cartella\rinominato.avi
File Size (in bytes): 689,778,636

--- Container Information ---
Base Type (e.g "AVI"): AVI(.AVI)
Subtype (e.g "OpenDML"): OpenDML (AVI v2.0),
Interleave (in ms):
Preload (in ms):
Audio alignment("split across interleaves"): Aligned
Total System Bitrate (kbps): 0
Bytes Missing (if any): 16363038
Number of Audio Streams: 1

--- Video Information ---
Video Codec Type(e.g. "DIV3"): xvid
Video Codec Name(e.g. "DivX 3, Low-Motion"): XviD
Video Codec Status(e.g. "Codec Is Installed"): Codec(s) are Installed
Duration (hh:mm:ss): 00:57:00
Frame Count: 82000
Frame Width (pixels): 576
Frame Height (pixels): 304
Frame Aspect Ratio (e.g "1.3333"):
Frame Aspect Ratio (e.g. "4:3"):
Pixel Aspect Ratio ("SAR"):
Display Aspect Ratio ("DAR"): 1.895
Frames Per Second: ***ERROR***
Video Bitrate (kbps): 1261
MPEG-4 ("MPEG-4" or ""):
B-VOP ("B-VOP" or ""):
QPel ("QPel" or ""):
GMC ("GMC" or ""):
H264 ("H264" or ""):

MPEG-2 ("MPEG-2" or ""):
Interlaced ("I/L" or ""):
Progressive ("Prog" or ""):
Top Frame First ("TFF" or ""):
Bottom Frame First ("BFF" or ""):
3:2 Pulldown ("3:2" or ""):
Picture-per-field ("PPF" or ""):

- Aspect Ratio Related:

Broadcast standard: "PAL" (else blank)
Broadcast standard: "NTSC" (else blank)
src:"VCD", "SVCD", "CVD", or "DVD (else blank):
Instructions to convert to VCD, first part:
Instructions to convert to VCD, second part:
Instructions to convert to SVCD, first part:
Instructions to convert to SVCD, second part:
Instructions to convert to CVD, first part:
Instructions to convert to CVD, second part:
Instructions to convert to DVD, first part:
Instructions to convert to DVD, second part:
Instructions to convert to AVI, first part:
Instructions to convert to AVI, second part:

--- Audio Information ---
MPEG Stream ID (e.g. "0xbd"):
MPEG VOB file Substream(e.g. "0x80"):
Audio Codec (e.g. "AC3"): 0x2000(AC3, Dolby Laboratories, Inc) AC3
Audio Codec Status (e.g. "Codec Is Installed"): Codec(s) are Installed
Audio Sample Rate (Hz): 48000
Audio Bitrate(kbps): 384
Audio Bitrate Type ("CBR" or "VBR"): CBR
Audio Channel Count (e.g. "2" for stereo): 5

Da sottolineare che neanche usando il media Player 10 posso vedere il filmato...
ho provato ad usare i plug-ins del WMP10 per aggiungere tutti gli exe della cartella dei codec K-lite...ma niente...come posso far "capire" al media player che i codec sono installati??
:-)
Marelv83
Utente Junior
 
Post: 25
Iscritto il: 11/11/06 02:02
Località: Eh

Sponsor
 

Postdi Pao1o » 11/11/06 13:05

I codec si installano automaticamente e servono a tutti i player.
Forse ti si è creato un conflitto tra vecchi e nuovi codec.
Ti consiglio di disinstallare tutti i codec presenti e i player che hanno codec interni (divx, powerdvd, nero etc.) e poi reinstallare il pack e players.

In alternativa prova avedere con vlc video lan se si vede il film

http://www.pc-facile.com/download/?cat=31

Poi potresti installarti solo il codec xvid (che però da gspot risulta presente)

Penso al conflitto tra vecchi e nuovi codecs. Per risolverlo devi disinstallare codec e player e reinstallare solo i nuovi codecs e poi i players.

P.S. anche io uso il full pack e non ho mai avuto problemi con nessun tipo di film.
Ma ho accuratamente disinstallato tutto prima di installare il pack.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze


Torna a Audio/Video e masterizzazione


Topic correlati a "Problema codec con winamp":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti