Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

file avi

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

file avi

Postdi alamen1 » 09/08/06 18:29

salve,anch'io ho un problema con w.m.p.Come faccio l'aggiornamento di nero digital non si aprono piu' i file avi,ma sento solo l'audio.Ho reinstallato k-lite mega pack ma senza risultati,ma lo stesso file si apre bene con vlc.Cosa posso fare
alamen1
Utente Junior
 
Post: 11
Iscritto il: 28/07/06 19:21

Sponsor
 

Postdi picard » 10/08/06 10:38

Mica ho capito, non ti apre dei formati nerodigital(H264)?? O tutti i file avi?
Comunque disinstalla i codec pack, addirittura mega.. creano conflitti, si analizzano i file con gspot o mediainfo poi si scaricano solo quelli che servono.
;)
Avatar utente
picard
Utente Senior
 
Post: 579
Iscritto il: 20/09/05 08:27

file avi

Postdi alamen1 » 10/08/06 19:29

non si aprono piu' i film scaricati da emule,mentre con vlc tutto ok,questo dopo aver aggiornato nero digital.Quale pacchetto codec allora mi consigli,grazie
alamen1
Utente Junior
 
Post: 11
Iscritto il: 28/07/06 19:21

Postdi DAVE GROHL » 18/08/06 10:41

prova a vedere se con divX player te lo vede
DAVE GROHL
Utente Junior
 
Post: 18
Iscritto il: 04/08/06 10:59
Località: padova

Postdi Pao1o » 19/08/06 11:29

Mi dispiace dissentire dai colleghi professori.......
A mio modesto parere, il mega pack, non è il problema, ma è la soluzione.
Se stai a scaricarti i codec video uno a uno, non la finisci più: ne avrai sempre qualcuno che ti manca.
Del resto anche il mega pack di default non li installa tutti (in ogni caso fai l'installazione come da default).

Il problema è che noi tutti, quando installiamo un programma, non leggiamo mai quello che dice. Ci limitiamo a cliccare ok, next, next, install, etc....
Se speakassi un little di inglish (l'inglese questo sconosciuto), avresti letto a proprio ad inizio installazione del mega pack, la necessità di DISINSTALLARE TUTTI I VECCHI CODEC VIDEO e i player con codec presenti sul pc.

Ora la soluzione sta nel ripartire tutto da capo.
Cioè disinstalla tutti i codec presenti sul pc.
Disinstalla i player (vlc, divx, bsplayer, etc ed è meglio anche wmp).
Disintalla anche nero, ma non da installazioni/applicazioni (che ti lascia un mucchio di chiavi), ma con gli appositi tools ahead.

http://www.nero.com/nero7/eng/Clean_Tools.html

Dai una bella ripulita al registro con uno dei tanti tools della sezione download.
Fai un bel scandisk approfondito e deframmentazione.
Fatto tutto ciò, riavvi il pc.
Installi il mega pack con le opzioni di default.
Reinstalli i player e nero con l'aggiornamento.

Al 98% con questa procedura, risolvi e vedi gli avi con tuti player.

Evidentemente nel tuo caso, wmp ha un conflitto tra vecchi e nuovi codec installati e non riesce a processare il video.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

file avi

Postdi alamen1 » 20/08/06 07:53

grazie dei consigli,ma proprio ieri ho eseguito tutte le operazioni da te consigliate,ho anche cambiato il k-lite con il divx total pack,ma niente da fare vuol dire che il nero digital lo togliero' dal pc.Grazie ancora
alamen1
Utente Junior
 
Post: 11
Iscritto il: 28/07/06 19:21

Postdi Pao1o » 20/08/06 12:09

Cosa è il divx total pack?
Io parlavo del K-Lite CodecPack 2.72 Full

http://www.pc-facile.com/download/?cat=47

Se ne hai installato un altro, rifai tutto.

Se hai installato questo, allora è possibile che sia un codec che non hai installato con il k lite full.

In questo caso segui la procedura suggerita da picard e carica il video in gspot e vedi cosa ti dice.

Vlc ha dei codec interni, se non vedi il video con wmp, secondo me, o è un conflitto tra vecchi e nuovi codec o è un codec mancante o al limite una cattiva installazione di wmp.

Non arrenderti.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi jhonny » 22/08/06 09:51

a me purtroppo i file avi me li apre solo con i codec divx-player
per esempio un film scaricato, me lo apre si con wmp, pero con l'icona divx in basso a destra.
So di non essere d'aiuto con questo pero c'ho provato :)
metti alla prova il tuo firewall http://www.grc.com
jhonny
Utente Senior
 
Post: 114
Iscritto il: 20/08/06 04:12
Località: Italia ogni tanto --->(francia, spagna)


Torna a Audio/Video e masterizzazione


Topic correlati a "file avi":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti