Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema incredibile: conflitto tra scheda audio e rete lan

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problema incredibile: conflitto tra scheda audio e rete lan

Postdi manconimarco » 09/02/06 16:10

Ciao a tutti!

Sono nuovo di questo forum e ....ho un problemino niente male che mi perseguita da qualche mese!

Il mio computer è il server in una piccola rete lan (4 pc).

Tutto procedeva bene fino a che non mi si è fusa la scheda audio integrata della scheda madre e ho dovuto comprare una scheda audio nuova.

Approfittando di una offerta ho preso una creative audigy 2 zs che funziona benissimo se non per un piccolo particolare:

una volta montata la scheda, sugli altri computer è impossibile usufruire della connessione perchè risulta che "la connettività è limitata o assente" con tanto di punto esclamativo sull'icona della rete lan.

All'inizio pensavo che il problema fosse correlato alla porta IEEE 1394 presente nella scheda (in quanto nella schermata delle connessioni di rete mi è spuntata la sua icona).

Ho provato a disabilitarla ma niente.

Dopo un po che ho "smanettato" ho deciso di arrendermi e di comprare una normalissima scheda audio creative ( versione precedente alla live).

Ma una volta montata ecco che il problema salta nuovamente fuori!

Ora mi ritrovo con 2 schede audio ma sempre con lo stesso problema...

Ho provato a contattare l'assistenza on line creative ma la risposta e stata:" non siamo a conoscenza di questo problema e della sua possibile risoluzione"!!!!!

Vi prego aiutatemi!!!

MArco
manconimarco
Newbie
 
Post: 3
Iscritto il: 09/02/06 15:54

Sponsor
 

Postdi nykky » 09/02/06 16:13

Ma la scheda di rete è integrata? Hai provato a mettere la scheda audio su diversi slot PCI?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi manconimarco » 09/02/06 16:16

La scheda di rete è pci.

Purtroppo ho già provato tutte le possibili combinazioni delle porte pci con le due schede (audio e rete lan)....
manconimarco
Newbie
 
Post: 3
Iscritto il: 09/02/06 15:54

Postdi luna11 » 09/02/06 16:52

Ma questo è normale ?
All'inizio pensavo che il problema fosse correlato alla porta IEEE 1394 presente nella scheda (in quanto nella schermata delle connessioni di rete mi è spuntata la sua icona).

Hai una porta 1394 ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi GAD » 09/02/06 17:26

Pare un vecchio conflitto di irq, devi provare ad assegnare degli irq differenti alle periferiche ma e' na cosa lunga che va fatta con molta cautela se non sei un esperto altrimenti ti giochi (o quasi ) il caricamento di windows.
Cerca "conflitto irq" nel forum e su google per vedere se trovi qualche esempio simile con spiegazione facilitata su come fare, io e' dai tempi di win98 che non ci traffico
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi manconimarco » 10/02/06 12:24

Grazie per la risposta... nuova!!!

Solitamente le risposte che mi vengono date sono abbastanza "scontate e già provate....

Non sono un "esperto" ma mi piace frugare nei meandri oscuri del pc...

Comunque al massimo reinstallo windows...ne avrebbe anche bisogno!!!

Ciao

Marco
manconimarco
Newbie
 
Post: 3
Iscritto il: 09/02/06 15:54


Torna a Audio/Video e masterizzazione


Topic correlati a "Problema incredibile: conflitto tra scheda audio e rete lan":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti