Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi audio

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

problemi audio

Postdi blank0 » 24/01/06 21:58

ciao a tutti!Il mio computer ha un monitor con le casse integrate piu due normali, e le casse del monitor fanno ma si sente il suono distorto tipo lp velocizzato, mentre le altre casse non fanno per niente!ho provato a cambiarle ma non fanno lo stesso....ho provato a staccare la spina di quelle del monitor pensando che forse erano in conflitto, ma niente lo stesso...su xp mi dice che la periferica funziona correttamente pero poi sono andata a fare il test audio su "microsoft system information"-"strumento di diagnostica x" e non lo ha superato dicendomi:errore durante la fase 19.
qualcuno sa cosa vuole dire o da cosa potrebbe dipendere?io penso che forse non Fa lo spinotto dove sono attaccate le casse, pero non capisco perche su quelle del monitor si senta il suono distorto perche dovrebbero fare bene almeno quelle!!AIUTATEMI SE POTETE!
blank0
Utente Junior
 
Post: 38
Iscritto il: 05/12/04 17:36

Sponsor
 

Postdi GAD » 24/01/06 23:47

fanno = funzionano??
Nel pannello di controllo o in avvio->programmi (cambia a seconda del tipo di scheda quindi devi guardarci a mano) dovresti avere un programma che consente di settare le uscite della scheda video con una serie di levette esattamente come un mixer musicale.
E' probabile che le leve di questo mixer siano andate fuori posto per cui fanno uscire il suono distorto dalle sole casse frontali del monitor.
Prova a metterle tutte alla stesa altezza in modo che tutti i canali siano attivati e riprova
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi blank0 » 25/01/06 16:36

si fanno vuol dire funzionano!scusami sai noi toscani usiamo molto il dialetto! :D
comunque se le leve di cui parli sono quelle dei volumi e bilanciamenti li ho gia provati ma le cose non cambiano, e come ti ho gia detto il pc dice che la periferica funziona correttamente...boh!
blank0
Utente Junior
 
Post: 38
Iscritto il: 05/12/04 17:36

Postdi GAD » 25/01/06 18:19

Ma lo fa con tutti i suoni in genere o stai provando sullo stesso film\canzone?
Provato ad attaccare al pc un paio di auricolari per vedere se cosi' il suono non e' distorto?
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi blank0 » 25/01/06 22:45

ho provato vari cd musicali e il risultato non cambia. per auricolari intendi le cuffie?non ho provato solo a cambiare le casse esterne e ho scoperto che le prime in effetti erano rotte, ma quelle nuove invece funzionano perche le ho provate su un altro pc.non sai che vuol dire l errore che da sull test della direttiva x? il 19?
blank0
Utente Junior
 
Post: 38
Iscritto il: 05/12/04 17:36

Postdi GAD » 26/01/06 00:00

Dice che:
Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. To fix this problem you can first try running a Troubleshooting Wizard. If that does not work, you should uninstall and then reinstall the hardware device. (Code 19)

http://support.microsoft.com/default.as ... 0121120120

In soldoni qualche registro o qualche componente e' andata a funghi..
ma puo' essere un po' tutto. Per sicurezza se hai smanazzato con la scheda muovendola ti conviene smontarla, darci na pulita se e' impolverata e poi reinserirla con cura...dopodiche' armati dei driver nuovi (scaricandoli dal sito del produttore) e reinstallali, oppure utilizza il vecchio cd coi driver e installali da li'
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi blank0 » 27/01/06 12:07

la scheda audio non l ho toccata ma anchio avevo pensato di smontarla ripulirla (perche in effetti un po di polvere sul computer ce!) e reistallare i driver, faro cosi e poi semmai se continua a non funzionare lo porto ad accomodare....pero la cosa resta strana perche ha fatto cosi fin da nuovo!potrebbe essere la scheda audio un po difettosa? si lo so che lavrei dovuto portare subito dove lho comprato, ma il computer non e mio e chi l ha comprato e inesperto di pc e solo ora si e accorto che l audio ha qualche problemino!ciao e ti ringrazio dell aiuto!
blank0
Utente Junior
 
Post: 38
Iscritto il: 05/12/04 17:36


Torna a Audio/Video e masterizzazione


Topic correlati a "problemi audio":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti