Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

C-Media AC97 Audio Device

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

C-Media AC97 Audio Device

Postdi fedeTPF » 04/12/05 13:40

ciao ragazzi mi sn appena iscritto!! sto riscondrando un problema ke ormai mi perseguita da qlke gg! praticamente nn riesco a sentire + la musica e nn mi riconosce proprio la scheda audio! sn andato a vedere in "gestione periferiche" e sul driver "C-Media AC97 Audio Device" mi compare un punto esclamativo da nn confondere con quello interrogativo. vado a cliccare su "proprietà" poi vado su "aggiorna driver" e dice ke il driver e l ultimo in circolazione. nn so proprio cosa altro possa essere!
fedeTPF
Utente Junior
 
Post: 11
Iscritto il: 04/12/05 13:23
Località: milano

Sponsor
 

Postdi patrix966 » 04/12/05 15:35

Ciao che SO hai?l'audio integrato o hai una scheda audio a parte?
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi Pao1o » 05/12/05 14:24

E' la mia stessa scheda.
Anche a me ogni tanto succede.
ma reinstallando i driver della scheda audio, risolvi tutto.
Clicca su proprietà dove trovi il punto esclamativo e poi aggiorna i driver.
Se hai un cd della scheda madre con i driver, aggiungili da lì.
vedrai che risolvi.

Ciao.
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi fedeTPF » 05/12/05 17:57

il problema ke ho già fatto "aggiorna driver" ed il cd della scheda madre nn ce l ho!!! nn so proprio cosa fare!!
fedeTPF
Utente Junior
 
Post: 11
Iscritto il: 04/12/05 13:23
Località: milano

Postdi luna11 » 05/12/05 23:08

Puoi scaricarli dal sito del produttore della scheda madre.
Per conoscere marca e modello della tua basta scaricare dalla sezione download questo programma
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi fedeTPF » 08/12/05 12:02

ho fatto cm mi avete detto e qnd sn andato a scaricare i driver della scheda madre e li ho installati mi ha dato un errore durante l'installazione, in poche parole mi diceva ke nn rilevava nessuna periferica su cui installare i driver e diceva ke nn era "configurata correttamente"! cosa si intende x configurata correttamente? e x configurarla cm si fa?
fedeTPF
Utente Junior
 
Post: 11
Iscritto il: 04/12/05 13:23
Località: milano

Postdi Dylan666 » 10/12/05 15:23

fedeTPF in un altro topic ora chiuso per ridondanza ha scritto:sto riscondrando un problema ke ormai mi perseguita da qlke gg! praticamente nn riesco a sentire + la musica e nn mi riconosce proprio la scheda audio! sn andato a vedere in "gestione periferiche" e sul driver "C-Media AC97 Audio Device" mi compare un punto esclamativo da nn confondere con quello interrogativo. vado a cliccare su "proprietà" poi vado su "aggiorna driver" e dice ke il driver e l ultimo in circolazione. nn so proprio cosa altro possa essere!


fedeTPF in un altro topic ora chiuso per ridondanza ha scritto:qlke gg fa avevo messo una topic "C-Media AC97 Audio Device"! ho scaricato everest in modo tale da individuare il nome dellla scheda audio e scheda madre in modo tale da installare i driver giusti da x far funzionare l'audio! scaricati i driver della scheda audio quando vado ad installarli si blocca l'installazione e mi da errore, poi vado ad installare quelli della scheda madre e dice ke è impossibile scaricarli poichè la scheda madre nn è correttamente configurata! cosa si intende per "corretamente configurata"? cm faccio a configurarla? PS: nn ho nessun cd di installazione da cui posso prendere i driver!
Scheda audio: SiS 7012 audio device
Scheda madre: Gigabyte GA-8S661FXM-775
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi luna11 » 11/12/05 01:17

I drivers li hai scaricati da questo sito ?
http://www.giga-byte.it/Motherboard/Sup ... XM-775.htm
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi fedeTPF » 11/12/05 11:32

si li ho scaricati ma niente! altri consigli?
fedeTPF
Utente Junior
 
Post: 11
Iscritto il: 04/12/05 13:23
Località: milano

Postdi fedeTPF » 11/12/05 11:42

cmq cosa vuol dire configurare la scheda madre?
fedeTPF
Utente Junior
 
Post: 11
Iscritto il: 04/12/05 13:23
Località: milano

Postdi rampas78 » 12/12/05 18:25

niente che wincoz è fuori di cervello.
fai così disistalla la scheda audio che ti vede al momento, dal sito della gigabyte scarichi sia il .inf principale della scheda madre che i driver dell'audio e li installi, prima l'inf poi l'audio così vedi se funzia ciao
www.models-free.com - www.e-offerte.com
p43.2north-2gb-6800liscia@400x820(zalmanVF700-CU)-120SATA+80+120gb-pioneer108dvd-gigabyte8i875-samsung740n
rampas78
Utente Senior
 
Post: 123
Iscritto il: 30/09/05 10:33

Postdi nisde » 18/12/05 14:06

ciao sono nuovo e vi dico che e molto bello questo forum...ho lo stesso prob non riesco a sentire l audio cosa posso fare?ho scaricato il driver ac'97 ma niente stesso problema ma per istallare i driver della scheda madre dove li trovo? ho una qdi kinetiz 7b/7b-c/7e/7e-a/7e-7c/7 nel scheda madre dentro al pc ce scritto k7e-a :cry:
nisde
Newbie
 
Post: 5
Iscritto il: 17/12/05 19:44

Postdi Dylan666 » 18/12/05 15:56

Ci sono punti esclamativi gialli in Gestione Periferiche?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi nisde » 19/12/05 13:09

:cry: si ce su altre periferiche ? questo e sulla casellina ce ?! pc multimedia audio device :cry: grazie per l'aiuto ;)
nisde
Newbie
 
Post: 5
Iscritto il: 17/12/05 19:44

Postdi Dylan666 » 19/12/05 16:57

Allora mi sa che i driver che hai messo non vanno bene. Se clicchi sul punto esclamativo non hai ulteriori informazioni sul problema?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi nisde » 20/12/05 18:40

e vero uffa come posso fare dove li posso trovare? :cry: :cry: :cry: non posso neanche mast perche mi da errore uffa oppure come faccio a riformattare tutto? mi ci vofliopno tutti i driver pero.....e non ne ho nessuno :cry: :cry: :cry:
nisde
Newbie
 
Post: 5
Iscritto il: 17/12/05 19:44

Postdi Dylan666 » 20/12/05 19:04

vero cosa? Dove puoi trovare che? Perché devi riformattare? Che errore c'è nella masterizzazione?

Ma non stavamo parlando di una scheda audio...????
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi luna11 » 20/12/05 23:59

nisde ha scritto:e vero uffa come posso fare dove li posso trovare? :cry: :cry: :cry: non posso neanche mast perche mi da errore uffa oppure come faccio a riformattare tutto? mi ci vofliopno tutti i driver pero.....e non ne ho nessuno :cry: :cry: :cry:

Forse ti servono anche i drivers della tastiera.
Se hai un problema analogo a quello di fedeTPF continua qui, per gli altri apri una nuova discussione.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi nisde » 24/12/05 12:36

e vero che non ho altre infomazioni nel punto esclam... non masterizzo perche non rileva la parte audio ma solo la video :cry: :cry:
nisde
Newbie
 
Post: 5
Iscritto il: 17/12/05 19:44

Postdi Dylan666 » 24/12/05 13:13

Attenzione alle parole... da che lo hai capito che la parte audio non la rileva? Dire questo è be diverso dal dire "i driver che ho sembra che non vadano bene"
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Prossimo

Torna a Audio/Video e masterizzazione


Topic correlati a "C-Media AC97 Audio Device":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti