Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

audio presente ma video muto

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

audio presente ma video muto

Postdi radius43 » 12/07/05 10:39

ciao a tutti
Houston ho un problema...
ho un avi muto
se lo carico su virtual dub nel file imformation leggo che c'è audio con le seguenti caratteristiche
rate 48.000
channel 2(stereo)
sample precision N/A
audio TAG ACM decodable-MPEG1 layer3 MP3
compression Fraunhofer II MPEG1 layer 3-codec
data rate 96 Kbps
quindi c'è l'audio ma il video dopo 3 secondi di colonna sonora iniziale diventa muto
che posso fare?
grazie
combatti per tutto quello in cui credi
credi in tutto quello per cui combatti
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Sponsor
 

Postdi luna11 » 12/07/05 22:33

Intanto puoi salvare la traccia audio per verificarne l'integrità.
Puoi farlo con lo stesso virtualdub , nel menu File/save wav.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

audio presente ma video muto

Postdi radius43 » 14/07/05 08:57

grazie luna
avevo preso in considerazione questa opzione ma non l'ho fatta pensando che ci fosse problema reale con audio
estratto l'audio si sente bene
adesso provo a rimettere insieme avi e audio
ma che strano.......
grazie luna
combatti per tutto quello in cui credi
credi in tutto quello per cui combatti
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI


Torna a Audio/Video e masterizzazione


Topic correlati a "audio presente ma video muto":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite