Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows Media Player non trova cpuinf32.dll, mplapx.dll

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Windows Media Player non trova cpuinf32.dll, mplapx.dll

Postdi orione » 12/05/05 11:54

Buon giorno a tutti i lettori del forum.

Ho bisogno della vostra esperienza per risolvere un problema che si è presentato da qualche giorno con WINDOWS MEDIA PLAYER e precisamente non riproduce i file video mpeg all'avvio mi informa che non trova i file cpuinf32.dll e mplapx.dll.
Ho rintracciato con l'opzione CERCA questi files nella a directory c:\Programmi\Filecomuni\Ulead Systems\Mpeg. Io non so cosa siano questi files ne a cosa servano. Ma è possibile che Media Player debba cercarli li ?
Ho già provveduto a scaricare da Microsoft il programma e a reinstallarlo.
NESSUN RISULTATO!
Un altro problema forse correlato a questo è che il mio lettore dvd non legge più alcuni dvd (LEGALMENTE ACQUISTATI) Mi informa che il dvd può essere riprodotto in alcuni paesi fra i quali: Europa occidentale ( Appunto e noi dove siamo ? Hi!!) ??

Aiuto! Chi mi può dare una mano ?

Grazie.


PC Olidata S.O. Windows XP - SP2
WINDOWS MEDIA PLAYER 9.0
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Sponsor
 

Postdi GAD » 12/05/05 12:47

Prova a fare cosi' : pannello di controllo->sistema ->avanzate-> variabili d'ambiente. Alla voce Path aggiungi il valore ;c:\Programmi\Filecomuni\Ulead Systems\Mpeg; (ricordati di mettere un ; prima e dopo la voce) e poi riavvia il pc. In teoria adesso che quelle dll sono sotto path wmplayer non dovrebbe piu' darti quest'errore
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Windows Media Player problema

Postdi orione » 12/05/05 13:58

Grazie del suggerimento GAD,
ora il mistero è come sia potuto accadere che nel path non figurasse il percorso per ritrovare i files in questione. Potrebbe anche esere che i files fossero originariamente anche in un'altra directory indicata nel path. Oppure anche l'informazione presente (Nel registro? ) relativa al programma Media Player sia stata corrotta da qualche malware o altro.
Chissà !! Non avendo altre certezze seguirò per ora il tuo consiglio. Ti farò sapere.
Ciao e Grazie
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi GAD » 12/05/05 14:09

Forse ulead ti ha installato dei codec o degli aggiornamenti di wmplayer e poi installando\disinstallando altri codec o ulead stesso o xxxx qualcosa nei path o nei riferimenti nei reg e' andato fuori posto.... sapessi quanti programmi tentando di integrarsi vanno a rompere l'integrità di un sistema... soprattutto i codec
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi orione » 12/05/05 14:11

Purtroppo niente da fare.
Ho modificato la stringa della var amb path ma non funziona WMP chiede sempre i due files come prima.
La stringa è scritta correttamente perchè ho controllato anche nella finestra msdos (digitando path e invio ).

Questo è un mistero. Come si fà a comunicare con Microsoft ?
Ciao grazie.
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi GAD » 12/05/05 14:18

Allora c'e' qualche casotto nel compressore mpeg che stai usando, wmplayer non ha cope perche' trovando solo quel compressore si attacca a quello e se e' corroto da problemi.
La cosa piu' semplice che puoi fare e' reinstallare dal cd della ulead il compressore (ci dovrebbe essere una cartella sul cd a parte con dentro i codec) oppure scaricare un compressore mpeg a parte tipo quelli inclusi in powerdvd o nel kcodeclite ecc... cosi' wmplayer utilizzerà quelli
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Media Player

Postdi orione » 12/05/05 14:24

PowerDvD è installato funziona, purtroppo non riproduce i dvd di cui parlavo sopra forse c'è qualche nesso fra i due problemi. Cosa posso fare ?
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi GAD » 12/05/05 14:36

Ma il problema di visualizzazione sia con wmplayer che con powerdvd lo hai solo su quel dvd o su tutti?
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi orione » 12/05/05 14:49

IL PROBLEMA era PRESENTE SU TUTTI I dvd . Dico ERA perchè tu mi hai scritto di powerdvd e mi si è accesa la lampadina. Avevi ragione qualcosa aveva rovinato qualche codec. Ho reinstallato PowerDvd e adesso legge e riproduce bene.
Purtroppo Windows Media Player continua ad avere lo stesso problema.
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi GAD » 12/05/05 14:55

Powerdvd usa un suo codec mpeg interno al programma quindi dovrebbe farti vedere tutto se il suo codec e' intatto.
Mediaplayer invece usa codec esterni (nel tuo caso quello della ulead) e se c'e' un casotto in quel codec a lui non resta che ereditarsi l'errore e andare in crash. Se vuoi che wmplayer vada devi o reinstallare il codec incluso dentro al cd della ulead, oppure disinstallarlo ed installarne un altro reperibile su internet
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi orione » 12/05/05 15:00

Purtroppo GAD non ho mai fatto una operazione del genere. Il disco ulead credo di non averlo. Su quale Cd dovrebbe essere ?
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi GAD » 12/05/05 15:05

non so che programma ulead hai, forse mediastudio o videostudio?? i codec dovrebbero essere in una cartella nel cd di installazione o scaricabili dal loro sito.
Per disinstallare il codec problematico dovresti disinstallare il programma uleda in questione (optional ma consigliato) e andare in pannello di controllo-> suoni e periferiche..->hardware->codec video-> proprietà->proprietà e da qui rimuovi il codec in questione che probabilmente ha il nome della dll che segnalavi all'inizio (non toccare gli altri o comprometti gli altri player)
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi luna11 » 12/05/05 15:09

luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi orione » 12/05/05 15:13

Non ricordo che applicazione Ulead era installata sul mio pc e comunque non la usavo da anni.
Forse era un programma che utilizzavo per fare foto panoramiche unendo fra loro diverse fotografie scattate con la Nikon. E' possibile che WMP usi quel codec ? Forse mi conviene scaricarlo da internet e poi fare come mi hai detto. Hai qualche altra dritta da darmi in merito alla ricerca del codec ?
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Codec

Postdi orione » 12/05/05 15:19

Grazie Luna11 vado a cercarli.
orione
Utente Junior
 
Post: 38
Iscritto il: 24/09/04 17:50
Località: Sardinia Island

Postdi gabri15 » 29/08/05 12:23

CIAO A TUTTI!!!! Sono nuovo in questo forum ma sn entrato qui xke anche a me faceva lo stesso Errore. Allora sono andato nel sito che ha detto Luna11 e ho scaricato i file in Win Zip. Li ho scompartati in una cartella e i file .dll li ho tagliati e poi incollati nella cartella WINDOWS
Ho ravviato il Pc e i video mi funzionano benissimo!!!!!
Ciao
gabri15
Newbie
 
Post: 1
Iscritto il: 29/08/05 12:16


Torna a Audio/Video e masterizzazione


Topic correlati a "Windows Media Player non trova cpuinf32.dll, mplapx.dll":

windows 10
Autore: quotidianita
Forum: Software Windows
Risposte: 2
Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti