Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con video streaming

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

problemi con video streaming

Postdi spizzo9 » 28/11/13 15:00

Salve a tutti :)
ho riesumato un vecchio portatile per la semplice navigazione internet, con queste caratteristiche
HP Pavilion ze5507ea
Windows XP Home edtion
processore intel celeron 2.60Ghz
1Gb di Ram
scheda video RADEON IGP 345M - 64Mb
ho installato i driver della scheda video tramite il sito HP,
ma risultano essere datati al 15/05/2004 e questa è la versione: 6.14.10.6436
Quello che mi chiedo:
è normale che nn riesco a vedere fluidamente alcun video in streaming? Nemmo i video su youtube!!
Nn ho problemi di buffering, semplicemente i video vanno a scatti e le immagino poi nn coincidono con la voce :(
Uso come browser Firefox e anche Chrome ed ho installato Adobe Flash ultimeo aggiornamento.
Per la cronaca, un film in dvd tramite il suo lettore, lo vedo tranquillamente.
Spero possiate aiutarmi in qualche modo,
grazie mille a tutti :oops:
spizzo9
Newbie
 
Post: 8
Iscritto il: 11/02/13 13:04

Sponsor
 

Re: problemi con video streaming

Postdi quizface » 30/11/13 10:10

Purtroppo quelli sono gli ultimi drivers, 1 giga di RAM sono un po' pochini al giorno d'oggi (per di piu' DDR normali), la scheda grafica e' vetusta e usa la RAM DDR (ormai lenta) condivisa. Non credo che tu potrai avere miglioramenti con un computer vecchio piu' di 10 anni, la tecnologia e' andata avanti e cosi' i software.
A suo tempo c'era un modo per montare il driver Catalyst 4.10 (che andava benino) si usava Mobility Modder V3 per pachare il file .inf del driver e renderlo compatibile con
- ATI MOBILITY RADEON
- ATI MOBILITY RADEON 7500 / 7800GL
- ATI MOBILITY RADEON 9000
- ATI MOBILITY IGP 320M/340M/345M
- ATI MOBILITY IGP 7000 / 9000 / 9100
- ATI MOBILITY FIRE GL T2/T2e
- ATI MOBILITY FireGL V3100
- ATI MOBILITY FireGL V3200
- ATI MOBILITY FireGL V5000
- ATI MOBILITY FireGL V5000
- ATI MOBILITY FireGL V5100
- ATI MOBILITY RADEON 9500 / 9550
- ATI MOBILITY RADEON 9600/9700 Series
- ATI MOBILITY RADEON 9800
- ATI MOBILITY RADEON X200
- ATI MOBILITY RADEON X300
- ATI MOBILITY RADEON X600 / X600 SE
- ATI MOBILITY RADEON X700
- ATI MOBILITY RADEON X800 / X800 XT
Ora c'e' l'ultimo Mobility Modder che supporta anche RADEON IGP 345M e' la versione Mobility Modder - ATI Version v1.2.0.0 Pero' non so se gli ultimi Catalyst vadano bene per la tua scheda grafica, secondo me e' meglio se provi col Catalyst 4.10

P.S.:
In XP devi avere installato MSXML 6.0 da Microsoft e .net framework sempre da Microsoft
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14166
Iscritto il: 03/10/04 00:36

Re: problemi con video streaming

Postdi spizzo9 » 30/11/13 15:06

ciao,grazie mille per la risposta...
purtroppo lo so che il pc è parecchio datato :(
ci ero gia capitato sul sito per il Mobility Modder, ma ho lasciato perdere perche mi sembra di aver capito che nn è un semplice scarica e installa, giusto?
Cosi nel frattempo ho installato gli Omega Driver, ora ho i driver aggiornati al 2007, ma nn ho migliorato le prestezaioni della scheda video, adesso diciamo ho solo molti piu strumenti per interagirsci, ma nn li so usare... anzi se avete consigli su come impostare qualcosa ve ne sarei gratissimo,
grazie
spizzo9
Newbie
 
Post: 8
Iscritto il: 11/02/13 13:04

Re: problemi con video streaming

Postdi nikita75 » 18/09/14 15:01

TG1 ON LINE

sul sito del TG1 vedi a meta' riproduzione o prima >il il video ritorna a 00.00.00 e riparte ....cosa succede ?? Uso Google chrome ??
Avatar utente
nikita75
Utente Senior
 
Post: 4393
Iscritto il: 31/07/09 13:36

Re: problemi con video streaming

Postdi nikita75 » 19/09/14 10:47

nikita75 ha scritto:TG1 ON LINE

sul sito del TG1 vedi a meta' riproduzione o prima >il il video ritorna a 00.00.00 e riparte ....cosa succede ?? Uso Google chrome ??


con Firefox la situazione peggiora ...se con il mouse porto la barra tempo a metà video la riproduzione si inchioda>> i tasti di play / pausa totalmente inibiti :eeh: :mmmh:

cosa suggerite ???
Avatar utente
nikita75
Utente Senior
 
Post: 4393
Iscritto il: 31/07/09 13:36

Re: problemi con video streaming

Postdi nikita75 » 20/09/14 22:24

:?: :(
Avatar utente
nikita75
Utente Senior
 
Post: 4393
Iscritto il: 31/07/09 13:36

Re: problemi con video streaming

Postdi davide72 » 20/09/14 22:43

disattiva adblock
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01


Torna a Audio/Video e masterizzazione


Topic correlati a "problemi con video streaming":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti