Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

spegnimento WIN 2000 Pro e scheda video ATI

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

spegnimento WIN 2000 Pro e scheda video ATI

Postdi ppossenti » 09/07/03 18:56

ho installato una scheda video ATI RADEON 9200 e adesso quando spengo il windows 2000 pro fa la parte in cui compare la scritta "slavataggio delle impostazioni in corso" poi il monitor diventa tutto del classico azzuro di win2000, mi compare la scritta "chiusura di windows in corso" e poi appena questa scompare si blocca tutto, cioè il monitor rimane azzurro, il mouse e la tastiera sono bloccati e il pc non si spegne.
Cosa può essere??? tenete conto che ho il windows aggiornato e ho scaricato gli ultimi driver dal sito ATI.
Ciaussssss
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Sponsor
 

Postdi Jonlord » 10/07/03 10:30

Strano ke sia proprio la scheda.... Io ho messo la stessa (quella da 128Mb) e va tutto bene... Hai provato ancora con la vekkia skeda?
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi ppossenti » 10/07/03 18:31

si jonlord, è la proprio la scheda (che tra l'altro è una sapphire da 128 mega). E ti dirò di più: se avvio la macchina in modalità vga, premendo F8 all'avvio, si chiude perfettamente. Quindi deve essere per forza un problema con i driver.
Ciuaussss
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi Jonlord » 11/07/03 08:08

I drivers li hai aggiornati DOPO che ti dava problemi?
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi ieee » 11/07/03 09:03

Anch'io ho problemi con la 9200 della sapphire con w2K pro. Io penso che sia un problema di driver. Per esempio a me non configura bene le dx9 infatti non riesco neanche a giocare a Quake 3!!! Aggiorna i driver, ma non garantisco!! :-?
Ingegnere e' meglio!!!
ieee
Utente Junior
 
Post: 27
Iscritto il: 10/07/03 14:26
Località: Padova

Postdi Nicola » 11/07/03 09:26

i drivers sono beta o stabili?
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi ppossenti » 11/07/03 14:07

allora:
prima ho installato i driver forniti con la scheda. Niente. Allora ho disinstallato quelli, ripulito tutto con regedit. Poi ho installato quelli aggiornati scaricati da internet, sia quelli in italiano che quelli in inglese. Neinte.
Per Nicola: sono stabili, scaricati dal sito ufficiale.

Resto convinto sia un problema di gestione dei driver.
Ciausssss
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi Jonlord » 11/07/03 15:08

Windows con tutti gli ultimi aggiornamenti?
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)

Postdi ppossenti » 11/07/03 15:30

si jonlord, come scritto all'inizio, tutto aggiornato. Sp3 e windows update completato. :cry:
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi Jonlord » 11/07/03 15:38

Bho potresti tentare col Sp4.... tentar non nuoce, vero?
Jonlord
Utente Senior
 
Post: 331
Iscritto il: 17/11/02 15:26
Località: Lugano (Svizzera)


Torna a Software Windows


Topic correlati a "spegnimento WIN 2000 Pro e scheda video ATI":


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti