Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

mp3 player & code 10 error

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

mp3 player & code 10 error

Postdi musampa5 » 22/05/03 00:15

Ciao, ho un problema con il lettore mp3 appena comprato (marca tedesca sconosciuta "Knitter").
Ho WinME ed ho provato ad installare il player. Durante il procedimento mi vengono chiesti dei file presenti sul cd di WinME. Alla fine dell'installazione dovrebbe comparire in Esplora Risorse il nuovo removable drive ma a me non compare.
Il lettore mi viene riconosciuto ma mi viene segnalato un code 10 error. Che cos'è?

Sul sito Microsoft ho trovato questo articolo:
"When you insert a Compact Flash Card or MicroDrive, the device may appear in Device Manager with a black exclamation point (!) on a yellow field. The device properties indicate a status of "Code 10," and may include the following informational text or text that is similar to this text:
This device is either not present, not working properly, or does not have all the drivers installed. (Code 10)
Also, the device may not have been assigned an available IRQ even though one is available. Instead of an IRQ, the device may be assigned a memory-only configuration.
"

Qualcuno sa come risolverlo?
Grazie.
musampa5
Newbie
 
Post: 4
Iscritto il: 22/05/03 00:12

Sponsor
 

Postdi pjfry » 22/05/03 00:40

per cominciare potresti provare con windows update,poi se l'errore c'è anche con il sistema aggiornato cerca altre soluzioni ;)
ti hanno fornito dei driver o hai usato solo quelli di winME? cerca nel sito del produttore ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Maurizio74 » 22/05/03 00:50

L'errore descritto dal sito Microsoft è (praticamente) una mancanza di IRQ liberi per gestire la periferica. :eeh:
Vai in Pannello di Controllo\Sistema, lì ci dovrebbe essere una voce con un segno "!", apri le Proprietà e prova ad abilitare la periferica (se te lo permette :lol: ).

Fammi sapere cosa ti dice dopo :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi musampa5 » 22/05/03 02:02

Ho fatto l'update ma non cambia niente. Sul sito Microsoft parla di un aggiornamento che fissa sto problema, ma sembra sia a pagamento.

Ho un floppy con i driver ma winME sembra non li consideri e carica i suoi.

Dal device manager non si può fare niente, se gli dico di aggiornare i driver l'os mi dice che il driver di ME è già il migliore.
musampa5
Newbie
 
Post: 4
Iscritto il: 22/05/03 00:12

Postdi musampa5 » 22/05/03 12:56

Avete qualche idea? :?:
musampa5
Newbie
 
Post: 4
Iscritto il: 22/05/03 00:12

Postdi pjfry » 22/05/03 13:12

boh!? io non conosco winME ma un modo per forzarlo a prendere i driver dal floppy dovrebbe esserci,no?
cmq mi sembra strano che microsoft parli di un aggiornamento a pagamento,sei sicuro?
potresti pure cercare di forzare l'assegnazione di un irq da sistema-gestione periferiche, ma si rischia di fare dei casini...
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi musampa5 » 22/05/03 18:11

Ho risolto tornando mestamente a W98SE :( . Mi trovavo così bene con ME. Va beh ora mi godo un un po' i miei mp3.
Ciao e grazie.
musampa5
Newbie
 
Post: 4
Iscritto il: 22/05/03 00:12


Torna a Software Windows


Topic correlati a "mp3 player & code 10 error":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti

cron