Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

fastidioso collegamento quando apro explorer

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

fastidioso collegamento quando apro explorer

Postdi radius43 » 27/04/03 19:09

http://b11440.tdmy.com
è questo il collegamento che da qualche giorno si attiva ogni volta che apro explorer
non è un sito porno...ma è fastidioso forse di + xchè insieme a questo collegamento che porta ad un sito che si chiama LOP.COM si aprono altri fastidiosi collegamneti a siti x casinò on line e un altro che si chiama SAVE NOW...
ho cercato spyware con ad-aware e con spyserch..ma non trovo nulla
ho cancellato la cronologia ma nulla
ho visto se tra i preferiti si sono inseriti collegamenti a siti non desiderati ma nulla
ogni volta che modifico la pagina iniziale mi torna alla apertura sempre quel collegamneto fastidioso
CHE POSSO FARE?
grazie
Lorenzo
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Sponsor
 

Postdi eduardroccatello » 27/04/03 19:34

usa mozilla :)
controlla i file di avvio e il registro per cose sospette
Eduard Roccatello
Modding, overclock and hardware reviews @ http://www.pcimprover.it
RoLUG member @ http://rovigo.linux.it
eduardroccatello
Utente Senior
 
Post: 134
Iscritto il: 09/12/02 20:06
Località: Rovigo

Postdi Nicola » 27/04/03 20:16

se neanche adaware e spybot nn trovano nulla segui i suggerimenti di eduard.
Suggerimento: apri regedit, e con l'apposita funzione, cerca il nome del sito o parte di esso e dicci in che chiave/i è contenuto ;)

Sposto in Assistenza Software.
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

fastidioso collegamento quando apro explorer

Postdi radius43 » 27/04/03 21:47

ho cercato con regedit ma non ho trovato nulla che si avvicina a quel sito o ad altro
x favore datemi un altro suggerimento
grazie
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

fastidioso collegamento quando apro explorer

Postdi radius43 » 27/04/03 21:56

sempre con regedit ho trovato cercando su
HKEY_USERS
SOFTWARE
MICROSOFT
WINDOWS
CURRENT VERSION
TELEPHONY
HandoffPriorities
una stringa che si chiama"DIALER.EXE"
che ne faccio?
la elimino?
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Postdi nimeha » 27/04/03 23:02

Ora che hai un nome file hai provato a cercare questo dialer.exe nel tuo HD?
E poi hai guardato in msconfig (avvio) se ci sono voci che si riferiscono a questo dialer?
Oggi anche io mi sono dovuta disfarre di un dialer, si era creato una cartella tra i miei programmi, una voce di avvio e 3 voci di registro e addirittura era presente in installazioni/applicazioni.
Prova a controllare tutto e a togliere ogni traccia. (ti conviene iniziare dal toglierlo dall'avvio, perchè se si avvia con win non ti fa cancellare i files xchè ti dice che sono in uso - 2. io per cancellare voci dal registro uso sempre regedit.. )
buona caccia al dialer!! :diavolo:
Ciao
nimeha
Utente Senior
 
Post: 585
Iscritto il: 07/03/03 17:47
Località: Savignano di Romagna ;)

Postdi Maurizio74 » 28/04/03 00:09

Il file che hai trovato, se la memoria non mi inganna :mmmh: , è il file di collegamento di windows. :)

Per quanto riguarda la pagina iniziale prova in questo modo:
1 scegli la tua pagina iniziale
2 avvia spybot
3 nelle opzioni di IMMUNIZZA c'è la possibilità di disattivare il cambio della stessa ;)

CMQ il nome LOP.COM potrebbe essere una variante (spero per te di no) di C2LOP.COM che è piuttosto difficile da individuare e togliere. :(

Facci sapere... :D
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi pjfry » 28/04/03 00:24

Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Nicola » 28/04/03 12:45

lascia la stringa dialer, come detto da Maurizio74, serve ;)

ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

fastidioso collegamento quando apro explorer

Postdi radius43 » 28/04/03 22:31

ho controllato con regcleaner...con spyboot....con regedit ma non trovo alcun collegamento a quel sito(lop.com)
ho invece trovato un file.exe riferito a save now che ho camcellato definitivamente
resta di fatto che se apro explorer si apre il sito lop.com
il cui indirizzo web è:
n21026.tdmy.com
:(
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Postdi pjfry » 28/04/03 22:38

scusa la domanda scema,ma... l'indirizzo della pagina iniziale l'hai cambiato? :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

fastidioso collegamento quando apro explorer

Postdi radius43 » 28/04/03 22:46

ogni volta prima di aprire explorer la cambio
ma alla apertura in automatico si cambia nel sito di cui sopra
non era una domanda scema la tua
sarei sato io lo scemo....
;)
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Postdi pjfry » 28/04/03 23:00

1) se il collegamento iniziale cambia è perchè non hai disinstallato completamente lo spyware
2) lop.com sembra veramente bastardo, ho trovato con google una utility per rimuoverlo ma per scaricarla bisogna pagare!!!!
3) in un sito dicono che ad-aware e spybot dovrebbero aiutarti, li hai aggiornati o hai usato delle versioni vecchie?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

fastidioso collegamento quando apro explorer

Postdi radius43 » 29/04/03 11:54

ad aware è aggiornato
idem spyboot
è chiaro che se torna lo stesso dopo averlo disinstallato c'è qualcosa in giro nel pc che lo fà reinstallare
ma non trovo nessun riferimento a lop.com
nè c2lop.com
nè tdmy.com
non sò che altro fare!!!!!
Avatar utente
radius43
Utente Senior
 
Post: 1161
Iscritto il: 27/08/01 01:00
Località: BARI

Postdi pjfry » 29/04/03 12:03

ovvio che non trovi riferimenti, non è così facile purtroppo... hai letto i topic che ho linkato sopra? questi bastardi usano sempre una serie di file e voci di registro in modo che se non le elimini tutte basta uno solo per ricreare il tutto... e ovviamente hanno nomi che rendono difficile identificarli :x
l'unica è cercare con google una procedura per la rimozione manuale, io ci provo ma fallo anche te che magari sei + fortunato ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi pjfry » 29/04/03 12:10

The heart of the Lop installer is the file PLG_IE1.DLL; older versions use the DOWNLOAD_PLUGIN.EXE file.

Getting rid of it is tedious but not too difficult; right-clicking the taskbar icon gives you a Help button in the Menu option that takes you to an uninstall tool. Running Ad-aware immediately thereafter removes the debris left behind by Lop, though you may find yourself manually deleting added bookmarks. You'll now need to delete your Windows Temp files, then look inside your WINDOWS\WINDOWS\WEB\WALLPAPER folder (WINNT\WEB\WALLPAPER for NT/2K users) and hunt for two files, DESKTOP.EXE and DESKTOP.SWF. Delete them if you find them, and reset your wallpaper if need be.


mi sembra chiaro, ma forse la fanno troppo facile... cmq se ti serve una traduzione dillo :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi pjfry » 29/04/03 12:13

addirittura qui dicono di usare l'uninstaller che si prende al sito http://lop.com/help.html ma non mi fiderei tanto :-?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Software Windows


Topic correlati a "fastidioso collegamento quando apro explorer":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti