Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

loading boot from ide-o ok

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

loading boot from ide-o ok

Postdi steffy » 09/04/03 07:30

Ciao, stavolta credo di aver distrutto definitivamente il pc .
Stavo provando a metterrci su un altro hard disk, l'ha riconosciuto.....ma in fase di avvio mi diceva
loading boot from ide-o ok e stava li' senza partire....
allora ho tolto hd ho lasciato solo il mio come master e in teoria tutto sarebbe dovuto ripartire invece arriva li' e si blocca...dice ok e non va avanti.....c'e' una soluzione prima della riapazione/rottamazione? :evil:
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Sponsor
 

Postdi eduardroccatello » 09/04/03 07:59

prova a resettare il bios, magari il problema è li
Eduard Roccatello
Modding, overclock and hardware reviews @ http://www.pcimprover.it
RoLUG member @ http://rovigo.linux.it
eduardroccatello
Utente Senior
 
Post: 134
Iscritto il: 09/12/02 20:06
Località: Rovigo

Postdi steffy » 09/04/03 10:02

cosa intendi x resettare il bios?
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi dado » 09/04/03 10:07

steffy ha scritto:cosa intendi x resettare il bios?


Togliere la batteria che c'è sulla MB per un pò di minuti, e poi rimetterla ed accendere il pc.

Oppure togliere il jumper che c'è vicino alla batteria (qs nelle schede madri più nuove), dare corrente con il tasto power un paio di volte, spegnere e poi reinserire il jumper.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi steffy » 09/04/03 10:34

la batteria l'ho gia' provata ma nn cambia nulla!
parte da cd rom pero'...se reinstallo winzozz formattando prima perdero' tutti i dati, pero' dite che risoplvo il problema? no, giusto perche' non so cosa e' esattamente l'ide e se e' legato a winzozz
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi Frengo78 » 09/04/03 11:40

Di sicuro perdi tutti i dati!
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi steffy » 09/04/03 11:48

beh, si, se formatto perdo i dati :D
ma ormai mi sono messa l'anima in pace... :evil: ..la mia domanda e' che almeno il sacrificio non resti vano e l'ide riparta :?:
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi Nicola » 09/04/03 13:01

premi CANC all'avvio del PC, vai nell'opzione HD metti tutto in Auto.. salva le modifiche e riavvia ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi steffy » 09/04/03 13:36

gia' fatto nico, ma nn cambia un caspita :cry: :eeh: :cry:
riconosce il master come hd, lo slave come cd rom e il second master come dvd-rw. ma quando arriva al bios mette ide 0 ok e sta fermo li'! :-?
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi steffy » 09/04/03 15:14

dai raga che fra poco esco dall'ufficio e non potro' piu' leggervi..... ;)
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi steffy » 10/04/03 14:57

ormai il danno e' fatto. grazie :aaah
steffy
Utente Senior
 
Post: 297
Iscritto il: 21/01/03 22:47

Postdi Frengo78 » 10/04/03 15:03

Cioè?
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino


Torna a Software Windows


Topic correlati a "loading boot from ide-o ok":

Problema pc al boot
Autore: karotto
Forum: Assistenza Hardware
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti