Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

xp non si spegne ma si riavvia

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

xp non si spegne ma si riavvia

Postdi bluantinoo » 04/04/03 18:13

ultimamente ho applicato un controller eide pci per applicare un'altra periferica. XP mi ha riconosciuto tutto senza alcun problema tranne:
le porte usb non funzionavano + e rimanevo senza ne mouse ne tastiera.

con la santa pazienza che contraddistingue ogni smanettone, dopo molte prove ho deciso di installare il service pack.

bene, ora le porte usb funzionano, ma il pc anzichè spegnersi si riavvia

che strazio!

qualche idea?
bluantinoo
Utente Junior
 
Post: 11
Iscritto il: 04/04/03 18:04

Sponsor
 

Postdi Triumph Of Steel » 04/04/03 18:38

Aggiorna i driver della scheda madre, e in Pannello di Controllo->Risparmio Energetico

attiva l'opzione APM (se presente)
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi bluantinoo » 09/04/03 15:30

l'opzione su risparmio energetico non c'è.

aggiornerei anche i driver della scheda madre(asus a7v8x) se li trovassi: sul sito asus trovo solamente un BIOS aggiornato...non so se vale la pena aggiornare il bios...
bluantinoo
Utente Junior
 
Post: 11
Iscritto il: 04/04/03 18:04

Postdi francy » 09/04/03 15:37

XP di default ha una impostazione che se succede un'errore di sistema si riavvia automaticamente e scrive nel registro eventi l'errore causato. Leggilo e poi posta, eventualmente si può anche disabilitare il riavvio automatico andando su: Pannello di controllo - sistema - Avanzate - Avvio e ripristino - qui togli il flag al riavvio automatico del PC in caso di errore...
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi bluantinoo » 09/04/03 15:54

dunque, ho dato una letta al registro degli eventi...non lo avevo mai visto (visualizzatore eventi , trovato tramite la guida...spero sia lui!)

a parte una lunga sfilza di informazioni, questi sono gli unici errori ricorrenti:

1)origine: Service Control Manager - categoria: Nessuno - evento: 7026 - utente:N/D
2)origine: origine: Isermous - categoria: Nessuno - evento: 4 - utente: N/D


se ci capite voi qualcosa...io niente :-?
bluantinoo
Utente Junior
 
Post: 11
Iscritto il: 04/04/03 18:04

Postdi pjfry » 09/04/03 17:40

per i driver della scheda madre dovresti cercare i 4in1 della via , non sono sicuro ma dovresti avere un chipset via
gli errori hai notato se sono ad orari vicini ai riavviii del pc?
se hai tempo e voglia cercali su google groups, di solito si trova sempre qualcuno che ha già avuto il problema (anche se non sempre l'hanno risolto :D )
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi dado » 09/04/03 18:17

Ecco la pagina per il download dei driver x la tua MB.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi francy » 10/04/03 09:12

2)origine: origine: Isermous - categoria: Nessuno - evento: 4 - utente: N/D

:?: :?: :eeh:
Che cos'è Isermous???
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi bluantinoo » 10/04/03 11:06

sarei felice di scoprirlo anche io
bluantinoo
Utente Junior
 
Post: 11
Iscritto il: 04/04/03 18:04

Postdi francy » 10/04/03 11:19

Mha...?? sembra da una ricerca che sia un problema di IRQ...ma non ne sono sicuro.
errori hai notato se sono ad orari vicini ai riavviii del pc
Codice: Seleziona tutto
Come dice Pj spegni il PC e verifica gli errori riportati al riavvio nella scheda di sistema...
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi mrblue » 10/04/03 11:36

A me da un problema simile (praticamente uguale): con win 2k se mentre faccio lo shutdown lascio attacata alla presa USB il mio scanner della TRUST, si riavvia.
Non ho controllato se ho degli errori nella gestione degli eventi, ma so per certo che con i vecchi driver dello scanner il problema non sussisteva.

Fabio
Sbagliare è umano, ma per riuscire davvero a incasinare completamente le cose ci vuole un computer.
---------------------
http://mrblue73.blogspot.com/
mrblue
Utente Senior
 
Post: 364
Iscritto il: 22/10/01 01:00
Località: Roma

Postdi Nicola » 10/04/03 12:48

strano la mobo è nuova.. se nn ci sono conflitti hai provato a fare un inst ACPI di XP (premendo F5 quando dice di premere F6, al setup) ?
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi bluantinoo » 10/04/03 16:06

in effetti subito prima di questo avevo un altro problema relativo alle USB2 della mia mobo:
dopo aver installato il service pack di xp le mie porte usb erano sparite, ci tenevo attaccati solo tastiera e mouse...ho dovuto reinstallare i driver delle usb (col disco della mobo...essendo usb della mobo) più volte con procedure diverse prima di riuscire a farle funzionare.

dopodichè il pc non si spegne.
bluantinoo
Utente Junior
 
Post: 11
Iscritto il: 04/04/03 18:04

Postdi pjfry » 10/04/03 16:14

forse c'è qualcosa configurato male nel bios, ma non saprei cosa cercare... usb,irq? prova a dargli un'occhiata se vedi qualcosa di strano ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

penso sia risolto

Postdi beppe10000 » 09/03/04 14:01

ciao a tutti dopo diverse ricerche grazie a voi ed anche ad altri forum ho capito che LSERMOUS o isermous sono entrambi file riguardanti applicativi logitech infatti questi impallavano i registri di xp HE (ad esempio per quanto mi riguarda la finestra di arresto sistema aveva il pulsante dello stand by non accessibile e nelle periferiche di sistema sotto la voce risorse scheda madre mi creva un conflitto nell' I/0 E400 - E47F), provate a disinstallare gli applicativi iTouch e Mouse ware e non badate al messaggio nella disinstallazione che dice "non sono riuscito a rimuovere alcuni file relativi a questo applicativi bisogna rimuoverli manualmente" questo riguarda i collegamenti degli stessi applicativi sulla barra di avvio dei programmi, dopo riavviate quando vi viene chiesto e il pc si spegnerà quando glielo chiederete.

Imboccallupo spero ci riusciate anche voi buona giornata!!!!!!!!! ;)
beppe10000
Newbie
 
Post: 2
Iscritto il: 09/03/04 12:50

Postdi disgrazia » 18/03/04 19:27

Anch'io ho lo stesso problema: XP non si spegne ma si riavvia.
In un vecchio topic ho trovato questo linkconsigliato da archimede, e ho scoperto che è un problema specifico della scheda madre (asus P2B). Magari dacci un okkio, sono elencati parecchi componenti hardware che danno problemi per lo spegnimento di XP
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16

Postdi dado » 18/03/04 21:18

Se è un problema della scheda madre, magari si risolve aggiornando il bios. Hai provato a scaricare il file di aggiornamento del bios dal sito del produttore della tua NB e a fare l'upgrade?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi disgrazia » 19/03/04 01:15

Ho appena aggiornato il bios, ma non ho ottenuto nulla di fatto. Tra l'altro ho scoperto che il link citato prima fa riferimento ad una versione della asus P2B diversa dalla mia, ed infatti la soluzione proposta nel link (attivare il supporto ACPI ) non funziona. Quindi non è nemmeno detto che sia un problema della MB.

Avevo già tentato quanto suggerito da kyara in questo topic, ma senza successo... altri suggerimenti? Altrimenti non mi resta che disattivare il supporto APM per evitare che il PC si riavvii, e spegnerlo col pulsante :(
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16

Postdi disgrazia » 19/03/04 01:20

Dimenticavo di specificare che non penso sia un problema del BIOS: se avvio linux si spegne tutto correttamente, inoltre prima c'era installato anche win 98, e si spegneva anche lui senza problemi... insomma è un problema di XP (SP 1)
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16

provate così

Postdi beppe10000 » 19/03/04 18:01

provate a disinstallare gli applicativi della logitech itouch e mouse ware sono loro che fanno riavviare xp TANTO NON SERVONO A NULLA
beppe10000
Newbie
 
Post: 2
Iscritto il: 09/03/04 12:50


Torna a Software Windows


Topic correlati a "xp non si spegne ma si riavvia":


Chi c’è in linea

Visitano il forum: Kiryuu e 6 ospiti