Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Impossibile porre il sistema in stand-by

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Impossibile porre il sistema in stand-by

Postdi ale83_webmaster » 05/03/03 13:37

Non riesco a mettere il PC in stand-by; aprendo il file susfail.txt, come suggerito dalla guida di Windows Me, il contenuto è questo:

The devnode 'DOS Mode MPU-401 Emulator' (VIRTUAL\CMEDIA_DOSMIDIEMU\ISAPNP&CMI0001_DEV0001&01000100) denied the suspend

Cosa posso fare?
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Sponsor
 

Postdi Nicola » 05/03/03 13:43

hai provveduto a scaricare tutte le patches di windows me con il windows update? ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi ale83_webmaster » 06/03/03 20:17

...ahh, dimenticavo. Il messaggio che appare è il seguente:

Impossibile porre il sistema in modalità standby o di sospensione in quanto DOS Mode MPU-401 Emulator non sopporta il livello di batteria basso

P.S.: Scarico ogni tanto gli aggiornamenti di Windows Me sul sito di Windows Update, ma cosa devo fare?
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi pjfry » 06/03/03 21:00

mi pare d'aver capito che DOS Mode MPU-401 Emulator ha a che fare con la scheda audio, quindi controlla in 'controller audio,video,gioco' se hai qualche conflitto, prova ad aggiornare i driver oppure dicci i processi in esecuzione quando provi a mettere in stand-by
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi ale83_webmaster » 07/03/03 20:06

pjfry ha scritto:mi pare d'aver capito che DOS Mode MPU-401 Emulator ha a che fare con la scheda audio, quindi controlla in 'controller audio,video,gioco' se hai qualche conflitto, prova ad aggiornare i driver oppure dicci i processi in esecuzione quando provi a mettere in stand-by


Puoi spiegarmi meglio cosa devo controllare?
Ieri ho scaricato l'ulltima patch da Windows Update ma non è cambiato nulla
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi pjfry » 07/03/03 21:04

risorse del computer->pannello di controllo->sistema->hardware->gestione periferiche guarda in 'controller audio,video,gioco' se c'è qualche bollino giallo (conflitti)
se c'è prova a reinstallare il driver relativo
se non ce ne sono cerca comunque se nella lista di periferiche trovi MPU-401 Emulator e poi facci sapere...
potresti anche postare una lista dei processi attivi quando provi ad entrare in stand by letta da task manager, così vediamo se c'è qualcosa di strano :)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi ale83_webmaster » 08/03/03 20:07

pjfry ha scritto:risorse del computer->pannello di controllo->sistema->hardware->gestione periferiche guarda in 'controller audio,video,gioco' se c'è qualche bollino giallo (conflitti)
se c'è prova a reinstallare il driver relativo
se non ce ne sono cerca comunque se nella lista di periferiche trovi MPU-401 Emulator e poi facci sapere...
potresti anche postare una lista dei processi attivi quando provi ad entrare in stand by letta da task manager, così vediamo se c'è qualcosa di strano :)


L'unico bollino giallo (è un conflitto?) si trova nella scheda relativa al controler USB.
Nel controller host universale Intel 82371AB/EB da PCI a USB c'è scritto:

La periferica è disabilitata perché il BIOS non ha assegnato un livello interrupt (IRQ). (Code 29.)

Occorre abilitare la periferica nel BIOS. Consultare la documentazione dell'hardware o rivolgersi al fornitore del computer per una versione aggiornata del BIOS.


Il tecnico che mi ha installato la porta USB non mi ha dato nessun CD, nè libretto d'istruzioni (questo bollino giallo c'è sempre stato da quando me l'hanno montata).

Nella cartella controller audio, video e giochi si trova la scheda DOS Mode MPU-401 Emulator che non indica nessun errore.

Comunque non riesco a mettere in stand-by anche quando sono tutte le applicazioni chiuse (se è questo che intendi per processi attivi).

;) ;) Ti prego, aiutami

CIAO!!! :)
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi piercing » 08/03/03 20:12

il messaggio mi pare che dica che quella periferica non supporta lo standby (la scheda audio).

Il motivo non lo sò... non ho mai usato lo standby...

non credo che tutte le periferiche lo supportino per default... per andare in standby il pc deve praticamente mandare in standby tutte le periferiche... ma se quella nello specifico non si può mettere in standby, ovviamente neanche il pc riuscirà ad andare in standby.

Mi lascia pensare il nome del driver (DOS Emulator... e il dos lo standby non l'ha mai supportato). Sei certo che non esistano dei driver più decenti per quella periferica???
Ultima modifica di piercing su 08/03/03 20:16, modificato 1 volte in totale.
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Nicola » 08/03/03 20:13

aaaaaaah! il tuo controller non ha un irq.

se cerchi su http://groups.google.com "come assegnare irq su windows me" o sulla guida di windows dovreti trovarlo.
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi piercing » 08/03/03 20:17

niko.... l'irq fallo assegnare al sistema... a meno che... e qui mi continua a far pensare il nome del driver... la scheda sia su bus ISA e debba essere configurata con i ponticelli (...come facevano gli antichi).


tagliamo la testa al toro.... che scheda audio è????
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Nicola » 08/03/03 20:20

piercing ha scritto:tagliamo la testa al toro.... che scheda audio è????


MPU-401 Emulator
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi pjfry » 08/03/03 20:22

:eeh: ma l'usb è sempre stato così e le porte ti funzionavano??
processi è diverso da applicazioni, i processi li vedi da task manager ( premi ctrl+alt+canc) ma non sò, forse in winME è diverso?
cmq lasciamo stare i processi, io direi ( oltre che cercare driver nuovi come dice pier) che potresti provare a disabilitare la scheda DOS Mode MPU-401 Emulator, riavviare e vedere se così ti và in stand-by (probabilmente sì)
a questo punto cerca di capire cosa hai perso, se quella scheda serve solo per i midi magari puoi farne a meno, se non suona + nulla allora no :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi piercing » 08/03/03 20:31

Niko.... quello è un chip... io ho chiesto produttore, marca e modello...

inoltre in quale slot è installata sul PC?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

RE

Postdi techcowboy » 15/03/03 16:39

A me e successo passando da xp home a xppro ho risolto aggiornando i driver della scheda video da windows update/driver/video/ecc.prova ciao
to fast for yuo
techcowboy
Utente Senior
 
Post: 193
Iscritto il: 15/03/03 16:03
Località: ora in Iraq

Postdi luna11 » 15/03/03 22:42

Prova a seguire il consiglio di pjfry .
In sistema/gestioni periferiche
scegli le proprietà di MPU-401 Emulator e disattivalo spuntando la casella " Disattiva in questo profilo hardware" poi riavvii e controlla che tutto funzioni.
E visto che riavvii , passa dal Bios e abilita le porte USB
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi ale83_webmaster » 24/03/03 19:27

luna11 ha scritto:Prova a seguire il consiglio di pjfry .
In sistema/gestioni periferiche
scegli le proprietà di MPU-401 Emulator e disattivalo spuntando la casella " Disattiva in questo profilo hardware" poi riavvii e controlla che tutto funzioni.
E visto che riavvii , passa dal Bios e abilita le porte USB


COSI' FUNZIONA!!!
Ma che significa "E visto che riavvii , passa dal Bios e abilita le porte USB"?
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi dado » 24/03/03 19:33

ale83_webmaster ha scritto:
luna11 ha scritto:Prova a seguire il consiglio di pjfry .
In sistema/gestioni periferiche
scegli le proprietà di MPU-401 Emulator e disattivalo spuntando la casella " Disattiva in questo profilo hardware" poi riavvii e controlla che tutto funzioni.
E visto che riavvii , passa dal Bios e abilita le porte USB


COSI' FUNZIONA!!!
Ma che significa "E visto che riavvii , passa dal Bios e abilita le porte USB"?


In pratica al riavvio entri un attimo nel bios (tenendo premuto il tasto CANC) e vai a controllare che le porte USB siano attivate.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi luna11 » 24/03/03 22:31

Esatto come dice Dado.
Una volta entrato nel Bios scegli " ADVANCED CHIPSET FEATURES " e metti la voce ON CHIP USB ( o qualcosa di simile) su ENABLED
Poi in pannello di controllo/sistema/gestione periferiche controlla che sia sparito il bollino giallo
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi ale83_webmaster » 28/03/03 20:36

Il conflitto con l'USB l'ho risolto con il BIOS. :)
In stand-by si mette solo se disattivo il DOS Mode MPU-401 Emulator. :o
Disattivandolo, cosa succede? Non si sentono solo i MIDI o anche altro? :-?

Curiosità: nel BIOS il mio Pentium II - 333 MHz con 64 MB di RAM era messo a 233 MHz e l'ho riaggiustato. Ma se alzo i valori dei MHz (max 533) e della RAM (max 256) il PC è più veloce oppure sta scritto così solo nel BIOS e non serve a nulla questa operazione? :mmmh:
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi pjfry » 28/03/03 20:47

ale83_webmaster ha scritto:In stand-by si mette solo se disattivo il DOS Mode MPU-401 Emulator. :o
Disattivandolo, cosa succede? Non si sentono solo i MIDI o anche altro? :-?

questo chi può saperlo meglio di te? trovati qualche file .wav, .mp3 , .midi e fai le prove ;)
ale83_webmaster ha scritto:Curiosità: nel BIOS il mio Pentium II - 333 MHz con 64 MB di RAM era messo a 233 MHz e l'ho riaggiustato. Ma se alzo i valori dei MHz (max 533) e della RAM (max 256) il PC è più veloce oppure sta scritto così solo nel BIOS e non serve a nulla questa operazione? :mmmh:

se alzi la ram probabilmente non funziona +, se alzi il processore può andare ma rischi di bruciarlo... maggiori info nella sezione hardware :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Prossimo

Torna a Software Windows


Topic correlati a "Impossibile porre il sistema in stand-by":

Streaming impossibile
Autore: Padus
Forum: Reti, ADSL e wireless
Risposte: 19

Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti