Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con gioco "The Movie"

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema con gioco "The Movie"

Postdi blueray » 10/09/08 14:59

Ho un problema con il (ormai) vecchio gioco "The Movies" che per l'ennesima volta che lo installo mi da problemi assurdi.
il problema è che dopo averlo correttamente installato, ogni volta che tento di avviarlo, mi fa soltanto vedere i loghi dei marchi del gioco all' inizio, e appena prima di farmi vedere il menu principale si stacca e mi riporta a windows in meno di un secondo senza darmi neanche errore....

ho scaricato la patch 1.1 ma niente !

le prime cose che mi vengono in mente sono che potrebbe essere un problema di codec video oppure meglio ancora la mia scheda video è talmente potente che non fa funzionare il gioco...

se avete qualche soluzione vi prego fatemi sapere.
blueray
Utente Senior
 
Post: 113
Iscritto il: 06/03/07 01:22
Località: rimini

Sponsor
 

Re: Problema con gioco "The Movie"

Postdi Dylan666 » 10/09/08 15:21

Sicuro che in caso di errore il gioco non scriva file di log da nessuna parte? Guarda un po' se trovi questa informazione
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema con gioco "The Movie"

Postdi blueray » 10/09/08 20:10

no....non lo trovo.
l'ho cercato nella cartella del gioco ma non ho trovato nulla di utile...niente log...
blueray
Utente Senior
 
Post: 113
Iscritto il: 06/03/07 01:22
Località: rimini

Re: Problema con gioco "The Movie"

Postdi Dylan666 » 10/09/08 20:22

Non è detto che sia quello il posto.
Comunque prova così:
http://forums.filefront.com/movies-prob ... -menu.html

E leggi pure qui:
http://community.lionhead.com/forums/th ... 36735.aspx
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema con gioco "The Movie"

Postdi blueray » 10/09/08 20:52

mmmm....ho letto..
ma non credo proprio che possano essermi d' aiuto quei post...
blueray
Utente Senior
 
Post: 113
Iscritto il: 06/03/07 01:22
Località: rimini

Re: Problema con gioco "The Movie"

Postdi Dylan666 » 10/09/08 21:05

Perché no?
fixed it by installing it on another pc and copying all the file from it on to the other

Se hai un amico con un computer vecchiotto è fattibile

I downloaded the Expansion and installed it. This created a new executable and fixed the problem.

Pure questa si può tentare

The only exe file I found that worked was packed with a keygen and I had no need for the keygen.

Direi che è il tuo caso
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema con gioco "The Movie"

Postdi blueray » 11/09/08 18:48

forse la prima opzione è fattibile, però forse, perchè devo vedere.

le altre non credo di poterle considerare per il semplice fatto che non ho altro che la linea 56k....fa un po te.
blueray
Utente Senior
 
Post: 113
Iscritto il: 06/03/07 01:22
Località: rimini


Torna a Software Windows


Topic correlati a "Problema con gioco "The Movie"":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti