Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

NON PARTE IL BIOS. AIUTOOOOOOOOOOOOOO!!!!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

NON PARTE IL BIOS. AIUTOOOOOOOOOOOOOO!!!!!

Postdi antonio.1 » 04/08/08 19:08

Ieri ho cercato di sostituire l'alimentatore del mio PC.

Dopo aver fatto la sostituzione l'alimentatore non partiva se cera connessa l'alimentazione ATX 12V a 4pin, se la disconnettevo l'alimentare partiva ma non succedeva niente.

Ho rimesso il vecchio alimentare, ma a quel punto non partiva il BIOS.

Ho levato la batteria per resettare il CIMOS ma non è successo assolutamente niente.

AIUTO!!!!!!!

Qualcuno può aiutarmi???

La scheda madre è Gigabyte GA-8IPE1000 Pro2
Socket 478.

Non so se servono altre informazioni.

Grazie a tutti!!!
antonio.1
Utente Junior
 
Post: 19
Iscritto il: 04/08/08 18:17

Sponsor
 

Re: NON PARTE IL BIOS. AIUTOOOOOOOOOOOOOO!!!!!

Postdi quizface » 04/08/08 22:07

Per quale motivo dovevi sostituire l'alimentatore?
Il computer prima della sostituzione funzionava normalmente?
I due alimentatori funzionano? o entrambi sono incerti?
Hai controllato bene tutti i connettori? (che siano inseriti bene)
Hai provato ad avviare solo con l'alimentazione della scheda madre (entrambi i connettori), senza attaccare i connettori delle periferiche?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Software Windows


Topic correlati a "NON PARTE IL BIOS. AIUTOOOOOOOOOOOOOO!!!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti