Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con Web Camera

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi con Web Camera

Postdi ruger101 » 17/04/08 12:26

Ho acquistato una web Cam della trust modello 15007 l'ho installata ed ha funzionato senza problemi.
Per un problema ho disinstallato i dirver ed adesso ma non riesco più a reinstallarli!
Durante l'installazione dei driver (sia quelli contenuti nella confezione che quelli scaricati dal sito Trust) appare una finestra con la scritta:
ERRORE FILE
il seguente errore si è veificato nel file C:\windows\snp23849.rra
Impossibiule creare iul file o la directory (0x52)
Annulla Riprova Cancella
con qualunque opzione appare una secondo messaggio di errore:

Errore di trasferimento delle funzioni
Funzione device driver
Component driver package (2K_XP)
File C:\windows\snp23849.rra
Errore impossibile trovare il file specifico
OK
E l'installazione termina.

Una cosa strana è che ad ogni tentativo di installazione il file "richiesto" cambia:
snp23849.rra
snp23147.rra
snp2f6c8.rra
snp2dfeb.rra
ecc...
Riuscite a darmi una mano?
ruger101
Newbie
 
Post: 2
Iscritto il: 17/04/08 12:00

Sponsor
 

Re: Problemi con Web Camera

Postdi Fabri » 17/04/08 13:54

Prova ad andare in gestione periferiche e se c'è ad disattivarlapima, poi la disinstalli ,poi riavvi e vedi se è realmente disinstallato tutto, provi ad reinserirla ,dovrebbe essere riconosciuta come nuova perifferica e poi prosegui con la reinstallazione,BYE
Fabri
Utente Senior
 
Post: 642
Iscritto il: 02/04/03 16:02

Re: Problemi con Web Camera

Postdi Magik » 17/04/08 14:32

disinstalla tutto sia i programmi della trust dedicati alla cam, che i driver, poi riavvia, e poi reinstalla da capo, prima il programma con i driver poi colleghi la cam ed il gioco è fatto
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi con Web Camera

Postdi ruger101 » 17/04/08 15:22

Per prima cosa grazie le risposte.
Già tutto fatto
Disinstallata la Web da gestione periferiche (non mi ricordo se primo l'ho disattivata!), disinstallato il software TRUST, e riavviato il PC. Adesso ho comunque ricontrollato ma sembra tutto Ok nessuna traccia di software Trust o driver.
Ho ancora riprovato a reinstallare i driver sia prima di collegare la web che dopo ma il risultato è sempre quello....!
Ma perchè cavolo il file con problemi cambia continuamente nome?
Non è possibile utilizzare un driver diverso oppure uno già fornito con windows XPpro?

ciao
ruger101
Newbie
 
Post: 2
Iscritto il: 17/04/08 12:00

Re: Problemi con Web Camera

Postdi Magik » 17/04/08 15:45

forse perchè quello è un file temporaneo, cmq mi s astrana la cosa che nn te la riesce ad installare, sicuro di aver tolto tutto?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Problemi con Web Camera

Postdi Fabri » 17/04/08 23:07

Ripeti tutto senza poi installare i driver ne collegare la web ,procurati un programma tipo regseeker o simile per la pulizia del registro magari usa anche ccleaner,e sicuramente troverai traccie da eliminare ,poi riavvia e tenta una nuova installazione speriamo bene,BYE.
Fabri
Utente Senior
 
Post: 642
Iscritto il: 02/04/03 16:02

Re: Problemi con Web Camera

Postdi Dylan666 » 18/04/08 11:57

fate un backup delle chiavi che toccate...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Problemi con Web Camera":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Bernie e 9 ospiti