Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Driver VIDEO

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Driver VIDEO

Postdi rikodj » 23/12/02 06:26

CIao..ho un bewl problema ad aggiornare il driver di una scheda video , la matrox millennium g 400 dulahead : il problema e' che la voglio far interagire con una scheda di acqisizione video , la rainbow runner matrox , il cui software mi richiede come versione del driver della scheda video almeno la 4.31 .
seguendo le istruzxioni, disinstallo precedenti driver , riavvio e installo i nuovi... il problema e' che al sceondo riavvio mi ritrovo sempre la mia vecchia 4.12 versione...
noto infatti che al momento di copiare i files , il computer si va a pescare qualcosa dalla cartella di windows , e' normale..???

nelle proprieta' della scheda video , la data e' quella di uscita del driver , ma il file caricato e' il mitico vmm32.vwd , puo ' essere lui il problema??
o c'e' altro da disinstallare???

ultima cosa : c'e' una seconda procedura per installare i file che ho scaricato dal sito matrox , ovvero quello di installare tali driver tramite il file setup incluso , il problema qui e' che ci mette 1 decimo di secondo a copiare i files ( che quindi non copia), mi dice che il processo e' terminato e mi chiede di riavviare. Riavviando e' come se non avessi installato niente!!

grazie!!!
rikodj
Utente Senior
 
Post: 309
Iscritto il: 03/09/01 01:00
Località: sanremo

Sponsor
 

Postdi Triumph Of Steel » 23/12/02 09:14

Prova a disinstallare i drivers, e prima di riavviare, vai in Windows\INF (è una cartella nascosta)...
Li cerchi se c'è un file .INF relativo alla Matrox e lo sposti in altro luogo...

poi riavvii e reinstalli i drivers nuovi..
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi francy » 23/12/02 10:49

Altrimenti se avevi installato la scheda video con i driversi della matrox dovresti trovare qualche cosa in c:\windows\inf\other...
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi rikodj » 23/12/02 20:00

ciao , ho provato in inf , ed ho trovato un file che ho spostato sul desktop , ma non e' servito.
in other non c'e' nulla della matrox ; Ci sono altri meandri oscuri dove si rintanano questi driver???

cos'altro posso fare???

grazie
rikodj
Utente Senior
 
Post: 309
Iscritto il: 03/09/01 01:00
Località: sanremo

Postdi Triumph Of Steel » 23/12/02 20:27

Vai sul sito della Matrox.. dovrebbe esserci una utility per disinstallare i drivers...

usa quella!
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi rikodj » 23/12/02 21:59

gia' fatto..esegue la stesa procedura del disinstalla applicazioni...
rikodj
Utente Senior
 
Post: 309
Iscritto il: 03/09/01 01:00
Località: sanremo

Postdi Triumph Of Steel » 24/12/02 00:28

Mhmhm.. allora mi viene da pensare che i driver che hai non siano proprio aggiornati.. o non sono del tuo modello...

prova a controllare bene, eventualmente riscaricali... o scarica quelli + recenti ancora... se ci sono!
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi francy » 24/12/02 08:48

E' una soluzione lunga ma...
Anzitutto probabilmente ha scritto anche qualche cosa in c:\windows\system, per scoprire cosa devi verificare i files aggiornati.
Se hai un file di setup dovresti avere anche un file cab...
Estrailo con Winzip o quello che hai e verifica se nel tuo sistema ci sono già i files menzionati nel cabinet ed eliminali,ovviamente dopo aver rimosso i drivers... poi riprova ad eseguire il setup
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi rikodj » 24/12/02 13:27

l'ultima risposta e' un po complicata , cmq ho provato.... nela cartella dove ho il file setup noin ci sono file cab ....
in system e' difficile cercare file aggiornati riguardanti la matrox...ho provato a toccare la cartella pdesk , ma non e' servito...

a quanto vedo la data del driver muta , ma non la versione....
tra l'altro dopo l'installazione ripristina da solo le mie vecchie configuraizoni di visualizzazione...

ho scaricato le versioni piu' aggiornate e anche quelle meno.. tutte mi fanno lo stesso discorso , quindi per forza ci deve essere qualcosa che blocca...

il registro non c'entra nulla???
cos'e' il cabinet??? ne ho trovato un file .dll , ma come si leggono questi file???

ciao
rikodj
Utente Senior
 
Post: 309
Iscritto il: 03/09/01 01:00
Località: sanremo

Postdi Triumph Of Steel » 24/12/02 15:40

Allora prova con il registro....

:arrow: Disinstalla i drivers
:arrow: cerca in C:\WINDOWS\INF e C:\WINDOWS\INF\OTHERS eventuali riferimenti alla Matrox
:arrow: Apri "regedit" e fai un cerca con pèarola chiave "Matrox" (se non hai nessun programma della Matrox installato, allora cancella le chiavi che trovi)
:arrow: Riavvia

In teoria Windows dovrebbe dirti che ha trovato una nuova periferica, anche la prima volta che hai disinst. i drivers avrebbe dovuto... strano...

cmq prova così...

Che sistema Operativo hai??
Se hai XP o ME, fatti prima un SistemRestore, e creati un punto di ripristino... non si sai mai :P
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00


Torna a Software Windows


Topic correlati a "Driver VIDEO":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti