Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

wmplayer

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

wmplayer

Postdi Gengiscan2005 » 21/04/07 11:15

Quando provo ad aprire un file mp3 mi appare:


http://img261.imageshack.us/my.php?imag ... inejn1.png




C'è però da dire che sono arrivato alla versione 10di wmp, ma poi non avendo un xp originale non posso scaricare la 11.



La mia domanda è: posso evitare che mi appaia la finestra di convalida e continuare con la versione 10?
Grazie


P.S Intanto sto usando Winamp
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Sponsor
 

Postdi Gengiscan2005 » 22/04/07 17:57

Qualcuno sa aiutarmi?
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi sephiroth_88 » 23/04/07 15:19

non si può parlare di software piratato quindi sarò molto vado. mulo.
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Postdi montiema » 23/04/07 15:52

hai scaricato la versione 11 di windows media player (o almeno ci hai provato!) ma funziona solamente su computer con s.o. originale. L'unica soluzione è pannello di controllo, installazione applicazioni, trova l'aggiornamento di windows media player 11 e clicca su RIMUOVI...ti ritroverai così con il caro buon vecchio wmp 10 e non avrai più problemi...
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi Gengiscan2005 » 23/04/07 17:52

Ho fatto come mi avete detto, adesso ho di nuovo la versione 10 ma quando apro un mp3 mi appare:



Immagine




Dove ho sbagliato?
Aiutatemi
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi RoMario » 23/04/07 18:00

stesso problema di convalida anch'io, segui ciò che ha detto sephiroth_88
"Happiness only real when shared"
Avatar utente
RoMario
Utente Senior
 
Post: 456
Iscritto il: 13/03/07 21:38
Località: Una baracca sperduta sull'Himalaya

Postdi Gengiscan2005 » 23/04/07 19:13

Gengiscan2005 ha scritto:Ho fatto come mi avete detto, adesso ho di nuovo la versione 10 ma quando apro un mp3 mi appare:



Immagine



Non è esattamente piratato, e che dovevo comprare il pc nuovo e per risparmiare 2/300€ ho usato quello di un mio amico regolarmante acquistato con licenza, lo sò che non è tanta la differenza ma sarà capitato anche a voi qualche volta..................,e per questo che vi chiedo di aiutarmi
Grazie



Dove ho sbagliato?
Aiutatemi
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi montiema » 24/04/07 08:38

montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi Gengiscan2005 » 24/04/07 10:46

montiema ha scritto:hai provato a riscaricarlo?
http://www.microsoft.com/windows/windowsmedia/it/mp10/



Si, non me lo fà scaricare
Aiutatemi
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi montiema » 24/04/07 11:39

in che senso non te lo fa scaricare? ti da un messaggio di errore? hai rimosso quello vecchio prima di provare a scaricare e installare quello dal sito?
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi Gengiscan2005 » 24/04/07 11:52

Mi richiede sempre la convalida con numero di licenza ecc..
Aiuto
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi montiema » 24/04/07 12:45

ok va bene mi appoggio agli altri...disse la vacca al mulo...
montiema
Utente Senior
 
Post: 277
Iscritto il: 25/01/07 08:15

Postdi Gengiscan2005 » 24/04/07 17:50

montiema ha scritto:ok va bene mi appoggio agli altri...disse la vacca al mulo...



Davvero spiritoso, ma non richiesto.
C'è qualcuno serio che mi aiuta?
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi sephiroth_88 » 25/04/07 21:29

se nn vuoi affidarti al vecchio caro mulo fai una cosa cerca su google download windows media player 10 wxp setup.exe dopo di che scaricarlo da un sito non microsoft
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Postdi Gengiscan2005 » 25/04/07 21:44

Ho cercato , ma sembra che qualsiasi sito c'è l'abbia con me



http://www.google.com/search?client=ope ... 8&oe=utf-8


Aiutatemi.
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi baf-on » 25/04/07 22:06

prova cosi :
Start->Esegui..digita - regsvr32 jscript.dll
poi ancora
Start->Esegui... regsvr32 vbscript.dll
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Postdi Gengiscan2005 » 26/04/07 10:52

baf-on ha scritto:prova cosi :
Start->Esegui..digita - regsvr32 jscript.dll
poi ancora
Start->Esegui... regsvr32 vbscript.dll



Fatto, mi sono uscite queste 2 finestre:



1) Immagine



2) Immagine


E adesso?
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi Gengiscan2005 » 26/04/07 17:17

E adesso?
Grazie
Avatar utente
Gengiscan2005
Utente Senior
 
Post: 182
Iscritto il: 09/08/06 19:31

Postdi Dylan666 » 26/04/07 23:09

Provato un ripristino a prima del primo tentativo di installazione del Windows Media Player 11?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "wmplayer":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti