Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

W2k + w98 = + o - rete!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

W2k + w98 = + o - rete!

Postdi Uabio » 16/12/02 21:36

Hardware o software!?!
Ho due pc:
- w2k sp3
- w98 se
le schede di rete sono normalissime realtek 10/100.
Se avvio prima w2k funziona tutto ok, se invece avvio 98 prima e poi w2k ho problemi (sul pc w2k su 98 no) a sfogliare la rete. Problemi del tipo se entro nella cartella "rete e connessioni" remote mi rimane la clessidrona per vari minuti e continuando con insistenza appena la riesco ad aprire l'unica cosa che vedo è il link a "crea nuova connessione". Se dal browser poi mi collego ad intenet non mi visualizza lo stato della connessione nella barra in basso a dx.
Lo stesso problema non si presenta con altri pc dotati di xp/w2k.

Cosa mai sarà???

Sauti a tutti Uabio.
Uabio
Utente Junior
 
Post: 10
Iscritto il: 16/12/02 21:23
Località: Mattarello

Sponsor
 

Postdi brunok » 16/12/02 23:17

prova a "pingare" dal W98 il W2K e vedi se c'è o meno risposta. Prova anche a fare altrettanto viceversa.
Fun World ;) :) :D
brunok
Utente Senior
 
Post: 666
Iscritto il: 10/12/02 22:05
Località: Fun Valley

Postdi kadosh » 16/12/02 23:57

Probabilmente perchè i Clients di famiglia NT hanno un servizio particolare, il Servizio Server.
Supporta la condivisione in rete di file, stampa e named-pipe per il computer in uso. Se il servizio è stato arrestato, queste funzionalità non saranno disponibili. Se il servizio è stato disabilitato, i servizi esplicitamente dipendenti da esso non verranno avviati.
In pratica questo servizio fa le veci di un Server in rete dove non ce ne sono e permette la condivisione di dati in cartelle condivise fruibili in tutta la rete.
Il 98 non lo ha forse, ora non ne sono sicuro dato che non uso il 98 da molto, ma credo sia la causa dei problemi. ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Uabio » 17/12/02 11:23

Grazie per le risposte!
Il ping funziona. A dire il vero la rete funziona benone dal 98. Vedo cartelle stampanti ecc del w2k!
Stamattina ho provato a collegare un altro w2k al mio pc (amd 1400 512Ram scheda ecs chipset SiS con bios appena aggiornato e sk rete Realtek 8139) ma da lo stesso problema! L'altro pc invece (Compaq notebook) va benone!

Dalle ultime prove fatte ho notato che se avvio il mio con il cavo di rete collagato al portatile mi da lo stesso problema.

In sintesi lo devo avviare senza connessioni di rete disponibili! Mi viene da pensare che il problema sia legato alla scheda di rete!

Per quanto riguarda la risposta di brunok, non credo sia il 98 la causa del problema, dato che provando a collegarlo al portatile il tutto funziona benone!

Avete opinioni in proposito?

Ciao Uabio.
Uabio
Utente Junior
 
Post: 10
Iscritto il: 16/12/02 21:23
Località: Mattarello


Torna a Software Windows


Topic correlati a "W2k + w98 = + o - rete!":

Problema di rete
Autore: gimart
Forum: Reti, ADSL e wireless
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti