Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con internet explorer 6, aiutatemi per favore..

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema con internet explorer 6, aiutatemi per favore..

Postdi Rebumax » 26/02/07 00:24

Salve a tutti coloro che leggeranno questo topic e grazie per l'attenzione.

Da qualche giorno ho un problema con internet explorer 6:
tutte le volte che faccio un login in qualunque sito il programma ha un blocco di una ventina di secondi più o meno (nel senso che appena clikko su login il browser si blocca e non funziona nulla e a volte in alto a sinistra sparisce l'icona di explorer e viene un quadrato bianco anonimo).
Poi appena dà segni che vuole aprire la pagina tutto funziona regolarmente.
Non è un problema di connessione perchè la navigazione è sempre veloce uguale, si blocca solo in quel frangente e prima e dopo è tutto regolare.
Ho avuto lo stesso problema ad esempio all'iscrizione a questo forum al momento che ho clikkato 'INVIA' dopo aver inserito i dati personali.

NB: Ho solo questo problema.

Altra curiosità: non riesco a istallare altri browser (ho provato con Mozilla e Opera), nel senso che l'istallazione và a buon fine ma al momento che faccio partire il file .exe non parte nulla (anche riavviando il pc), la clessidra appare per qualche secondo per poi sparire e nel task manager non appare nessun processo avviato...

Che cosa potrebbe essere???

Ho già fatto andare tutti i programmi antivirus , ad-aware e spybot, mi hanno trovato molte minacce ma una volta eliminate il problema persiste.

Altro non sò specificare perchè dopo aver provato tutte le impostazioni possibili sono sempre lì fermo, è come se nel sistema operativo ci fosse un blocco al clikkaggio di un login di 20-25 secondi.
Altra indicazione, ho avuto lo stesso blocco ora dopo aver clikkato 'anteprima' per vedere questo mio topic (stavolta è stato fermo solo per 10 secondi ca, clikko il tasto 'anteprima' e lui si ferma e lo stesso lo fà se clikko 'invia' non ne ho idea di cosa siano questi 'tasti' in gergo informatico perchè se cerco le proprietà non le vedo...)

Vi prego datemi qualche dritta
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Sponsor
 

Postdi Dylan666 » 26/02/07 01:02

facci vedere un log, non si sa mai:
http://www.pc-facile.com/guida_hijackthis_t148946/
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Rebumax » 26/02/07 15:32

se ho ben capito farvi vedere un log sarebbe copiare il testo che il programmino che mi avete detto di usare crea dopo una scansione giusto?
Cmq ecco il risultato, siccome pur leggendo le vostre dettagliate istruzioni non ho capito come bene come agire, io vi invio la documentazione poi cortesemente mi dite cosa fare eventualmente ok?
Grazie...

Ecco il log:

Logfile of HijackThis v1.99.1
Scan saved at 15:27 , on 26/02/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\cisvc.exe
C:\Programmi\File comuni\LightScribe\LSSrvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Programmi\Java\jre1.5.0_11\bin\jusched.exe
C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
C:\Programmi\Eurobarre\eb.exe
C:\WINDOWS\system32\cidaemon.exe
C:\Programmi istallanti\antieurobarre_ita.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Adobe\Acrobat 7.0\Reader\AcroRd32.exe
C:\Programmi\WinRAR\WinRAR.exe
C:\DOCUME~1\MAX&SI~1\IMPOST~1\Temp\Rar$EX00.414\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: Shell Browser Object Class - {00534B55-3155-CA4F-B41D-0E922121D03C} - C:\WINDOWS\system32\browsemu.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.5.0_11\bin\jusched.exe"
O4 - HKCU\..\Run: [swg] C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2285099105
O16 - DPF: {85D1F3B2-2A21-11D7-97B9-0010DC2A6243} (SecureLogin class) - http://secure2.comned.com/signuptemplat ... -devel.cab
O16 - DPF: {D4323BF2-006A-4440-A2F5-27E3E7AB25F8} (Virtools WebPlayer Class) - http://a532.g.akamai.net/f/532/6712/5m/ ... taller.exe
O16 - DPF: {DA511858-B44C-439E-A0EA-704ED20035E7} (EphoxEditLive4.EditLive) - http://www.beepworld.it/hp/activexeditor/editlive4.cab
O20 - Winlogon Notify: flballoon - C:\WINDOWS\SYSTEM32\flwzx.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programmi\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programmi\File comuni\LightScribe\LSSrvc.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

spero si capisca l'origine del problema...
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Postdi Rebumax » 26/02/07 15:34

se ho ben capito farvi vedere un log sarebbe copiare il testo che il programmino che mi avete detto di usare crea dopo una scansione giusto?
Cmq ecco il risultato, siccome pur leggendo le vostre dettagliate istruzioni non ho capito come bene come agire, io vi invio la documentazione poi cortesemente mi dite cosa fare eventualmente ok?
Grazie...

Ecco il log:

Logfile of HijackThis v1.99.1
Scan saved at 15:27 , on 26/02/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\cisvc.exe
C:\Programmi\File comuni\LightScribe\LSSrvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Programmi\Java\jre1.5.0_11\bin\jusched.exe
C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
C:\Programmi\Eurobarre\eb.exe
C:\WINDOWS\system32\cidaemon.exe
C:\Programmi istallanti\antieurobarre_ita.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Adobe\Acrobat 7.0\Reader\AcroRd32.exe
C:\Programmi\WinRAR\WinRAR.exe
C:\DOCUME~1\MAX&SI~1\IMPOST~1\Temp\Rar$EX00.414\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: Shell Browser Object Class - {00534B55-3155-CA4F-B41D-0E922121D03C} - C:\WINDOWS\system32\browsemu.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.5.0_11\bin\jusched.exe"
O4 - HKCU\..\Run: [swg] C:\Programmi\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_11\bin\ssv.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2285099105
O16 - DPF: {85D1F3B2-2A21-11D7-97B9-0010DC2A6243} (SecureLogin class) - http://secure2.comned.com/signuptemplat ... -devel.cab
O16 - DPF: {D4323BF2-006A-4440-A2F5-27E3E7AB25F8} (Virtools WebPlayer Class) - http://a532.g.akamai.net/f/532/6712/5m/ ... taller.exe
O16 - DPF: {DA511858-B44C-439E-A0EA-704ED20035E7} (EphoxEditLive4.EditLive) - http://www.beepworld.it/hp/activexeditor/editlive4.cab
O20 - Winlogon Notify: flballoon - C:\WINDOWS\SYSTEM32\flwzx.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programmi\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Programmi\File comuni\LightScribe\LSSrvc.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

spero si capisca l'origine del problema...
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Postdi Rebumax » 26/02/07 15:37

come potete vedere ho inviato 2 volte la risposta sempre per quel problema, ho clikkato 'invia' una volta comporto il testo e IE è andato in blocco per più di un minuto tanto che ho dovuto riclikkare un'altra volta però senza rendermi conto che era già stata inviata la risposta... che caos!!
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Postdi Dylan666 » 26/02/07 23:00

questo pare avere una cattiva reputazione:
O2 - BHO: Shell Browser Object Class - {00534B55-3155-CA4F-B41D-0E922121D03C} - C:\WINDOWS\system32\browsemu.dll
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Rebumax » 26/02/07 23:58

Ok allora basta che lo blocchi selezionandolo sempre con lo stesso programma?

Io ci provo tanto non credo che al limite pèossa succedere qualcosa...
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Postdi Rebumax » 27/02/07 00:07

Confermo che era proprio quello il problema, grandissimi!!

In 2 giorni ho risolto la grana, che non era impossibile ma molto fastidiosa, grandissimo sito, complimenti!!
Rebumax
Utente Junior
 
Post: 86
Iscritto il: 25/02/07 23:58

Navigazione veloce

Postdi tanuki » 23/03/07 20:38

Ragazzi, volevo un vostro consiglio e suggerimento per snellire la mole di lavoro di Internet Explorer 6; mi spiego meglio.
Quando navigo a casa, uso l'ADSL, quindi navigo veloce e tranquillo; ma quando sono fuori per lavoro, uso una GPRS Card che sfrutta, come sapete la connessione tipica dei cellulari GPRS; ora, purtroppo molte pagine web hanno incorporate al loro interno delle finestrelle che riproducono video, musica, pubblicità di vario genera... tutte cose che rallentano il raggiungimento della fatidica "operazione completata".
Come faccio ad ordinare al browser di ignorare tutte quelle operazioni superflue???
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi Dylan666 » 24/03/07 00:39

Struemnti > Opzioni Internet > Avanzate.
Da lì disabiliti musica e filmati.
Con appositi programmi puoi attivare e disattivare al volo il contenuto flash e con altri fare in modo di non scaricare e visualizzare i banner
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi tanuki » 24/03/07 07:52

Grazie mille.
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi tanuki » 24/03/07 11:02

Dylan666 ha scritto:Struemnti > Opzioni Internet > Avanzate.
Da lì disabiliti musica e filmati.
Con appositi programmi puoi attivare e disattivare al volo il contenuto flash e con altri fare in modo di non scaricare e visualizzare i banner

Ciao, ho disabilitato musiche e filmati, ma il problema persiste con i filmati "flash" che vanno a ruota continua; anche usando le opzioni del tasto destro-mouse, le pubblicità continuano il loro bombardamento; devo forse eliminare macromedia? Non c'è il modo di bloccare queste finestrelle delle pagine web?
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi tanuki » 24/03/07 11:10

Fatto, ho disattivato Adobe Flash Player, ma non disinstalato. Spero che questo non causi problemi di accessibilità alle pagine più importanti, vedremo. Ciao.
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi Dylan666 » 24/03/07 11:40

te lo avevo detto, per disattivare e riattivare flash esistono plug-in appositi così avrai tutto a parotata di mouse. Altrimenti dovrai districarti tra le opzioni di IE ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi tanuki » 24/03/07 14:11

Dylan666 ha scritto:te lo avevo detto, per disattivare e riattivare flash esistono plug-in appositi così avrai tutto a parotata di mouse. Altrimenti dovrai districarti tra le opzioni di IE ;)

In effetti ho smaneggiato tra i plug-in; adesso va che è una scheggia e non mi mancano affatto tutte quelle ridicolerie flash.
Ancora grazie, ciao.
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi Dylan666 » 25/03/07 02:11

allora lascia un link ai plug-in che hai usato ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi tanuki » 25/03/07 09:34

Certamente:
Proprietà di IE-Scheda Programmi-Pulsante Gestione Componenti Aggiuntivi-Si apre una scheda con tutti i plugin, disporli tutti in rdine alfabetico, selezionare il plugin da attivare o disattivare.
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia

Postdi tanuki » 25/03/07 09:37

tanuki ha scritto:Certamente:
Proprietà di IE-Scheda Programmi-Pulsante Gestione Componenti Aggiuntivi-Si apre una scheda con tutti i plugin, disporli tutti in rdine alfabetico, selezionare il plugin da attivare o disattivare.

Nel mio caso ho scelto Adobe Flash Player e l'ho disattivato; a questo punto mi ha chiesto di chiudere Internet Exolorer per ottenere 'efficacia dei cambiamenti. Gioco fatto; ma Youtube non si vede più, perchè richiede il Flash per visionare i filmati. Allora, ripetere la procedura e Attivare il plugin Flash Player.
Avatar utente
tanuki
Utente Senior
 
Post: 296
Iscritto il: 05/02/05 08:39
Località: Sandalia


Torna a Software Windows


Topic correlati a "Problema con internet explorer 6, aiutatemi per favore..":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti