Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

il SO non si avvia

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

il SO non si avvia

Postdi gioffo » 09/02/07 16:46

per effettuare uno scan del pc ho disattivato il ripristino e ho tentato di avviare win in modalità provvisoria utilizzando bootsafe...
ebbene il SO non si avvia...
non si avvia in modalità provvisoria e neppure selezionando l'avvio normale(se non ho capito male infatti finchè boot safe rimane settato su safe mode non c'è modo di avviare in modalità normale...e non c'è modo ora di cambiare settaggi), compare la schermata blu e il msg dice che l'avvio è stato interrotto per evitare danni al sistema.

che mi dite?
mando tutto quel che ho nel pc a quel paese e faccio un formattone o ho ancora una possibilità di scamparla?

grazie
gioffo
Newbie
 
Post: 1
Iscritto il: 09/02/07 16:42

Sponsor
 

Postdi quizface » 09/02/07 19:26

Prova ad entrare con la console di ripristino di XP (CD di XP e premere R quando richiesto) ed eseguire fixboot e fixMBR.
Digitando help hai anche tuttigli altri comandi
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36


Torna a Software Windows


Topic correlati a "il SO non si avvia":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti