Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Icone .htm e .html scomparse

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Icone .htm e .html scomparse

Postdi embersun » 18/10/06 14:05

salve a tutti, ho un problema con le icone del sistema e spero che qualcuno possa darmi una dritta su come ripristinare le cose.
In pratica i documenti .htm e .html non hanno più l'icona del documento di internet explorer (foglio bianco con la E celeste sopra) ma l'icona generica.
Invece, i collegamenti internet (quelli che si possono creare con pulsante destro-->nuovo-->collegamento) hanno l'icona di explorer.
Ho provato a ripristinarla agendo sulle proprietà delle cartelle da esplora risorse ma niente.
Al primo tentativo di riaggiustare l'icona è uscita una finestra che divceva "impossibile trovare file %1%" o qualcosa di simile. Nonostante modifichi l'icona dei file htm ed html non succede nulla. Preciso che i file si aprono normalmente con expolorer o frontpage o dreamweaver ecc...
Ho pensato di usare il ripristino configurazzione di sistema ma -stranamente- non ho punti di ripristino da utilizzare (onestamente non ricordo se ne feci piazza pulita). Ho lanciato la scansione con norton e poi con adaware e non ho infezioni alla macchina.
L'ultima cosa che ho fatto è stata installare il service pack 2 per one note e cambiare l'icona ad una cartella.
Potreste aiutarmi ad aggiustare quell'icona orribile? :diavolo:
Non so se serve questa info, io ho win XP SP2.
Grazie per l'attenzione.
embersun
Newbie
 
Post: 4
Iscritto il: 11/10/06 14:35

Sponsor
 

Postdi Ary_89 » 18/10/06 14:13

Un :roll: vale più di mille parole..
Ary_89
Utente Senior
 
Post: 395
Iscritto il: 07/08/06 09:26
Località: Provincia di Brescia

Postdi embersun » 19/10/06 14:02

accidenti che velocintà nella risposta!!! complimenti :eeh:
comunque ho provato aripristinare l'associazione dei file con le rispettive applicazioni scaricando il file .reg dal sito che mi hai indicato.
Dopo aver aggiunto le info nel registro del sistema ... non è successo nulla...
temo si sia un problema più particolare dell'associazione dei file con iexplorer. anche perchè i file html si aprono in iexplorer al doppio clic, quindi il sitema sa cosa farne dei file di queso tipo, ma non quale icona associare loro. :cry:

p.s. scusatemi configurazione con una sola z... la fretta.

grazie per la risposta comunque :D
embersun
Newbie
 
Post: 4
Iscritto il: 11/10/06 14:35

Postdi Ary_89 » 19/10/06 16:27

Faccio un altro tentativo prima di lasciare il campo ai più esperti... :D
Scarica Bee icons (purtroppo è trial)
http://www.beeicons.com/download.php

Dopo averlo installato fallo partire, vai nella scherda "files" e da li, sul fondo, vedi che ci sono le icone dei files più diffusi (.bmp; .avi; ecc).. Cerca l'estensione .html (o quella che ti interessa) e prova a rimettergli la sua...
Spero che, siccome è una versione trial (e io l'ho completo), non ti limiti certe funzioni tra cui quella che ti ho descritto..

Ciao
Un :roll: vale più di mille parole..
Ary_89
Utente Senior
 
Post: 395
Iscritto il: 07/08/06 09:26
Località: Provincia di Brescia

icone internet explorer htm html file regedit chiavi

Postdi Dylan666 » 20/10/06 18:05

non so se sono le stesse chiavi citate prima:
http://www.pc-facile.com/forum/viewtopi ... htm#227390
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi embersun » 22/10/06 13:10

ciao ragazzi. Dunque, non ho scaricato il software che consigliava ary perchè ho provato prima a modificare le chiavi del registro che controllano le associazioni delle icone ai file htm e compagnia come suggeriva dylan666.
EBBENE :D funziona!
Ho aggiunto le info nel registro, ho riavviato et voilà :o ecco la cara vecchia icona htm (non che sia sta meraviglia comunque ... ma meglio di quella tristissima predefinita).
Grazie ragazzi siete stati favolosi.
embersun
Newbie
 
Post: 4
Iscritto il: 11/10/06 14:35

Postdi embersun » 22/10/06 13:12

Comunque è vero... questi guai capitano con le applicazioni del pacchetto office.
A me è successo tutto con l'aggiornamento di ONE NOTE...
di nuovo grazie
embersun
Newbie
 
Post: 4
Iscritto il: 11/10/06 14:35

Postdi Dylan666 » 22/10/06 13:18

embersun ha scritto:Grazie ragazzi siete stati favolosi.


Prego, è sempre un piacere sapere di essere stati utili ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Icone .htm e .html scomparse":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti