Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

(xp pro)secondo hd sparito dal boot.

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

(xp pro)secondo hd sparito dal boot.

Postdi fuoriorario » 29/09/06 23:07

Ciao forum,ho ancora bisogno di voi.
Ho un pentium 4 a 3 ghz cosi' composto:
un hd (disco c) con xp pro ed una partizione del "c".
un hd (disco I) con xp pro ed una partizione del "I".
la cosa strana e' che inspiegabilmente qualche giorno fa' ho notato che mentre prima all'avvio il boot mi chiedeva se scegliere un user piuttosto che un altro,(quindi potevo scegliere un s.o. operativo o l'altro),adesso parte e va direttamente al primo xp pro del disco "c"...la cosa stranissima e' che sulla configurazione del boot della scheda madre (asus p4c800) il secondo hd non c'e' piu'(che era denominato sata)c'e' solo il disco "c", mentre su risorse del computer e' presente.
Qual e' la procedura per configurare il boot in modo che all'avvio del pc possa scegliere un s.o. piuttosto che un altro? quindi un user o l'altro?

Grazie a tutti ragazzi,...attendo con ansia una risposta da voi geni...

Ciao.
fuoriorario
Newbie
 
Post: 2
Iscritto il: 29/09/06 22:55
Località: milano

Sponsor
 

Postdi iarwain » 30/09/06 16:50

postaci qui il tuo boot.ini
lo trovi scrivendo in esegui "boot.ini"

ciao
iarwain
Utente Junior
 
Post: 37
Iscritto il: 30/09/06 13:28
Località: roma

Postdi fuoriorario » 01/10/06 12:31

Ciao Iarwain,grazie per la risposta,ma scrivendo su esegui "boot.ini",mi da un errore dicendo che e' "impossibile trovare il file boot.ini".
In ogni caso,adesso sono riuscito a "vedere" su risorse del pc i 3 hd che ho, cioe' il disco "c" partizionato;il disco "i" e il disco "h" che e' un hd esterno "Lacie" da 230 gh.
Il problema e' che partition magic vers.8,una volta che provo ad installare un'altra versione di xp pro (come nel disco C) mi da solo la possibilita' di installarlo sul "c" e non mi vede il disco I.
Forse dovrei configurare il BOOT e rendere visibile il disco I,ma non so come procedere....mi aiutate per favore?.

Grazie.
fuoriorario
Newbie
 
Post: 2
Iscritto il: 29/09/06 22:55
Località: milano

Postdi fuser » 05/10/06 17:38

inserisci il cd di xp e scegli r(recovery console)
Digita: Bootcfg /scan ( Bootcfg Cerca installazioni Windows sui dischi locali e configura/ripara le voci nel menu di avvio boot.ini)
Puoi in un secondo momento modificare le voci da:
Pannello di controllo/sistema/avanzate/avvio e ripristino/impostazioni/modifica
fuser
Utente Junior
 
Post: 83
Iscritto il: 05/10/06 15:18


Torna a Software Windows


Topic correlati a "(xp pro)secondo hd sparito dal boot.":

Problema pc al boot
Autore: karotto
Forum: Assistenza Hardware
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti