Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

explorer, problema navigazione

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

explorer, problema navigazione

Postdi stefano_miano » 19/08/06 15:35

CIAO SONO STEFANO,
MENTRE NAVIGO CON EXPLORER O FIREFOX SCORRENDO IN VERTICALE TUTTO E' LENTO E VA A SCATTI. IL PC E' DATATO, PENTIUM 3, L'HO FORMATTATO IERI PERKE' PENSAVO CI FOSSE ANCORA IL SASSER (CHE PRESE AI SUOI TEMPI). A QUANTO PARE NON C'E' IO CREDO ABBIA PRESO QUALCHE ALTRA ROBA, MA NON RIESCO A CAPIRE COS'E'. HO FATTO UNIO SCAN CON AVG, EWIDO ANTI-SPYWARE, SPYBOT. CON GLI ANTI-SPYWARE, HO TROVATO: PROBABILMENTE BEARSHARE (PROGRAMMA PEERTOPEER (DISINSTALLATO ORA), MA CONTINUA A ANDARE A SCATTI. ALLEGO IL LOGFILE HIJACKTHIS. SE AVETE UNA RISPOSTA..GRAZIE MILLE!
S.M.

Logfile of HijackThis v1.99.1
Scan saved at 16.22.43, on 19/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Programmi\ewido anti-spyware 4.0\guard.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\ewido anti-spyware 4.0\ewido.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Messenger\msmsgs.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\msiexec.exe
C:\Programmi\MSN Messenger\msnmsgr.exe
C:\Programmi\HIJACKTHIS\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dl ... ar=msnhome
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}&ar=home
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [!ewido] "C:\Programmi\ewido anti-spyware 4.0\ewido.exe" /minimized
O4 - HKLM\..\Run: [BearShare] "D:\Programmi\BearShare\BearShare.exe" /pause
O4 - HKLM\..\RunOnce: [My Global Search Uninstall] rundll32 C:\PROGRA~1\UNINST~1.DLL,O -2
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Programmi\MSN Messenger\MsnMsgr.Exe" /background
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{73E0DDBB-204A-4CFE-B11A-CDA8425219C7}: NameServer = 85.37.17.42 85.38.28.87
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: ewido anti-spyware 4.0 guard - Anti-Malware Development a.s. - C:\Programmi\ewido anti-spyware 4.0\guard.exe
stefano_miano
Newbie
 
Post: 5
Iscritto il: 19/08/06 15:02

Sponsor
 

Postdi pietrodalbelgio » 19/08/06 18:00

hai già fatto l'installazione della scheda video?
pietrodalbelgio
Utente Junior
 
Post: 47
Iscritto il: 09/06/06 16:39

STEFANO

Postdi stefano_miano » 20/08/06 14:25

CIAO!
IN EFFETTI MI ERA PASSATO IN MENTE, PERO' CREDEVO CHE CON XP FACESSE TUTTO LUI. LA INSTALLO MI SA PROPRIO CHE SARA' QUELLA. GRAZIE MILLE!
S.M.
stefano_miano
Newbie
 
Post: 5
Iscritto il: 19/08/06 15:02

SCHEDA VIDEO

Postdi stefano_miano » 20/08/06 17:44

CIAO PIETRO!
SEMPRE IO, STO TENTANDO DI INSTALLARE LA SCHEDA VIDEO, SOLO CHE NON CONOSCO IL MODELLO E TRA LE ALTRE COSE HO FATTO DXDIAG IN ESEGUI E NON MI DA NESSUNA SCHEDA VIDEO.
SARA' LA 10° VOLTA CHE FORMATTO QUESTO COMPUTER E LA SCHEDA VIDEO L'HO SEMPRE INSTALLATA (E NON RICORDO DI AVER MAI AVUTO I CD DI INSTALLAZIONE, QUINDI LO SCARICAVO CREDO).
COMUNQUE L'ULTIMA COSA CHE MI VIENE IN MENTE E' CHE LA SCHEDA VIDEO NON E' COLLEGATA FISICAMENTE, SICCOME DENTRO AL PC LE MANI LE AVRO' MESSE DUE VOLTE PER AGGIUNGERE UN MASTERIZZATORE E UN DISCO FISSO IN PIU', PRIMA DI FARE CAZZATE, HAI QUALCHE DRITTA?
stefano_miano
Newbie
 
Post: 5
Iscritto il: 19/08/06 15:02

stefano

Postdi stefano_miano » 20/08/06 17:49

mi correggo!!! il cd c'era, quindi adesso lo cerco, siccome però è il vecchio pc che ho lasciato al fratello e perde tutto, se conosci un sistema per installarlo senza conoscere praticamente niente bene, se no si tiene il computer così! grazie ancora!
stefano
stefano_miano
Newbie
 
Post: 5
Iscritto il: 19/08/06 15:02

Postdi hydra » 20/08/06 17:50

Io ne ho qualcuna:
  1. non scrivere tutto in maiuscolo, che significa urlare ed è anche fastidioso da vedere.
  2. Premi la combinazione di tasti win+pausa e nella pagina hardware - Gestione periferiche controlla se la scheda video è installata o se ha un :!: o un :?: (nel qual caso vuol dire che non ci sono i driver)
  3. Scaricati everest dalla sezione download e controlla che scheda video hai e scaricati i driver aggiornati dal sito del produttore
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

STEFANO

Postdi stefano_miano » 21/08/06 13:58

HO TROVATO IL CD CON IL DRIVER, PERCIO' TUTTO OK!
MUCIAS GRACIAS!!!
HASTALUEGO!
stefano_miano
Newbie
 
Post: 5
Iscritto il: 19/08/06 15:02


Torna a Software Windows


Topic correlati a "explorer, problema navigazione":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti