Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con internet explorer e mozilla

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problema con internet explorer e mozilla

Postdi infetto74 » 31/07/06 12:25

Ciao, ho un problema con Internet Explorer sul mio home pc (specifico visto che ho un topic aperto per i problemi sul mio portatile); premesso che il modem 56k funziona come anche il collegamento ADSL il mio problema consiste nell'impossibilità di visualizzare la pagina. Il pc si connette tutto funziona correttamente ma appare sempre questo messaggio. Ho disinstallato IE e l'ho reinstallato + volte ma nulla; ho installato mozilla e si presenta lo stesso problema. Il tecnico dove ho acquistato il Pc dice che ha visto altri casi così e ha dovuto formattare. Voi cosa mi consigliate?
grazie
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Sponsor
 

Postdi Dylan666 » 31/07/06 14:31

I ping funzionano ? Se usi un programma per scaricare la posta, quello funziona?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 31/07/06 15:04

Neanche la posta...ho controllato i ping ma non spedisce alcun pacchetto..ho controllato anche i protocolli di internet ma niente..
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 31/07/06 15:09

Firewall configurati male? Il problema è nato all'improvviso?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 01/08/06 07:46

Scusate se rispondo tardi ma sono completamente isolato..l'unico pc a mia disposizione resta quello sul lavoro..il problema è nato all'improvviso, dopo che avevo caricato un sito internet con ftp explorer creato con swishmax...ho provato anche a disattivare il firewall ma niente...
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 01/08/06 12:30

Il problema è rognoso e quasi sicuramente la formattazione risolverebbe. Credo che l'intotppo sia software ma vai a capire dove sta...

Un curiosità: nemmeno un ping a 64.41.127.187 va a buon fine?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 01/08/06 12:36

non ho provato..stasera provo e poi ti dico...
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi infetto74 » 02/08/06 07:32

Un curiosità: nemmeno un ping a 64.41.127.187 va a buon fine?


ho provato ma mi da host irrangiungible..un amico mi parlava di un programma che consente di installare un secondo sistema operativo..pensavo quasi di provare a metterci un 98 così è più leggero e collegarmi a internet..
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 02/08/06 12:08

mettere win 98 come secondo os è un bel casino.
Ti conviene formattare e rimettere quello che hai.

Una curiosità, mi fai un log?

http://www.pc-facile.com/guida_hijackthis_t148946/
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 02/08/06 23:58

Ciao ti allego il log di hijack come richiesto
grazie mille


Logfile of HijackThis v1.99.1
Scan saved at 20.50.26, on 02/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
F:\Macromedia\runtime\bin\jrunsvc.exe
F:\Macromedia\db\slserver52\bin\swagent.exe
F:\Macromedia\runtime\bin\jrun.exe
F:\Macromedia\db\slserver52\bin\swstrtr.exe
F:\Macromedia\db\slserver52\bin\swsoc.exe
C:\WINDOWS\system32\emitray.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Programmi\Alias\Maya6.5\docs\wrapper.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\Programmi\Alias\Maya6.5\docs\jre\bin\java.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Analog Devices\SoundMAX\SMTray.exe
C:\Programmi\HP\HP Software Update\HPWuSchd2.exe
C:\Programmi\HP\hpcoretech\hpcmpmgr.exe
C:\Programmi\QuickTime\qttask.exe
C:\WINDOWS\system32\rundll32.exe
C:\Programmi\Messenger\msmsgs.exe
C:\Programmi\HP\Digital Imaging\bin\hpqtra08.exe
C:\Programmi\InterVideo\Common\Bin\WinCinemaMgr.exe
C:\Programmi\HP\Digital Imaging\bin\hpqgalry.exe
C:\Programmi\HP\hpcoretech\comp\hptskmgr.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\wuauclt.exe
F:\hijack\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.altavista.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.aruba.it
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - f:\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - f:\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [Smapp] C:\Programmi\Analog Devices\SoundMAX\SMTray.exe
O4 - HKLM\..\Run: [KAVPersonal50] "C:\Programmi\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe" /minimize
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [HP Software Update] "C:\Programmi\HP\HP Software Update\HPWuSchd2.exe"
O4 - HKLM\..\Run: [HP Component Manager] "C:\Programmi\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\system32\PSDrvCheck.exe -CheckReg
O4 - HKLM\..\Run: [CorelDRAW Graphics Suite 11b] C:\Programmi\Corel\Corel Graphics 12\Languages\EN\Programs\Registration.exe /title="CorelDRAW Graphics Suite 12" /date=071806 serial=DR12WEX-1504397-KTY lang=EN
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [NBJ] "C:\Programmi\Ahead\Nero BackItUp\NBJ.exe"
O4 - Startup: Adobe Gamma.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Startup: PowerReg Scheduler.exe
O4 - Global Startup: Avvio rapido di HP Image Zone.lnk = C:\Programmi\HP\Digital Imaging\bin\hpqthb08.exe
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Programmi\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: InterVideo WinCinema Manager.lnk = C:\Programmi\InterVideo\Common\Bin\WinCinemaMgr.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://www.aruba.it
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programmi\File comuni\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: ColdFusion MX Application Server - Macromedia Inc. - F:\Macromedia\runtime\bin\jrunsvc.exe
O23 - Service: ColdFusion MX ODBC Agent - Unknown owner - F:\Macromedia\db\slserver52\bin\swagent.exe
O23 - Service: ColdFusion MX ODBC Server - Unknown owner - F:\Macromedia\db\slserver52\bin\swstrtr.exe
O23 - Service: Emagic EMI System Tray Service (emitray) - Emagic Soft- und Hardware GmbH - C:\WINDOWS\system32\emitray.exe
O23 - Service: kavsvc - Kaspersky Lab - C:\Programmi\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
O23 - Service: Maya 6.5 Documentation Server (maya65docserver) - Unknown owner - C:\Programmi\Alias\Maya6.5\docs\wrapper.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 03/08/06 00:02

C:\WINDOWS\system32\emitray.exe

O23 - Service: Emagic EMI System Tray Service (emitray) - Emagic Soft- und Hardware GmbH - C:\WINDOWS\system32\emitray.exe
È molto sospetto, lo conosci? Io lo leverei

O4 - Startup: PowerReg Scheduler.exe
Ne parlano maluccio... ma non tutti
http://hijackthis.de/rating.php?hjteint ... VsZXIuZXhl
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 03/08/06 00:05

Emagic software deve essere il driver della scheda emi 6/2 oppure il logic platinum che utilizzo per campionare musica..l'altro non saprei...se mi dici che è dannoso lo fissiamo..
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 03/08/06 00:19

prova a terminarlo da ctrl+alt+canc e a vedere se la connessione migliora, ma non ci spero (sempre che sia un ad-ware)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi infetto74 » 04/08/06 07:52

Con ctrl-alt-canc non compare tra i processi attivi....c'è qualche altro modo per trovarlo?
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Dylan666 » 04/08/06 14:16

tanto dubito sia quello la causa
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "problema con internet explorer e mozilla":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Bernie e 6 ospiti