Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema di BOOT con windows2000PRO

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema di BOOT con windows2000PRO

Postdi Stealth » 09/09/02 20:57

Ciao a tutti...
Ho un piccolo problemino da sottoporvi:
una mia amica si e' installata il SoftICE e dopo aver riavviato il pc sembra che non parta piu'.
All'avvio, dopo che uno puo' selezionare il modo di boot (ultimo boot corretto, debug, etc), le appare una schermata nera in cui appare scritto "press ESC to stop loading SIWVID"
Il problema e' che anche premendo ESC non succede niente...
A me e' sorto il dubbio che sia SoftIce, magari involontariamente montato in modalita' di start al boot prima di ogni altra cosa (tipo debug kernel), a fare tale casino....
Nemmeno con il floppy di boot si riesce a farlo partire...

Qualcuno sa per caso come fare? Chi ha idee si faccia avanti per favore...
Grazie
Stealth
Utente Junior
 
Post: 32
Iscritto il: 02/09/02 15:44
Località: Parma

Sponsor
 

Postdi Triumph Of Steel » 09/09/02 21:29

anche io stessi problemi... SoftIce partiva prima di Windows e Windows non partiva...

per fortuna mia avevo XP e ho fatto un bel SystemRestore usando Modalità provvisoria..
Su 2000 non c'è il SystemRestore, ma puoi sempre provare ad avviare il PC in Safe Mode!!
e poi disinstallare SoftIce
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi Stealth » 09/09/02 21:42

Grazie TOS...
Il problema e' che anche in Safe Mode sembra che non ne voglia sapere....
Non esiste nessun barbatrucco?
Stealth
Utente Junior
 
Post: 32
Iscritto il: 02/09/02 15:44
Località: Parma

Postdi kadosh » 10/09/02 08:19

Avvialo in modalità VGA e disinstallalo, l'unica modalità da usare quando si vogliono caricare solo i driver principali e basta ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Stealth » 10/09/02 10:05

Ciao,
effettivamente ieri sera usando la modalita' provvisoria si e' riusciti a toglierlo...
L'unico problema e' stato che siccome lui aveva modificato il file boot.ini non andava ugualmente...
Togliendo un'opzione si e' risistemato.... (/noguiboot)

Se qualcuno ha altre spiegazioni sempre bene accetto :)
Ciao!!! :D :lol: :lol:
Stealth
Utente Junior
 
Post: 32
Iscritto il: 02/09/02 15:44
Località: Parma

Postdi rexer » 10/09/02 12:47

Ciao a tutti io non nessuna risposta da dare ma volevo farvi una domanda, mi spiegate un po cos'è e come funziona softice, ho cercato un po in giro ma non ho capito bene cos'è grazie a tutti.... 8) 8) 8)
La stupidità deriva dall'avere una risposta per ogni cosa. La saggezza deriva dall'avere, per ogni cosa, una domanda.
rexer
Utente Senior
 
Post: 133
Iscritto il: 14/01/02 01:00
Località: mantova

Postdi Nicola » 10/09/02 14:45

SoftICE detto anche SICE è un debugger che ti debugga le DLL ecc ecc..
Ciao
P.S.: E' uno dei softwares + crackati al mondo :P
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00


Torna a Software Windows


Topic correlati a "Problema di BOOT con windows2000PRO":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti