Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Crash nei Giochi 3d, nv4_disp.dll il problema!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Crash nei Giochi 3d, nv4_disp.dll il problema!

Postdi Gerca » 12/01/06 23:46

Salve a tutti, questo è il mio primo post in questo forum ma spero vivamente che ci sia qualcuno in grado di aiutarmi!

In sintesi:
sopratutto quando gioco il pc si crasha con schermate blu che riportano come errore la maggioranza delle volte il file nv4_disp.dll.

Nel dettaglio:
Ho provato in tutti i modi a risolvere questo problema e alla fine non posso pensare altro che si tratti della scheda video difettosa.
Sin dalla prima istallazione ci sono stati problemi di schermate blu che mi hanno spinto a fare tutti i test possibili immaginabili. Ho testato con software specifici gli hard disk, le ram, il processore, ma è sempre risultato tutto ok. Eppure nell'utilizzo di QUALSIASI gioco 3d il pc si crashava all'improvviso con le classiche schermate blu. Ho formattato più volte, ho aggiornato i drivers di tutte le periferiche, ho persino acquistato un nuovo alimentatore specifico di 650w ma nulla, il problema persiste. Alcuni giochi funzionano un pò per poi bloccarsi, altri (The Sims 2) partono col menù, ma non appena si entra nel vivo del gioco 3d ecco le schermate blu! Ho pensato alla temperatura, ma ho un raffreddamento a liquido sulla Cpu e molte ventole nel case, in ogni caso ho provato con temperature molto basse ma il problema non si è risolto. Il messaggio più frequente delle numerose schermate blu è sul file nv4_disp.dll che è un file dei driver video Nvidia, ho cambiato versione aggiornando varie volte in tutti i modi ma il problema persiste. Altre volte mi porta come problema il file atkdisp.dll che è sempre un driver video ma dell'Asus, disistallando quest’ultimo driver il problema continua e molte volte ci sono messaggi generici che non indicano alcun file e semplicemente dicono che Windows è stato arrestato per impedire danni al sistema. Anche applicazioni come 3dMark05 si bloccano durante i test con un fermo immagine prolungato per poi convertirsi in schermata blu dopo qualche minuto, oppure non iniziano affatto i test con lo schermo totalmente nero che si tramuta in blu dopo alcuni minuti. Invece il funzionamento di Windows e di altre applicazioni è abbastanza buono con rari crash, ma appena si avvia qualsiasi gioco non c'è nulla da fare! C'è anche da dire però che mi sono capitate volte in cui senza fare nulla funzionava tutto alla perfezione, ho testato giocando per ore senza alcun crash, allora ho semplicemente riavviato il pc e ecco che son ritornati i crash! Purtroppo non riesco ad interpretare queste anomalie davvero assurde e così chiedo disperato il vostro aiuto.
Fiducioso attendo risposta.

Dati:

La scheda video in questione è:
Asus Extreme N7800GT 256MB 2DHTV

Scheda Madre:
Asus A8N SLI Premium

Processore:
AMD Athlon 64 X2 4200+ Socket 939 Box

RAM:
4x512 Corsair TWINX 3200XL
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Sponsor
 

Postdi GAD » 14/01/06 00:30

Scusa ma i driver ati da dove saltano fuori e a cosa ti servono? hai due schede video differenti in tandem su SLI o hai cambiato scheda e non li hai cavati?

Io proverei ad aggiornare il firmware della scheda madre, i driver video nvidia e le directx. Poi ,se puoi, nei vari giochi prova a settare che non vuoi l'antialias.. vediamo se la cosa ha influenza positiva o no.
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi Gerca » 19/01/06 10:55

ma io non ho parlato di nessun driver ATI !!!

La scheda video è una.
Ho parlato dei driver nvidia che sono quelli del chip della scheda video, cioè i driver GeForce e poi di quelli Asus che son i driver dell astessa scheda video ma che riguardano il produttore e non il chip!
Penso la cosa sia chiara. In ogni caso con i soli driver Asus la scheda video non viene trovata e quindi sono assolutamente necessari quelli nvidia.

Come ho gia scritto, ho aggiornato tutti i driver del sistema, compresa scheda audio e finanche i firmware dei lettori.

L'unica operazione non fatta è l'aggiornamento del BIOS che non so fare.
Ma l'aggiornamento del BIOS potrebbe risolvere questo problema ?
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Postdi GAD » 19/01/06 12:29

Scusa..ero assonnato quella notte e at**.dll me la sono confusa con ati.
Cercando su google tale atkdisp.dll salta fuori che ci sono parecchi post di gente che ha problei simili coi giochi 3d o guardando film.
Un aggiornamento del bios male non fa, al max se e' proprio fallato il driver ti tocca aspettare che ne mettano fuori uno corretto...sapessi quante schede madri vengono messe sul mercato senza essere testate a pieno e poi si scopre che dopo un mese hanno sbattuto fuori 10 aggiornamenti differenti per risolvere incompatibilità varie.
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi Gerca » 20/01/06 10:34

I driver video li ho provati tutti, da versioni più vecchie alle ultime.
X il bios sul sito Asus sono disponibili aggiornamenti ma nessuno ke sembri risolvere il mio problema anche se cmq credo di voler aggiornare il bios ma il prob è che devo prima imparare come si fa dato ke cmq è un'operazione rischiosa.

In ogni caso non capisco come mai ci son delle volte che all'avvio del pc funziona tutto alla perfezione e posso giocare per ore senza problemi, poi basta un riavvio ed ecco che torna il problema! Mah!
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Postdi GAD » 20/01/06 16:16

Beh non si sa se se l'ultimo bios possa giovare o no.. all'asus quando pubblicano un bios mettono solo una frasettina tanto per mettercela, non pubblicano l'intera lista dei fix apportati.
Male cmq non fa visto che l'aggiornamento in ogni caso risolve le falle che hanno individuato.
L'asus ha cmq un tool con 3 bottoni che consente di aggiornare il bios direttamente sotto windows, lo trovi sul sito e da usare e' una fischiata
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi GG » 25/01/06 13:48

Ciao sono nella tua stessa situazione, mi si presenta la schermata blu con errore al atkdisp.dll al solo far partire i giochi. Fino ad ora ho trovato problemi con:

TOCA RACE DRIVE 3 (demo)
PAINKILLER
3D MARK 2006 (con il test Canyon Flight)


----------------------------------------------------------------------

Scheda madre:
ASUS P5GD1

Processore
Intel(R) Pentium(R) 4 CPU 3.20GHz

La scheda video è!!!:
Extreme GeForce 7800 GTX 256 MB (ASUS) Driver Version 8.1.9.8

Scheda audio:
SB Live! Audio [B880]

Ram:
2x512 SDRAM
GG
Newbie
 
Post: 3
Iscritto il: 25/01/06 13:31

Postdi Gerca » 28/01/06 01:10

credo finalmente di aver risolto.
Non so bene come ma a quanto pare erano alcuni settaggi da BIOS la causa.

Ho settato che ho una sola scheda video e non due in SLI invece di lasciare in AUTO e poi ho settato l'uscita video PCI express invece di solo PCI.

Ora sembra funzionare tutto!

Grazie cmq dell'aiuto.
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Postdi GG » 31/01/06 20:50

Ho risolto anchio il mio problema!
ho cancellato da "Installazione applicazioni" tutti i riferimenti ai software e driver ASUS compreso quello che permette di modificare la luminosita/gamma, o registrare le partite mentre si gioca.
Praticamente quelli che vedete in questa pagina:
http://event.asus.com/vga_newfeatures/gaming_osd.htm

Ho già provato tutte le applicazioni, di cui vi avevo scritto, che mi davano problemi e confermo che che ora è tutto funzionante!!!!

Ora posso godermi a pieno la mia GTX7800!

:D :D :D :D
GG
Newbie
 
Post: 3
Iscritto il: 25/01/06 13:31

Postdi Gerca » 02/02/06 11:22

Mi fa piacere che hai risolto anche te.

Cmq su msn ti avevo gia consigliato di eliminare i driver Asus o sbaglio? :D

Ciao! :)
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Postdi GG » 02/02/06 11:30

Si si! sicuramente merito tuo!
Quando ci siamo sentiti per messenger ho levato i driver nvidia marchiati asus, e come sai bene non avevo risolto.:aaah

Poi con calma mi sono riguardato la cartella delle installazioni e mi sono ritrovato quel software (di cui parlo sopra) che, oltre tutto mi rallentava i video. Cancellato ora è tutto OK!:D

Quindi è giusto che ti prenda i meriti ;)
Grazie Gerca!
Sei tropppo il migliooore!!
GG
Newbie
 
Post: 3
Iscritto il: 25/01/06 13:31

Postdi Gerca » 03/02/06 11:09

nono...nessun merito!
Mi fa piacere aiutare xkè essendoci passato anche io per lo stesso problema so che è un'esperienza troppo brutta!

Fortuna che ora è tutto ok!

Ciao! :)
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Problema simile con mobo Asus A8N-SLI E 6600GT 256 PEAK

Postdi lupus801 » 18/02/06 18:52

Salve ragazzi, spero nel vostro aiuto, anche perchè ho tentato di fare quello che avete fatto voi ma a me non c'è stato alcun cambiamento, quando gioco a Need for Speed MW o Call of duty o altri giochi, mi compare di tutto sullo schermo e si blocca, ES: il muro della carreggiata mi compare con tante linee verdi gialle e rosse...Comunque raga ho provato ad aggiornare i driver dal sito della nvidia, provato a modificare il bios ma niente, potete autarmi?
ah dimenticavo una cosa forse importante, mi ha dato oggi un errore che richiamava il file : nv4_disp.dll , grazie anticipato. Rispondeteeeee!!!
-----------Ciao------------
lupus801
Newbie
 
Post: 7
Iscritto il: 18/02/06 18:40
Località: Napoli

Postdi Dario001 » 19/02/06 08:30

Io ho lo stesso problema, i driver li ho appena aggiornati ma il problema persiste.
Premetto che ho una geforce 6100 integrata nella scheda madre ( K8NF4G-SATA2 ).
Come risolvere il problema?
Grazie anticipatamente
Dario001
Newbie
 
Post: 2
Iscritto il: 19/02/06 08:24

Postdi lupus801 » 19/02/06 10:18

Il mondo si è dimenticato di noi.....Dai raga un aiuto !!
-----------Ciao------------
lupus801
Newbie
 
Post: 7
Iscritto il: 18/02/06 18:40
Località: Napoli

Postdi lupus801 » 20/02/06 23:55

questo forum è na schifezza, ci sono altri forum ben più organizzati di questo,che vergogna....senza parole, prima e ultima volta che scrivo!
-----------Ciao------------
lupus801
Newbie
 
Post: 7
Iscritto il: 18/02/06 18:40
Località: Napoli

Postdi Gerca » 26/02/06 21:30

lupus nn potevi ke essere il solito napoletano!
Il mio pc:
AMD Athlon 64 X2 4200+ ; Asus A8N SLI Premium ; Asus GeForce 7800 ; 4x512 Corsair TWINX 3200XL
Gerca
Newbie
 
Post: 7
Iscritto il: 12/01/06 23:42

Postdi Dario001 » 01/03/06 23:38

Come gia postato sopra il problema persiste anche con i driver aggiornati.
Ho provato anche a disinstallare ( con drive clean ) tutti i riferimenti alla scheda video ma a quel punto quando vado a giocare mi dice che ho una memoria insufficiente.
Cosa posso tentare?
grazie anticipatamente
Dario001
Newbie
 
Post: 2
Iscritto il: 19/02/06 08:24


Torna a Software Windows


Topic correlati a "Crash nei Giochi 3d, nv4_disp.dll il problema!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti