Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con PWS e MTS.

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi con PWS e MTS.

Postdi infinito1971 » 20/08/02 08:39

Avendo dei problemi con Personal Web Server su un PC equipaggiato con Windows 98, ho provato a disinstallarlo e a reinstallarlo.
Mentre per la fase di disinstallazione non ho avuto problemi, per quella di reinstallazione mi compaiono i seguenti messaggi:

Errore sconosciuto durante l'introduzione di modifiche specifiche di Microsoft Transaction Server nel registro di configurazione di sistema.
Codice errore: 0x80004005.

Impossibile installare "Componenti di base di Transaction Server".
Codice errore: 0xfee670.
L'installazione verrà completata, ma il componente potrebbe non funzionare correttamente.

L'installazione di Microsoft Transaction Server non è stata completata correttamente.

Per risolvere il problema ho provato anche a fare pulizia nel Registry con il programma RegCleaner ma, non sapendo quale fosse la chiave che crea il problema, ho dovuto effettuare la pulizia automatica; purtroppo, però, l'operazione non ha avuto l'esito sperato ma, anzi, successivamente si sono verificati anche altri problemi, per cui ho dovuto ripristinare la precedente configurazione del Registry che avevo cautamente esportato.

Sulla base di quanto detto, c'è qualcuno che mi sa dire con precisione la causa del problema e darmi qualche indicazione per la sua risoluzione?

Grazie in anticipo,
infinito 1971
Avatar utente
infinito1971
Utente Senior
 
Post: 531
Iscritto il: 01/08/02 21:22
Località: Napoli

Sponsor
 

Postdi piercing » 20/08/02 10:05

Ma MTS lo hai mai usato? Forse la registrazione di qualche componente su MTS ne ha impedito una corretta disinstallazione... e conseguente reinstallazione...

Cmq PWS se gira.. funziona... lascia perdere tutti i messaggi...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi infinito1971 » 20/08/02 11:25

Invece sembra proprio che non funzioni... :(
Perchè quando, ad esempio, vado a richiamare con Internet Explorer una pagina ASP memorizzata nella cartella che funge da Home, non viene visualizzata la pagina web che dovrebbe apparire ma bensì si apre Front Page ed inoltre quando accendo il PC e sono saliti tutti i servizi non appare l'icona di PWS... uff... e menomale che li ha fatti Microsoft 'sti programmi... non oso pensare cosa fosse accaduto se fossero stati sviluppati da terze parti... magari avrebbero funzionato! :lol:
Meglio prenderla allegramente... altrimenti si rischia davvero d'impazzire... grazie zio Bill: croce e delizia...

Saluti,
infinito1971
Avatar utente
infinito1971
Utente Senior
 
Post: 531
Iscritto il: 01/08/02 21:22
Località: Napoli

Postdi zello » 20/08/02 11:49

Da una ricerca su groups.google.com:
[url]
http://groups.google.com/groups?hl=en&l ... %26hl%3Den[/url]

Oppure, dalla kb microsoft:
[url]
http://support.microsoft.com/default.as ... S;Q214644&
[/url]
[Se sai un po' di inglese. Altrimenti posso tradurtelo, ma con calma]

Ciao,

--
zello[/url]
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi infinito1971 » 20/08/02 12:12

Ciao zello,
ancora non ho letto la risposta ma soltanto la lettera introduttiva e sembra essere proprio il mio problema.
Conosco abbastanza l'inglese da permettermi di capire quanto scritto.
Ti ringrazio moltissimo per l'aiuto.

Saluti,
infinito1971

P.S. Qui tutti dicono di sapere dove sei andato in vacanza... ma ci sei stato davvero lì? ;)
Avatar utente
infinito1971
Utente Senior
 
Post: 531
Iscritto il: 01/08/02 21:22
Località: Napoli

Postdi infinito1971 » 20/08/02 13:28

Da quanto appreso dal documento segnalatomi in precedenza, sembrerebbe che l'errore dipenda da un conflitto, legato alle estensioni dei files, tra Personal Web Server e FrontPage...
Ripeto: menomale che queste porcherie le fa la Microsoft...

Comunque alla luce di ciò spero di riuscire finalmente a risolvere questo dannato problema.

Grazie a zello per la collaborazione!!!

Bye,
infinito1971
Avatar utente
infinito1971
Utente Senior
 
Post: 531
Iscritto il: 01/08/02 21:22
Località: Napoli


Torna a Software Windows


Topic correlati a "Problemi con PWS e MTS.":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti