Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

error: The bios is not installed????

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

error: The bios is not installed????

Postdi view17 » 17/12/05 12:11

quando avvio il pc mi compare questo messaggio (prima dell'avvio di windows): "no drive attacched to fast track controller. The bios is not installed"
Poi pero' il tutto funziona regolarmente se non che a volte mi si blocca tutto e quando riavvio, il pc rimane in standby fino a che dopo due o tre reset e quando sono passati circa 5 minuti si avvia normalmente. Cio' a volte mi capita anche all'avvio; subito non carica il bios ma poi con un po di pazienza ed i soliti 2-3 reset tutto funziona "regolarmente".
Help! :(
Grazie
windos xp
P4 2.8
1.2 gb ram
hdd 120 gb
view17
Utente Junior
 
Post: 18
Iscritto il: 09/05/05 17:09

Sponsor
 

Postdi dado » 17/12/05 14:35

http://www.computerhope.com/issues/ch000692.htm

http://www.techsupportforum.com/asus/10 ... evice.html

In altre parole, questo messaggio è solo a titolo informativo x dirti che qualora tu abbia collegato qualche drive sata/raid, questo non è stato riconosciuto. Puoi ignorare l'avviso.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi quizface » 17/12/05 14:41

La scritta "no drive attacched to fast track controller. The bios is not installed" vuol dire che la tua scheda madre, ha oltre il normale controller IDE anche un controller fast track probabilmente RAID, ma siccome non sono stati trovati dischi su questo controller i driver non sono stati montati.
Quindi se l'HD o gli HD sono solo su IDE e' tutto regolare, se invece hai di dischi anche su RAID allora c'e' qualcosa che non va.
Per il problema del blocco e dei riavvii che devi fare, potrebbe essere che ti sta partendo HD o l'alimentatore o una memoria le ipotesi sono diverse.
Intanto prova HDD Health per quanto riguarda HD e controlla da bios le tensioni dell'alimentatore
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Postdi view17 » 17/12/05 17:49

si in effetti la scheda madre è RAID....ok quindi non mi preoccupo.
Per i riavvi il problema è inziato dopo la sostituzione di alcuni componenti a seguito di uno sbalzo di tensione durante un temporale. Forse un fulmine, anche se non capisco da dove sia entrato in quanto l'ups funziona ancora regolarmente e il modem pure. L'hdd era però danneggiato ed è stato sostituito così come le memorie. L'alimentatore era a posto ma cmq o provato anche a sostituirlo senza risolvere il problema. mmmm..nn so che fare.Il problema nn si verifica sempre, ma cmq abbastnza spesso e star li ad aspettare 5-10 minuti x iniziare ad utilizzare il pc mi fa venire la schlero di brutto.
Altri suggerimenti?
Grazie x le risposte.
Ciao :)
view17
Utente Junior
 
Post: 18
Iscritto il: 09/05/05 17:09

Postdi klizya » 20/12/05 21:48

se fosse il controller RAID il messaggio dovrebbe apparire sempre e non dovresti aspettare così tanto a far partire il pc
klizya
Utente Senior
 
Post: 901
Iscritto il: 09/06/05 12:03
Località: Grosseto


Torna a Software Windows


Topic correlati a "error: The bios is not installed????":

Aggiornare Bios
Autore: rupel9
Forum: Assistenza Hardware
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti