Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

HD LaCie incompatibili con WinX??!! Errori di sistema...

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

HD LaCie incompatibili con WinX??!! Errori di sistema...

Postdi Voidessence » 14/12/05 03:38

salve a tutti!
Sono abbastanza esasperato da un problema:

ho comperato da tre settimane un HD esterno LaCie 3,5 (SegateBarracuda)

USB 2.0 160GB, e da quando ho cominciato ad usarlo su sistemi Win è

stato un calvario di errori di sistema. certamente devo capire dov'è il

problema, e risolvere i danni che mi ha provocato. Per chi ha pazienza

leggete il resoconto dettagliato:




episodio I:

Questi HD escono già formattati in FAT32, ed io non l'ho riformattato

pur usandolo su Xp Pro.

Dopo un giorno che lo avevo comprato vado a trasferire, da questo HD

esterno ad un Pc non mio (Athlon 64, Mobo Asus, Dischi Maxtor, Xp

MediaCenter) , alcuni files (vari GB di Mp3 ed archivi). Risultato:

quasi alla fine della copia il pc s'è bloccato, schermata blu con varie

scritte (non ho fatto in tempo a leggere) ed il sistema è stato

ripristinato in seguito ad un errore grave. Da quel giorno al

proprietario di quel pc + o meno ogni due giorni gli capita la stessa

storia.


episodio II:

Abbiamo pensato che fosse tutto dovuto ai FAT32: quidi provo a mettere

in salvo i files che avevo sul LaCie esterno, per poi formattarlo in

NTFS.
e quindi collego al mio pc (Athlon 64, Dischi Maxtor sata (non uso il

raid) , Mobo Asus A8V, XpPro) questo HD esterno ed inizio la copia:

risultato > errore di scrittura, "Scrittura interrotta non eseguita",

in pochi giorni il sistema si impalla sempre più ed alla fine non si

riavvìa più in alcun modo, sono costretto a formattare gli HD del mio

pc. diagnosi: file system di uno dei miei dischi danneggiati, ma come

ne sia venuto fuori il casino è mistero.


episodio III:

Formatto i miei HD (faccio anche lo Zero Writing), controllo che i

dischi non siano danneggiati, Reinstallo tutto sul mio Pc, tutto a

posto.

Ma Devo ancora mettere in salvo i files che stanno sul LaCie esterno

per poterlo formattare in NTFS: mi armo di pazienza e trasferisco i

dati a piccoli pacchetti, mai più di 1 GB. Tutto va a buon fine e

formatto il Lacie esterno in NTFS. Ora, pensavo, non dovrebbero esserci

più problemi!

1 Bene: oggi, trasferendo dal mio pc all' HD esterno una decina di GB

di Mp3, mi si verifica lo stesso errore descritto nell'episodio I col

pc del mio amico: errore grave e ripristino del sistema.
2 non solo: durante la giornata avvìò un backup di sistema, senza

collegare alcuna periferica al pc (salvando su uno dei miei dischi

interni, provvisoriamente), risultato: errore grave e ripristino.
3 Stasera mi collego in rete, clicco su un link web dentro una email in

OutlookExpress > errore grave e ripristino. Stessa cosa accaduta 5

minuti dopo. [Ho Firefox come browser predefinito]


NB
in tutti gli errori verificatosi oggi, quando il sistema si riavvìa mi

dice, nella segnalazione errori che parte in automatico:
"nella segnalazione verranno inclusi i seguenti file temporanei:

Mini121305-02.dmp oppure Mini121305-01.dmp (non ho idea di cosa siano,

c'è anche una cartella in C:\Windows chiamata Minidump con dentro

questi due files) e sysdata.xml


CHE DEVO FARE??? cancellarli? Devo sostituire il Lacie o rassegnarmi a

trasferire sempre pacchetti piccoli di dati, se è davvero quello il

problema? Può essere l'usb 2 che fa schifo?



Sono tra l'altro abbastanza in collera con la LaCie, HO avvertito

l'assistenza, vedremo cosa mi diranno.


Vi prego datemi consigli!! Ho bisogno di avere la certezza di un

sistema stabile, sto lavorandoci per progetti importanti!
Grazie
Lorenzo
Voidessence
Newbie
 
Post: 4
Iscritto il: 05/12/05 10:50

Sponsor
 

Postdi Dylan666 » 14/12/05 13:53

Se c'è un tool diagnostico della casa produttrice del disco allora usalo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Win Debugger Tools / Tools della seagate

Postdi Voidessence » 14/12/05 15:37

Ho usato il tool della Microsoft "Debuggin tools for windows" per analizzare i crash, come da consiglio ricevuto, ma il risultato è roba da professionisti, io non ci capisco niente. In qui sotto ho messo un .doc con il reporto ottenuto. Capisco solo che qualcosa nono va...Help!



Loading Dump File [C:\WINDOWS\Minidump\Mini121405-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0
Debug session time: Wed Dec 14 01:54:36.234 2005 (GMT+1)
System Uptime: 0 days 0:52:23.796
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
.................................................................................................................................
Loading unloaded module list
........
Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, 88727da0, 88727f14, 805c7478}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for wpsdrvnt.sys
*** ERROR: Module load completed but symbols could not be loaded for wpsdrvnt.sys
*** WARNING: Unable to verify timestamp for RDPCDD.sys
*** ERROR: Module load completed but symbols could not be loaded for RDPCDD.sys
Probably caused by : wpsdrvnt.sys ( wpsdrvnt+2984 )

Followup: MachineOwner
---------


















Microsoft (R) Windows Debugger Version 6.5.0003.7
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini121405-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0
Debug session time: Wed Dec 14 02:47:27.765 2005 (GMT+1)
System Uptime: 0 days 0:51:59.329
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
.................................................................................................................................
Loading unloaded module list
.............
Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, 88837400, 88837574, 805c7478}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for wpsdrvnt.sys
*** ERROR: Module load completed but symbols could not be loaded for wpsdrvnt.sys
Probably caused by : wpsdrvnt.sys ( wpsdrvnt+2984 )

Followup: MachineOwner












Microsoft (R) Windows Debugger Version 6.5.0003.7
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini121405-03.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0
Debug session time: Wed Dec 14 03:01:25.250 2005 (GMT+1)
System Uptime: 0 days 0:13:03.812
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
..................................................................................................................................
Loading unloaded module list
.........
Loading User Symbols
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, 88722da0, 88722f14, 805c7478}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for wpsdrvnt.sys
*** ERROR: Module load completed but symbols could not be loaded for wpsdrvnt.sys
*** WARNING: Unable to verify timestamp for wg5n.sys
*** ERROR: Module load completed but symbols could not be loaded for wg5n.sys
Probably caused by : wpsdrvnt.sys ( wpsdrvnt+2984 )

Followup: MachineOwner
---------
Voidessence
Newbie
 
Post: 4
Iscritto il: 05/12/05 10:50

Postdi Dylan666 » 14/12/05 15:49

Non me ne intendo, vedi solo se questo è utile (se non è il programma che ti ha già creato quel log):
http://support.microsoft.com/kb/315271/it
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "HD LaCie incompatibili con WinX??!! Errori di sistema...":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti