Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Audio fantasma

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Audio fantasma

Postdi fearxes » 04/12/05 13:41

Ho lo stereo attaccato al pc, così la roba che ho sul computer la ascolto direttamente nelle casse dello stereo; sta cosa ha sempre funzionato, mai avuto problemi. Prima però, mentre stavo ascoltando un disco su Winamp, ho aperto un mp3 (zippato) dal sito di un gruppo e, una volta arrivato al 100%, la canzone aperta sarebbe dovuta subentrare alla playlist precedente ed iniziare l'esecuzione (come ho fatto altre volte)... invece winamp si è messo a funzionare normalmente come se nulla fosse, indicando lo scorrimento del brano, però dalle casse non usciva niente. Ho controllato le prese e sono tutte al loro posto, quindi, pensando si trattasse di un errore della canzone aperta, ho provato ad ascoltare altre cose sul pc ma non funge più nulla. Eppure lo stereo funziona, se metto la radio o un cd non ci sono problemi... ho provato a riavviare e a spegnere il pc, a staccare e a riattaccare il cavo, ecc., ma tutto tace. Come è possibile? Per il computer è tutto normale, non dà errori e continua l'esecuzione, però non sento niente(manco se metto un film). Che è successo??? Può essere un worm, o un problema di scheda audio? Problema di cavo non so, ma lo escluderei perché ha smesso di funzionare dal niente, e proprio mentre aprivo l'altra canzone.
fearxes
Newbie
 
Post: 4
Iscritto il: 04/12/05 13:30

Sponsor
 

Postdi Dylan666 » 05/12/05 23:47

Nei controlli volume è tutto giusto?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi fearxes » 06/12/05 07:19

Sì, tutto ok. Ho controllato tutto quello che c'è da controllare, ma niente. L'uinca cosa "strana" è che in Gestione periferiche è segnalato un conflitto alla voce ATI Multimedia Video Driver, dove, su "Stato periferica", dice: "Impossibile caricare il driver per questa periferica con il caricatore di periferica MMDEVLDR.VXD. (Code2)

Ho provato ad aggiornare il driver tramite update ma niente, l'errore rimane. Non so se il problema derivi da quello...
fearxes
Newbie
 
Post: 4
Iscritto il: 04/12/05 13:30

Postdi Dylan666 » 06/12/05 13:40

Disinstalla il driver e reinstallalo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Audio fantasma":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti