Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Outlook Express?? mai funzionato ...

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Outlook Express?? mai funzionato ...

Postdi vairouge84 » 01/11/05 17:03

Ciao a tutti !! Spero mi possiate aiutare a far funzionare una volta per tutti Outlook Express sul mio pc visto che non sono mai riuscito a configurarlo decentemente ...
Premetto che ho già girato su google e sul cerca del forum e qualcosa ho gia risolto ... ma restano ancora dei problemi ...
allora ...
io ho vari indirizzi email fra i quali quelli che mi interessano maggiormente sono uno di libero, uno di alice e quello di msn ...
Io ho Alice ADSL come connessione e ho provato a fare una serie di prove di inserimento dati POp e SMTP e nulla ... la posta non me la faceva ne ricevere e ne inviare dandomi di continuo errore del server ...
Qualche giorno fa girando sul forum ho scoperto che per l'indirizzo di libero c'è bisogno di scaricare freepops e l'ho fatto ...
La mia situazione attuale è questa :
- Email LIbero : rieco a ricevere ma non ad inviare ( ho come POP lochalost e come SMTP ho provato ad inserire sia mail.libero.it e sia out.aliceposta.it, ma nulla)
- Email MSN : ne invia e ne riceve; ho come Http un indirizzo trovato su un sito per configurare msn/hotmail visto che sul sito di msn non sono riuscito a trovarlo ... (qua mi da come errore l'account che però è quello !!)
- Email Alice : riceve solo, e questa l'ho impostata anche come predefinita (il Pop è in.aliceposta.it mentre l' SMTP è out.aliceposta.it )

Spero di essere stato chiaro nella spiegazione e speo qualcuno mi riesca a dare una mano ...
grazie in anticipo, a presto !!
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Sponsor
 

Postdi Dylan666 » 02/11/05 14:07

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi vairouge84 » 03/11/05 12:33

ciao, ho letto ma ho già fatto tutto e non funziona lo stesso ...
la posta proprio non me la fa inviare mentre nell'indirizzo di msn mi dice account non valido ...

questo è l'errore che mi visualizza quando invio il mess :

Il server non supporta connessioni SSL. Account: (xxxxxxxxx)x', Server: 'out.alice.it', Protocollo: SMTP, Risposta del server: '250 SIZE 29999104', Porta: 25, Protezione (SSL): Sì, Errore del server: 250, Numero di errore: 0x800CCC7D

qui ho messo come predefinito Libero configurato con freepops (lochalost come pop e out.aliceposta.it come smtp)

per l'indirizzo di msn continua a non ricevere e a non inviare ... ma che indirizzo bisogna mettere nella casella in cui mi indica URL server ?
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Postdi piercing » 03/11/05 12:39

per out.aliceposta non credo tu debba mettere l'autenticazione SSL (ovviamente se ti connetti con una connessione internet Alice....)

per MSN non c'è speranza.... l'accesso da Outlook è stato levato da tempo...

potresti comunque inviare posta con MSN (forse... dipende dal server con cui invii)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Dylan666 » 03/11/05 13:39

Sicuro che la guida l'hai letta bene? Per MSN devi usare FreePOPs e configurare Outlook di conseguenza...

Per l'SSL levalo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi piercing » 03/11/05 13:40

Dylan666 ha scritto:Per MSN devi usare FreePOPs e configurare Outlook di conseguenza...


intendevo dire che è stato levato il supporto nativo direttamente dal programma OE ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi vairouge84 » 03/11/05 22:42

ho configurato con freepops l'indirizzo msn e adesso la posta me la scarica ...
ma rimane sempre il problema che non riesco ad inviare i messaggi da outlook con qualsiasi indirizzo ...

l' SSl l'ho sempre tenuto disattivato, cioè non ci metto la spunta nel pannello delle caratteristiche avanzate ...
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24

Postdi Dylan666 » 03/11/05 22:55

http://www.alice.it/alice/aiuto/Alice/s ... posta.html

Lo SMTP giusto dovrebbe essere proprio out.alice.it (è importante che la casella Accesso tramite autenticazione password di protezione non sia selezionata).

Se non va ripsota il messaggio di errore come hai fatto prima.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi vairouge84 » 03/11/05 23:31

con out.alice.it come smtp al posto di out.aliceposta.it sembra funzionare anche se non ho capito bene perchè sul sito di alice e anche un mio amico ha configurato outlook con gli indirizzi aliceposta.it

boh ... grazie, alla prossima !!
vairouge84
Utente Senior
 
Post: 120
Iscritto il: 10/10/04 14:24


Torna a Software Windows


Topic correlati a "Outlook Express?? mai funzionato ...":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti