Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non parte Windows xp

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Non parte Windows xp

Postdi Devilex » 27/10/05 01:31

Da qualche giorno Windows xp nn mi parte vale a dire appena terminato il caricamento del sistema(vale a dire il caricamento con lo sfondo nero) mi si riavvia il computer, come mai?
Che devo fare?

ps: ho provato a rifare l'installazione di windows ma quando cerco di avviarlo nn mi riconosce L'HD, è un HD SCSI, magari sbaglio a impostare qualcosa?
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Sponsor
 

Postdi Dylan666 » 27/10/05 01:34

Vedi dove dice: "Installare driver SCSI o RAID di terze parti"
http://www.pc-facile.com/installare_win ... P_t169946/

Ma prima di formattare tutto proviamo a giocarcela ;)
La pagina della KB per i problemi generali dell'avvio di XP è questa:
http://support.microsoft.com/kb/308041/it
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Devilex » 27/10/05 01:50

Sto provando a scaricare i driver dell'HD al sito della maxtor, purtroppo nn ci riesco perchè mi appare la pagina di errore (pagina nn disponibile...), eppure credo di avere tutte le impostazioni corrette ho IE 6.0.
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Devilex » 27/10/05 03:30

Logfile of HijackThis v1.99.1
Scan saved at 4.29.36, on 27/10/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\File comuni\Symantec Shared\ccSetMgr.exe
C:\Programmi\File comuni\Symantec Shared\SNDSrvc.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\File comuni\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\Programmi\Norton AntiVirus\IWP\NPFMntor.exe
C:\Programmi\File comuni\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Program Files\GlobespanVirata\Adsl\dslstat.exe
C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
C:\Programmi\Lavasoft\Ad-aware 6\Ad-watch.exe
C:\Programmi\File comuni\Symantec Shared\ccApp.exe
C:\Programmi\PeerGuardian2\pg2.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\eMule\emule.exe
C:\DOCUME~1\Umberto\IMPOST~1\Temp\Directory temporanea 1 per hijackthis.zip\HijackThis.exe
C:\Programmi\Messenger\msmsgs.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [DSLSTATEXE] C:\Program Files\GlobespanVirata\Adsl\dslstat.exe icon
O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
O4 - HKLM\..\Run: [Ad-watch] C:\Programmi\Lavasoft\Ad-aware 6\Ad-watch.exe
O4 - HKLM\..\Run: [ccApp] "C:\Programmi\File comuni\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
O4 - HKCU\..\Run: [PeerGuardian] C:\Programmi\PeerGuardian2\pg2.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [eMuleAutoStart] C:\Programmi\eMule\emule.exe -AutoStart
O4 - Startup: GlobespanVirata Dial-Up PPP Connection.lnk = ?
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{010CC50E-AD98-4A38-8D52-B9124AA456EF}: NameServer = 85.37.17.55 151.99.125.1
O17 - HKLM\System\CS1\Services\Tcpip\..\{010CC50E-AD98-4A38-8D52-B9124AA456EF}: NameServer = 85.37.17.55 151.99.125.1
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccSetMgr.exe
O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - C:\Programmi\Norton AntiVirus\navapsvc.exe
O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Programmi\Norton AntiVirus\IWP\NPFMntor.exe
O23 - Service: SAVScan - Symantec Corporation - C:\Programmi\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FILECO~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\SNDSrvc.exe
O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\SPBBC\SPBBCSvc.exe
O23 - Service: Symantec Core LC - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\CCPD-LC\symlcsvc.exe
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Dylan666 » 27/10/05 12:05

Ma il log che c'entra? :eeh: Comunque è pulito, ma io ti ho linkato una pagina con vari procedimenti da seguire...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Devilex » 27/10/05 12:51

il problema è che il secondo computer che possiedo, connettendomi al sito della maxtor mi si visualizza "impossibile visualizzare la pagina" dicendomi poi "impossibile trovare il server o errore DNS", come posso risolvere questo uleriore problema?
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Dylan666 » 27/10/05 13:13

Dici questo?
http://www.maxtor.com/

Ma non fai prima a provare le cose scritte nel mio SECONDO link?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Devilex » 27/10/05 13:37

Ho già letto il link che mi hai dato. Il problema è che anche se provo ad eseguire xp in modalità provvisoria il pc mi si riavvia ugualmente, quindi volevo provare a scaricare il driver per il mio HDD SCSI, magari è successo qualcosa con questa periferica..., però come ti ho detto nn mi si collega al sito.
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Dylan666 » 27/10/05 15:17

Io al sito riesco ad accedere... prova così:
http://134.6.56.10
Oppure da un'altro PC.

Per quanto riguarda il sito Microsoft, la modalità provvisoria è solo UNO dei procedimenti elencati altrimenti lo avrei nominato direttamente ilvece di mettere tutto il link.

Lì si parla di "ultima configurazione funzionante", di impostazioni del BIOS, di Chkdsk da CD di XP...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Devilex » 27/10/05 15:56

non funziona, purtroppo nn ho un altro PC, c'è qualche possibilità di risolvere questo problema o me lo devo tenere?
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Dylan666 » 27/10/05 15:59

Cosa non funziona? Il sito o tutte le altre procedure che ancora non ho capito se hai provato o no?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Devilex » 27/10/05 16:07

Volevo intanto provare a far funzionare il sito, poi il resto si vedrà...come posso fare? è forse una questione di certificati?
Devilex
Utente Junior
 
Post: 32
Iscritto il: 10/02/05 22:33

Postdi Dylan666 » 27/10/05 16:11

Faccio presente che ti stai sforzando di trovare i driver utili soltanto in caso di formattazione, mentre magari uno dei procedimenti dell'articolo avrebbe fatto luce sul tuo problema da un bel pezzo...

Per accedere alla homepage del sito non servono cerificati. Non credo siano problemi di DNS dato che ti ho dato pure l'IP del sito stesso ma non accedi ugualmente. Non so se hai ostacoli software di qualche tipo che interferiscono col browser.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Non parte Windows xp":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti