Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows ME: problemi con internet explorer

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Windows ME: problemi con internet explorer

Postdi kiara_stella! » 09/09/05 12:49

Ciao a tutti...
premettendo che sono tornata al mio caro,vecchio windows ME (originale!!),e che ho internet explorer 6,volevo segnalare un problema,che si è sempre verificato,anche appena formattato il computer..
Spesso le finestre di internet explorer si bloccano...e poi è impossibile chiuderle,se insisto con alt+control+canc appare persino la schermata blu che dice "sistema occupato" e successivamente quella che dice "sistema instabile"...perchè tutto ciò?? a volte,dopo aver riavviato appare una finestra di notifica di errori di script dove "suhi" non è definito..
Ho provato a cercare di tutto con google,ma senza risultati..cosa posso fare? è un inferno ogni volta dover riavviare perchè si blocca tutto...a volte arriva pure ad avviarsi in modalità provvisoria!!

ps: come antivirus ho panda titanium...elimina sempre tutto..spyware ecc..ma il problema internet bloccato persiste!!!

grazie in anticipo,se ho fornito poche informazioni sul problema,basta dirlo..

kiara
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Sponsor
 

Postdi microguru » 09/09/05 14:14

... se fai girare Windows ME e questi sono i SOLI problemi che hai, beh... sei fortunata! :lol:
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Postdi dany » 09/09/05 14:23

Visto che hai appena formattato, direi di riprovare a reinstallare il sistema operativo, magari qualcosa non è andato a buon fine.
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Dylan666 » 09/09/05 14:44

Io ho win ME con IE6 e non ho mai avuto problemi. Quindi l'intoppo non è "fisiologico". Mi chiedo se hai messo pure tutti gli altri update, e se tenevi chiusi i programmi in background durante l'installazione del nuovo browser
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi kiara_stella! » 09/09/05 15:45

no,chiudo sempre tutto quando installo qualcosa!!! come posso fare per questi errori di script???
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Postdi kiara_stella! » 09/09/05 15:47

dany ha scritto:Visto che hai appena formattato, direi di riprovare a reinstallare il sistema operativo, magari qualcosa non è andato a buon fine.


impossibile...c'erano anche prima questi errori....
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Postdi Dylan666 » 09/09/05 15:55

ma come c'erano prima? Non capisco...

1) Gli errori ci sono anche SENZA mettere IE6

2) Ma quando formatti cancelli tutto il contenuto del sistema operativo?

Poi sta cosa degli script mi puzza... trascrivi bene l'errore e magari posta un log
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi kiara_stella! » 09/09/05 16:18

1) nel senso che anche prima di formattare c'erano questi problemi...
2) non appare più la finestra di errore di script,ma comunque si bloccano le pagine ed è impossibile chiuderle!!
3) si quando formatto elimino tutto...
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Postdi Dylan666 » 09/09/05 16:23

Se fai un ripristino a prima di IE6 l'errore sparisce?
Che versione del browser è?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi kiara_stella! » 13/09/05 19:18

no...non sparisce!!!!!

6.0.2800.1106 è la versione!!
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Postdi kiara_stella! » 15/09/05 18:22

cosa posso fare?anche se formatto non cambia nulla!!
kiara_stella!
Utente Junior
 
Post: 52
Iscritto il: 27/01/05 16:19

Postdi dany » 15/09/05 18:28

Provare a disinstallare solo Interner Explorer, scaricare da Microsoft Internet Explorer e reinstallarlo? Magari il file da cui si carica Internet Explorer è danneggiato.
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo


Torna a Software Windows


Topic correlati a "Windows ME: problemi con internet explorer":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti