Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

windows non si avvia più

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

windows non si avvia più

Postdi flasgordon » 06/09/05 18:53

windows non si avvia più!!!!!
il bios si carica normalmente, ma appena appare la schermata di avvio di windows xp professional, il pc si spegne ma la ventola del processore continua a girare.
anche riformattando il tutto il problema non si risolve.
dopo aver caricato i file di istallazione, quando il pc si riavvia per completare l'istallazione, di nuovo si spegne.
Ho provato ad avviare in modalità provvisoria ma non si avvia lo stesso.
Tutto questo su un pc desktop pentium 4 2,8 mhz.
Aiuto, chi mi può aiutare?
qual'è la causadi tutto ciò?

Roberto
vivi come puoi perchè come vuoi non puoi
flasgordon
Newbie
 
Post: 3
Iscritto il: 04/09/05 19:09

Sponsor
 

Postdi Luke9792005 » 06/09/05 19:00

Ciao.

Quando hai riformattato hai lasciato il file system intatto?

Secondo me è un problema di bios.

Ma non vedi più nulla sul monitor, mentre il PC sembra continuare a funzionare?

Ciao
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi Dylan666 » 06/09/05 19:20

http://support.microsoft.com/kb/308041/it

Potrebbe anche essere un problema di temperature o di corrente
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi flasgordon » 06/09/05 19:23

in pratica il monitor si spegne e la ventola del processore continua a girare....
ma la luce che indica attività dell'hard disk è spenta e la combinazione
control+alt+canc non da esito
vivi come puoi perchè come vuoi non puoi
flasgordon
Newbie
 
Post: 3
Iscritto il: 04/09/05 19:09

Postdi flasgordon » 06/09/05 19:25

quando ho provato (più volte)a reistallare o optato per le varie scelte. prima ho cercato di fare la formattazione con file system ntfs normale, poi ho provato la formattazione rapida.
ma il risultato non cambia
vivi come puoi perchè come vuoi non puoi
flasgordon
Newbie
 
Post: 3
Iscritto il: 04/09/05 19:09

Postdi Frengo78 » 07/09/05 09:43

Ciao collega supereroe!

Scegli con piu cura la sezione dove aprire i tuoi topic.

Sposto il tuo topic in assistenza software.
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi MikelinoPaneVino » 10/09/05 16:04

Mi accodo qui, poichè il problema è lo stesso , (anche se il mio PC è un pò piu "anzianotto") dopo anni di onorato servizio, improvvisamente non ne vuole più sapere di ripartire, i sintomi sono gli stessi , ma qual'è il male ?

Premetto che fino ad ora ho provato a :

:arrow: Resettare il bios da Hardware
:arrow: Formattazione completa del HD
:arrow: Sostituire L'HD
:arrow: Sostituire i banchi di Memoria ( testati Singolarmente)
:arrow: Sostituire il Processore
:arrow: Sostituire la Scheda Video

Aggiungo una breve descrizione del PC :

La Scheda Madre è un ABIT V-120 (chip VIA) Il processore un PIII da 733 Mghz(Boxato a Bajonetta) supportato da due banchi da 128 Mb Sdramm 133 Mghz, 2 Hd Maxtor ,Scheda Video Ge-Force2 64Mb, alimentatore da 400 (nuovo).

Il Computer è sempre andato bene fino ad una settimana fà quando improvvisamente ha richiesto più avvii consecutivi per partire correttamente ( una volta partito funzionava regolarmente ) , da allora si è verificato più volte, al chè ...ho pensato di fare piazza pulita e formattarlo per vedere di risolvere il problema.

Purtroppo i risultati non sono stati quelli sperati , dopo la formattazione e la nuova installazione (avvenuti regolarmente ) il computer dopo la prima schermata di avvio ( quella di detecting delle periferiche di boot ) tenta di caricare la schermata di windows e si riavvia , e se lo lascio fare continua fino al blocco totale.

Qualche suggerimento ?

Grazie a chi vorrà aiutarmi...
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 10/09/05 16:07

:oops: dimenticavo una cosa...la scheda madre non ho provato a sostituirla per mancanza di tempo, ma nel caso ne ho una "compatibile" per quel tipo di processore, una SOYO sempre con Chip VIA.
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 10/09/05 21:13

:aaah UP !
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 11/09/05 19:24

:aaah UP !
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi Rossi » 13/09/05 19:46

Che significa Up era la scheda madre vero??

Comunque suggerisco anche a flashgordon di fare come ha fatto mikelinopaneevino, ossia di testare le cose una alla volta.
Rossi
Utente Senior
 
Post: 116
Iscritto il: 08/08/05 17:24

Postdi MikelinoPaneVino » 13/09/05 20:40

8) UP! serve per portare nuovamente all'attenzione di qualcuno il Post in caso che nessuno risponda...

Non ho risolto nulla , anche cambiando la scheda madre.. ( non sono sicuro che l'altra scheda madre sia ancora funzionante.. quando l'ho smontata funzionava..... ).

Ciao.
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 18/09/05 14:28

:cry: UP....
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 24/09/05 15:35

:cry: :( ... UP...
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi piercing » 24/09/05 16:19

L'unica cosa che resta è la scheda madre....

esattamente a che punto si blocca il PC?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi MikelinoPaneVino » 25/09/05 16:57

:( appena compare la schermata di windows XP.. :(
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi MikelinoPaneVino » 28/09/05 18:44

:evil: OK! ecco la causa del problema .

La scheda madre è andata ....
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia


Torna a Software Windows


Topic correlati a "windows non si avvia più":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti