Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

lettore cd non viene riconosciuto

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

lettore cd non viene riconosciuto

Postdi dado » 30/06/02 17:14

Oggi ho formattato un pc vecchio, ho reinstallato il SO (win 98 SE) e tutto è andato x il verso giusto. Poi, dopo aver flashato il bios e installato i driver della MB, al riavvio il pc non mi ha + riconosciuto il lettore cd. Nel senso che... quando in dos fa la scansione della RAM (tra l'altro 3 volte... xè?), e dopo dei canali IDE, me lo rileva. Poi, una volta entrato in windows e andato in Gestione Risorse, non c'è traccia dell'unità D (CDROM). Come devo fare x farlo rilevare? Ho già provato a smanettare nel bios, ma il risultato è sempre lo stesso. Devo inserire una stringa particolare nell'AUTOEXEC.BAT?
Grazie.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Sponsor
 

Postdi Nicola » 30/06/02 18:43

Non è che gli ha fatto male la falshata del BIOS??? O forse anche i driver potrebbero aver interferito ma ti consiglio di ripristinare il vekkio BIOS
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi dado » 30/06/02 18:49

Il flashaggio è andato a buon fine ed è quello per quella MB presente sul sito del produttore.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Nicola » 30/06/02 18:51

Si ma potrebbe non funzionare sempre...Ad es. certo volte anche con BIOS giusto succede casini.. ripristinalo è meglio :)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi dado » 30/06/02 19:04

E come faccio a ripristinare il bios? Non ho molta confidenza con gli Award... :D

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Nicola » 30/06/02 19:32

Guarda le istruzioni... credo che sia come un'aggiornamento ma al contrario xchè metti una versione vekkia...
Leggiti il README cmq
ciao nicola
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi Triumph Of Steel » 30/06/02 21:54

Beh, in teoria avresti dovuto fare un BACKUP del BIOS che avevi prima di lanciare la versione nuova...
e questo lo fai con il FLASH (lo hai fatto??)

prova ad andare in gestione periferiche e vedere che il CD non sia con il " :?: "
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi dado » 01/07/02 09:04

No, non ho fatto backup xè l'utilità che ho scaricato dal sito della MB aggiornava direttamente da sola il bios senza permettermi di far altro....

Ora provo a vedere se ripassandoci sopra il bios nuovo serve a qcosa.

In gestione periferiche non c'è nulla riguardo al lettore cd.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi dado » 01/07/02 10:20

Ho riportato il bios alla versione base (quella con cui è stata prodotta la MB), ma sono allo stesso punto. Il lettore cd continua a non venir riconosciuto da windows. E mi prende pure x il culo... ho cercato di farlo riconoscere tramite Pannello di Controllo-Nuovo Hardware. Selezionato il Controller mi dice di inserire il cd di windows.... ma se il cd non mi funge!!! Devo spiegarglielo in giapponese?? Ma cavolo....

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi piercing » 01/07/02 13:10

controlla se entrando con un disco di avvio di 98 e caricando i driver del cd rom te lo vede...

sei sicuro che l'hai riattivato il canale IDE giusto? magari flashando il bios ha rimesso le impostazioni di default e te l'ha settato su "None" invece che su "Auto".

Inoltre credo tu debba rimettere in azione lo scan delle periferiche PCI (o dirgli da qualche parte Plug & Play OS), ma non mi chiedere da dove.... cerca sul bios e smanetta furiosamente....

Facci sapere...

PS... certo che sei geniale... ma se può upgradare il Bios dopo aver installato il SO???? :lol:
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi dado » 01/07/02 19:19

piercing ha scritto:
PS... certo che sei geniale... ma se può upgradare il Bios dopo aver installato il SO???? :lol:


L'ho fatto più volte e non m'è mai successo nulla, anzi, spesso è stato determinante (utile!).


Cmq, ho provato a smanettare in ogni angolo del bios, a cambiar le impostazioni dello stesso in mille modi diversi, ma non è cambiato nulla.
Facendo partir il pc col dischetto di win 98 non cambiava nulla... non riusciva a veder il lettore cd dal dos. Ora mi sono rotto, ho formattato il pc (tanto non c'era praticamente nulla sulla hdd) e stasera vedo se mi legge il cd rom per l'installazione di win98. Se non dovesse leggermelo, lo prendo a martellate... :diavolo:

Ma sai quale dovrebbe esser esattamente il problema, Piercing? Che non so xè ma win s'è 'mangiato' i driver del controller ide per il cd e quindi non lo riconosce più. E mi chiedeva di inserire il cd di win98 x poterli ricaricare.... e grazie al ca22o, se non funge il cd dove glielo infilo, nella porta USB?? :P ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi basanet » 01/07/02 19:24

Non è che per caso hai staccato dal cavo controller il CDrom e lo hai messo assieme all'hard disk? Se così fosse, ci sarebbe da scommettere sul fatto che entrambe le unità siano settate come master sullo stesso canale (il che è ovviamente incompatibile)! Questo, in genere, porta proprio al problema dell'invisibilità del CDrom...
* basanet *
basanet
Utente Senior
 
Post: 204
Iscritto il: 05/12/01 01:00
Località: Udine

Postdi dado » 01/07/02 19:31

HDD e CDROM sono sullo stesso canale IDE (primario). Però ho controllato stamattina, il lettore cd è impostato su SLAVE.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Re: lettore cd non viene riconosciuto

Postdi Michele76 » 02/07/02 14:27

dado ha scritto:Dopo aver flashato il bios e installato i driver della MB, al riavvio il pc non mi ha + riconosciuto il lettore cd. Nel senso che... quando in dos fa la scansione della RAM (tra l'altro 3 volte... xè?), e dopo dei canali IDE, me lo rileva. Poi, una volta entrato in windows e andato in Gestione Risorse, non c'è traccia dell'unità D (CDROM). Come devo fare x farlo rilevare? Ho già provato a smanettare nel bios, ma il risultato è sempre lo stesso.


Prova a resettare la CMOS togliendo la batteria e cortocircuitando l'apposito jumper, dovrebbe andare a posto (forse).

A me è capitato un problema analogo domenica mattina (ma tu guarda cosa vado a combinare sul pc dopo una serata alcolica!):
ho upgradato il bios (flash successfully, quindi tutto OK) e al riavvio tutto bene, tranne il fatto che il lettore cd veniva rilevato con un nome assurdo (in pratica il nome del cd sovrapposto a quello del dvd)
senza avere toccato niente nei settaggi master-slave.
Inoltre dopo un tentativo di overclock andato a buon fine, ho rimesso la freq nominale e il bios non mi vedeva più la scheda video
(un beep lungo e 3 beep corti).
Stavo pensando di ripirstinare il bios precedente, ma prima ho deciso di provare resettando tutto come sopra, adesso va a meraviglia e mi vede correttamente il lettore cd; peraltro, prima questo funzionava lo stesso.
Forse era rimasto memorizzato qualcosa del bios precedente nel cmos-setup, anche se è strano perchè ho fatto subito un "load setup default".

Al limite prova e fammi sapere. Ciao.

P.S: Per il test della ram ripetuto 3 volte, c'è un opzione nel bios tipo "Quick Power On Self Test" da abilitare, così ti fa solo una scansione veloce della ram.
Michele76
Utente Senior
 
Post: 305
Iscritto il: 13/03/02 16:27
Località: Longfield near Padova

Postdi dado » 02/07/02 19:16

Grazie x il consiglio sul test della ram fatto 3 volte, lo sistemerò.

X qt riguarda il lettore cd, ierisera mi sono preso un'oretta ed ho formattato tutto. Fatta partire l'installazione di windows il lettore era di nuovo riconosciutissimo da windows.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi piercing » 02/07/02 22:19

beh la faccenda è abbastanza complessa, e dipende dal Bios che hai.

Alcuni flasher resettano tutte le impostazioni del Bios, e altri provano a recuperare le vecchie informazioni presenti.

Per quello ti ho detto che avresti dovuto fare prima il flash e poi il SO. Anche perchè i BIOS riscannano tutte le periferiche, ed il tuo credo proprio che non l'abbia rifatto, lasciando i puntatori al CD rom in chissà quale oscura zona di memoria.

Probabilmente avresti dovuto scaricare tutte le impostazioni lasciando il bios senza batteria una ventina di minuti...

cmq l'importante è che ora và! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma


Torna a Software Windows


Topic correlati a "lettore cd non viene riconosciuto":


Chi c’è in linea

Visitano il forum: Nessuno e 19 ospiti