Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema internet explorer ora windows XP

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema internet explorer ora windows XP

Postdi Homer1978 » 08/07/05 08:35

La cosa è un po' lunga quindi chiedo la pazienza di chiunque abbia la possibilità di aiutarmi.
Premetto il mio pc è un pentium 4 2.8 ghz 512Mb ram sistema operativo windows XP e sono abbonato Alice telecom.
L'altro giorno quando provavo a connettermi si avviava il modem mi avvertiva che la connessione era attiva, ma qualsiasi pagina mettevo con internet explorer mi dava la schermata "Impossibile visualizzare pagina".
Pensando fosse solamente un problema del browser ho cercato in rete, con un altro computer naturalmente, la soluzione al problema.
Una delle soluzioni più comuni era quella di andare sul pannello di controllo/installazione applicazioni selezionare internet explorer e provare a disinstallarlo e da lì sarebbe partita anche la correzione ad un eventuale problema.
Ma quando sono andato sull'instazione applicazioni, con mia grande sorpresa, ho notato che non esisteva nulla che facesse riferimento a internet explorer.
Allora ho pensato che si fosse, non so come, disinstallato, quindi ho cercato in rete il file di installazione di ie6 e l'ho riportato sul mio pc.
Ho avviato l'installazione ma nulla era cambiato dava sempre la schermata "Impossibile visualizzare pagina".
Poi cercando ancora ho trovato un fix (WinsockFix) che a quanto qualcuno diceva avrebbe dovuto risolvermi il problema.
Provato ad avviare anche questo ma nulla di fatto sempre la solita schermata.
In ultima analisi ho notato l'icona del Windows Update l'ho avviato e ho aspettato che aggiornasse il sistema.
Alla fine dell'installazione mi ha chiesto il riavvio del sistema.
Fatto.
Ma qui nasce il vero problema.
Ora non si avvia più Windows mi da la schermata che dice che se è stato installato qualche software e il riavvio era voluto avviare windows normalmente, altrimenti andare all'ultima configurazione di Windows prima della modifica oppure modalità provvisoria.
Ma qualsiasi di queste scelgo il sistema carica fino ad un certo punto e poi si riavvia automaticamente.
Che devo fare??
Siccome non sono un utente esperto, come si capisce chiaramente vedendo come mi sono mosso riuscendo solamente a peggiorare la situazione, mi rimetto nella mani di persone più esperte di me.
Grazie a chiunque mi dedichi un po' si tempo!
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Sponsor
 

Postdi Homer1978 » 08/07/05 15:18

Scusate, una piccola rettifica, in modalità provvisoria mi si avvia!
Grazie ancora!
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Postdi Homer1978 » 09/07/05 15:21

Nessuno sa come aiutarmi?
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Postdi GAD » 09/07/05 18:11

Avvia in modalità provvisoria e poi fai programmi->accessori->utilità di sistema->ripristino configurazione e ripristina la configurazione che avevi prima dell'update di windows.
Fatto questo controlla se il modem si connette veramente. Se hai un firewall tipo zonealarm controlla se hai settato che internet explorer non debba piu' uscire ecc.. e quindi le pagine non ti si caricano solo perche' il firewall blocca il caricamento
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi Homer1978 » 10/07/05 10:11

Grazie Gad!
Ma purtroppo quando stamattina ho provato a riavviarlo in modalità provvisoria non è partito!
La cosa sta peggiorando di giorno in giorno!
Che posso fare?
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Postdi GAD » 10/07/05 13:41

Hai provato piu' volte?
se proprio non ce la fa inserisci il cd di win e fai il boot da li' e poi tenta il ripristino di windows
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi Homer1978 » 10/07/05 17:03

Grazie ancora Gad!
C'è il rischio di perdere dati?
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Postdi mhullei » 10/07/05 17:48

se proprio non ce la fa inserisci il cd di win e fai il boot da li' e poi tenta il ripristino di windows

Certo, installa un nuovo Windows salvando i dati, i programmi li dovrai ricaricare, almeno la maggior parte.
Fai attenzione con il disco di ripristino, leggi bene le istruzioni a video e scegli la modalità di installare un nuovo Windows salvaguardano i dati.
Se sbagli perdi tutto quello che hai nel Hard Disk.
Io penso che all'inizio il problema era un virus o un trojan.
Se non ti apriva le pagine c'era sicuramente una protezione di IE.
Comunque è strano che non ti parta in Modalità Provvisoria.
Anche in modalità provvisoria si può tentare un ripristino dei file di sistema eventualmente perduti.
Serve il CD di WinXP, inserirlo nel lettore, se va in autoplay, uscire.
Digitare in Start / Esegui... sfc /scannow e lasciare che il processo vada avanti.
Se la causa è un virus o un trojan, c'è un' altra possibilità per far ripartire Windows.
E' un antivirus che gira senza entrare nel Sistema Operativo, se vuoi provare il programma l'ho messo qui http://mio.discoremoto.virgilio.it/bluesky777/

Seleziona il file SAV e scaricalo.
Quando lo hai scaricato apri il file Zip e masterizza come dati, tutti i file all'interno, tranne il .doc Word, nella quale ci sono le istruzioni (che leggerai naturalmente)
Ciao
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi Homer1978 » 17/07/05 10:13

Scusate ma ancora non sono riuscito a risistemarlo.
Ho provato lo scandisk da un altro computer.
Ho provato con il chkdsk partendo col cd di windows, mi ha detto di aver corretto gli errori, ma fa sempre la stessa cosa, in qualsiasi modalità provo a partire carica per un po' e poi si riavvia.
Non riesce mai ad aprire il sistema operativo.
Non so più cosa fare!
Aiutatemi!!
Grazie a tutti!!!
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07

Postdi Homer1978 » 17/07/05 10:19

C'è la possibilità di fare ancora qualcosa per ripristinare il sistema o devo necessariamente provare a reinstallare windows XP completamente?
E dopo aver installato di nuovo Windows è sicura che ripartirà?
Escludo un problema di qualche altro genere non dipendente dall'hard disk, perchè portandolo su un altro pc si comportava nella stessa maniera.
E un'altra cosa.
Dato che sull'altro pc mi vede correttamente l'hard disk(e tutte le sue partizioni) posso escludere un danneggiamento dello stesso?
Che devo fare?
Mi affido a voi che sicuramente ne sapete più di me!
Homer1978
Utente Junior
 
Post: 16
Iscritto il: 08/07/05 08:07


Torna a Software Windows


Topic correlati a "Problema internet explorer ora windows XP":


Chi c’è in linea

Visitano il forum: Nessuno e 24 ospiti