Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi nella visualizzazione di pagine web

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi nella visualizzazione di pagine web

Postdi moly77 » 18/04/05 14:59

Ciao a tutti!
Scusate il disturbo, sono un nuovo iscritto che chiede il vostro prezioso aiuto perchè ho un problema: non riesco più ad accedere nelle mie caselle di posta su libero, email, yahoo e tiscali, nel senso che digito username e password e ritorno sempre alla hompage del sito, in più non riesco a visualizzare bene alcune pagine web, ad esempio su ansa.it prima riuscivo a vedere le notizie dell' ultima ora scorrere in alto, ora non più, oppure su tiscali o tgcom non riesco a visualizzare le foto e alcune frasi si sovrappongono ad altre impedendomi la corretta lettura degli articoli! Ho paura di aver cancellato erroneamente qualcosa! Stamattina ho installato un nuovo antivirus (Antivir version 6.0) e ho cancellato il vecchio Norton che era scaduto. Da allora sono iniziati i miei problemi!Vi sarei veramente grato se mi suggeriste una soluzione a questo problema perchè non so proprio a chi rivolgermi!Vi ringrazio anticipatamente qualora vogliate rispondermi!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Sponsor
 

Postdi Triumph Of Steel » 18/04/05 15:24

bah, dai un'occhiata alle impostazione dell'antivirus se ha anche qualceh settaggio per il browser, tipo il blocco download di banner (ads), popup, javascript, activeX e quant'altro...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi moly77 » 18/04/05 16:39

Innanzitutto grazie per la risposta, comunque il problema non sta nelle impostazioni dell' antivirus...ho provato a navigare e ad accedere alle mie caselle di posta anche con AntiVir disattivato e non è cambiato nulla!Possibile che abbia cancellato erroneamente qualcosa che mi consentiva la perfetta visualizzazione delle pagine?E se si cosa???
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi hydra » 18/04/05 17:03

Beh, libero utilizza molto il javascript, potrebbe essere che l'antivirus l'ha disabilitato. Potresti provare a utilizzare un browser alternativo (consiglio firefox) e vedere se fa la stessa cosa. Magari è la volta che passi a firefox (come moltissimi di noi hanno già fatto e, credimi, ne vale la pena 8) )

Comunque anche io sono dello stesso parere di ToS, magari l'antivirus ha cambiato le impostazioni del browser. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi moly77 » 18/04/05 20:38

Grazie per la risposta, ma come faccio a riattivare il javascript se il mio antivirus l' ha disattivato? Ho provato a cercarlo sul mio pc e ho appena scoperto che non va nemmeno la funzione CERCA, il cagnolino scodinzola un pò e poi si ferma e non compare nessun campo su cui poter digitare la parola da cercare!Aiuto!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi BianConiglio » 19/04/05 06:55

fai una prova.. usa la funzione CERCA del nostro sito e vedi se ti funzia.. se non ti funzia potrebbe anche essere qualche codice maligno, inizia a fare questo test e facci sapere se, almeno qui, il cerca ti funziona.
(per gli esperti.. potrebbe essere uno di quei worm che fanno una sorta di hook e si impossessano di tutti i dati inseriti in un form e ti reindirizzano al chiamante del form)
BianConiglio
Utente Senior
 
Post: 4710
Iscritto il: 26/12/01 01:00
Località: Varese / Lugano

Postdi moly77 » 19/04/05 09:44

Grazie per le risposte....allora la funzione CERCA del sito funziona, invece non va quella del broswer e ho scoperto anche che non va il windows media player, qualsiasi file audio o video tento di riprodurre mi compare "Errore interno all' applicazione". Ma cosa è successo?
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi moly77 » 19/04/05 10:25

Ho seguito il consiglio di Hydra e ho installato firefox! I problemi di visualizzazione delle pagine web sono stati risolti, nel senso che ora riesco ad entrare nelle mie caselle di posta su libero, tiscali, email e a poter vedere e leggere chiaramente gli articoli e le foto sui siti in cui ho riscontrato dei problemi di visualizzazione! Restano però i problemi a windows media player e alla funzione CERCA di windows. Quindi se con l' installazione di firefox ho risolto le cose a metà, che cosa può essere la causa di tutto?
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Problemi col Cerca o Trova file e cartelle di Windows

Postdi Dylan666 » 19/04/05 11:45

Io farei un bel ripristino se hia XP/ME o uno scanreg/ restore se hai il 98

http://www.pc-facile.com/forum/viewtopi ... 983#118983
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 19/04/05 20:11

Ho provato a reinstallare windows media player, ma alla fine dell' installazione mi è comparso di nuovo il messaggio "Errore interno all' applicazione", quindi l' installazione non è avvenuta e io non riesco ancora ad aprire i miei file audio e video!Ho scoperto però che non ho i javascript, come posso fare?
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi Dylan666 » 19/04/05 20:20

moly77 ha scritto:Ho scoperto però che non ho i javascript, come posso fare?


Che vuol dire? COME lo hai scoperto? La lo scanreg /restore non ti èe piaciuto come consiglio?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 19/04/05 21:18

Ciao Dylan 666, grazie per i consigli ma cos' è lo scanreg/restore? Come si fa?Non è per windows 98? Io ho windows XP Home Edition versione 2002! Ho scoperto di non avere javascript perchè aprendo la pagina di un sito mi ha reindirizzato su un' altra pagina adatta per chi non ha i javascript!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Attivare Javascript

Postdi Dylan666 » 19/04/05 23:03

Se hai XP prova un ripristino configurazione di sistema,

Per ativare i Javascript vai su Strumenti > Opzioni Internet > Protezione e metti il livello predefinito medio o premi "Livello personalizzato" ma alla voce "Esecuzione script" e nela sua sottovoce "Esecuzione script attivo" assicurati che sia selezionata l'opzione "Attiva"
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 20/04/05 08:12

Caro Dylan666, ho fatto come mi hai detto ma non è cambiato nulla!I javascript erano già attivati, comunque ho ripetuto l' operazione, e ho fatto anche il ripristino delle configurazioni di sistema! Niente! Ti rinnovo i miei problemi: non va la funzione CERCA di windows e ogni qualvolta tento di aprire un file con windows media player mi da "Errore interno all' applicazione". Ho provato anche a reinstallarlo ma non ci sono riuscito perchè alla fine mi è comparso di nuovo sto cacchio di messaggio!In più non riesco a visualizzare bene alcune pagine web e ad accedere alle mie caselle di posta se utilizzo Internet Explorer, ma questo problema è stato superato con firefox! Ho paura che cancellando il norton x installare AntiVir ho anche cancellato qualcos'altro!Ma cosa?Come faccio a scoprire se ho ancora il pacchetto javascript?E se non ce l' ho più si può scaricare?Grazie ancora per il vostro aiuto!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi Dylan666 » 20/04/05 10:25

Tu contnuia a svrivere Javascript e spero che non ti stia confondendo col Java, perché sono 2 cose totalmente diverse. Il javascript, per dirne una, non si scarica.
Il blocco nella esecuzione degli script potrebbe anche essere un misura di sicurezza del nuovo antivirus, guarda se c'è una opzione da disattivare.

Il prblema del Cerca è quello che più mi preoccupa, io continuerei a provare ripristini passati fino a trovarne uno in cui funzionava.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 20/04/05 11:28

Ciao Dylan.E' vero per me non c' è molta differenza tra javascript e java, sono un ignorante in materia!Comunque il sito che ho provato ad aprire mi dice proprio "in assenza di javascript clicca qui" ecco perchè ho dedotto che non ho i javascript e da questo potrebbe dipendere anche la visualizzazione non corretta di alcuni siti utilizzando internet explorer; per esempio: se apro con ie il sito ansa.it non riesco a vedere le notizie dell'ultima ora scorrere in alto, con firefox si!Oppure su tgcom se clicco su una foto o su sondaggi non succede niente, mentre con firefox riesco a visualizzare le foto e i sondaggi, oppure se con ie vado su libero e faccio il login non succede nulla, rimango sempre nella homepage, se la stessa operazione la ripeto aprendo libero (come anche yahoo o email) con firefox riesco ad entrare nella mia casella di posta! Insomma avrò cancellato x errore qualcosa di windows che interessa anche il media player, l' explorer, la funzione CERCA e chissà cos' altro ancora!Quando mi dici di provare ripristini passati e vedere se uno di essi funziona a cosa ti riferisci?Ho fatto come mi hai suggerito "Ripristino configurazione di sistema" da Utilità di sistema ma non è successo niente, dovrebbe aprirsi qualche finestra?Perchè da me non si è aperto nulla.Boo!Grazie a te e a quanti vorranno aiutarmi!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi Dylan666 » 20/04/05 11:41

moly77 ha scritto:Quando mi dici di provare ripristini passati e vedere se uno di essi funziona a cosa ti riferisci?Ho fatto come mi hai suggerito "Ripristino configurazione di sistema" da Utilità di sistema ma non è successo niente, dovrebbe aprirsi qualche finestra?Perchè da me non si è aperto nulla.Boo!Grazie a te e a quanti vorranno aiutarmi!


Leggi attentamente questo:
http://support.microsoft.com/kb/306084/IT/
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 20/04/05 13:01

Ho letto e provato quanto c' era scritto...niente!Non so più che fare!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Postdi Dylan666 » 20/04/05 13:31

Che vuol dire niente? Se clicchi lì non appare nessuna schermata? Nemmeno da modalità provvisoria?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moly77 » 20/04/05 13:52

Anche in modalità provvisoria non appare nessun schermata e non funziona il Cerca di windows!
moly77
Utente Junior
 
Post: 13
Iscritto il: 18/04/05 14:42
Località: Pisa

Prossimo

Torna a Software Windows


Topic correlati a "Problemi nella visualizzazione di pagine web":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti