Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Errore di Windows poco indicativo

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Errore di Windows poco indicativo

Postdi Dylan666 » 17/03/05 16:40

Mi aiutate a capire a cosa si rifersice (più o meno) questa schermata di errore:

Windows ha causato un errore:
Il sistema potrebbe essere bloccato... bla bla bla.. premere Ctrl+Alt+Canc per riavviare bla bla bla...


In basso c'è questa unica informazione

Errore 06 : 0000 : 0000FF12

Parliamo di un Windows ME. Ma l'errore che coinvolge? Hardware o software? File di sistema o programmi esterni? Se trovaste un link su come si leggono vi sarei grato...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Sponsor
 

Postdi Dylan666 » 17/03/05 16:46

La nebbia si dirada...
http://support.microsoft.com/?kbid=150314

ma quello che è scritto lì non mi chiarisce più di tanto le idee :eeh:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pjfry » 17/03/05 16:51

06: Invalid Opcode fault (errore di codice operativo non valido)

Questo errore viene generato se si verifica una delle seguenti condizioni:
1. Il processore tenta di decodificare uno schema di bit che non corrisponde a nessuna istruzione valida.
2. Il processore tenta di eseguire un'istruzione contenente operandi non validi.
3. Il processore tenta di eseguire un'istruzione in modalità protetta funzionando in modalità 8086 virtuale.
4. Il processore tenta di eseguire un prefisso LOCK con un'istruzione che non può essere bloccata.

potrebbe essere un bug di windows, un programma scritto male o anche un errore nella ram :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Dylan666 » 17/03/05 16:53

Non se augurarmi di dover comprare un banco nuovo o dovermi muovere alla caccia del software fatto male.

Dopo faccio un memtest e vi dico, era già in programma ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 21/03/05 18:22

La scanisone ram ancora non l'ho fatta, ma ci credo poco, perché il problema non è molto "random" ma più che altro si verifica all'avvio. Ora accade anche sull'altro PC che è in lan. Virus sembrano non esserci. I 2 computer hanno solo 3 programmi in comune: il firewall, l'antivirus e il servizio ICS. Su uno ora ho messo AVG invece del Norton ma non sembra quella la causa. Ora vediamo, comunque si verifica certe volte anche un errore in diskmaint.dll. Quello lo recupero su CD, ma siccome anche lì il problema è saltuario mi chiedo se sia utile. Ho provato un ripristino ma nulla.

Se ho nuove vi informo.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dany » 21/03/05 18:56

Dylan, ho trovato questo, ma magari come esperto lo sapevi già!
http://utenti.lycos.it/maxvaccari/trucc ... errori.htm
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Dylan666 » 21/03/05 22:14

Grazie, ma conoscevo già il file FAULTLOG.TXT, anzi ti dirò di più, è accessibile tramite i normali strumenti di Windows digitando in Start > Esegui il comando MSINFO32 (oppure da Start > Programmi >Accessori > Utilità di sistema > Microsoft System Information) e selezionando Strumenti > Registro danneggiato ;)

Nel mio caso però l'ultimo evento descritto nel file è del 03/17/2005, mentre l'errore che dico io mi si è presentato anche oggi ad esempio.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dany » 22/03/05 10:35

:) Lo supponevo, era una soluzione troppo banale per non essere già stata vagliata. Comunque girolando qua e la non ho trovato veramente nulla di quell'erroe :mmmh: , ho però trovato un programma che magari ti può essere utile

14 - ........ spesso il sistema operativo per vari motivi va in crash di sistema, il programma utilizzato si blocca..........ilsistema manda anche segnali particolari tipo i messaggi d'errore, dando i numeri e strani codici, che nella maggior parte dei casi nessuno sa cosa accidenti significano! Questo semplicissimo programma, velocissimo da scaricare (solo 59 Kb!) e assolutamente freeware vi permette di scoprire, inserendo il codice dell'errore, che cosa è successo, con una chiara spiegazione in italiano. Si può scaricare liberamente cliccando qui (non ho segnalato il link ma lo trovi qui al punto 14.
http://www.mvpnetwork.it/teach/comp/sof ... ricks.html

Non conosco però il programma, quindi ne se è utile, ne se è affidabile. A te la sentenza.
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi pjfry » 22/03/05 10:40

Dylan666 ha scritto:La scanisone ram ancora non l'ho fatta, ma ci credo poco, perché il problema non è molto "random" ma più che altro si verifica all'avvio. Ora accade anche sull'altro PC che è in lan. Virus sembrano non esserci. I 2 computer hanno solo 3 programmi in comune: il firewall, l'antivirus e il servizio ICS. Su uno ora ho messo AVG invece del Norton ma non sembra quella la causa. Ora vediamo, comunque si verifica certe volte anche un errore in diskmaint.dll. Quello lo recupero su CD, ma siccome anche lì il problema è saltuario mi chiedo se sia utile. Ho provato un ripristino ma nulla.

Se ho nuove vi informo.

hai ICS attivo su tutti e 2? è necessario? io avevo trovato per caso un modo di far crashare un pc con ICS, bastava provare ad usare un ftp dal client :eeh: per avere una BSOD sul server con un errore assurdo
tanto per dire che potrebbe anche essere lui :-? :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Dylan666 » 22/03/05 13:06

Mi sono spiegato male, l'ICS è solo su uno che condivide la connessione con l'altro :P
Ultima modifica di Dylan666 su 31/03/05 00:26, modificato 1 volte in totale.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 31/03/05 00:23

Nessuno mi toglie il dubbio che in parte il problema possa essere causato dall'ultima patch che ho scaricato:

http://www.pc-facile.com/patch_bisticci ... ws_n29979/

Devo dire che per ora si è "riassorbito" da solo, cioè la stragrande maggioranza dei sintomi se ne è anadata così come è venuta, senza che io facessi nulla (tutto quello che avevo provato a fare appena si è presentato l'intoppo non pareva sortire effetti).

La cosa che più mi preoccupava è che spesso all'avvio il messaggio che indicavo nel primo post si presentava a raffica e magari per due o tre reset consecutivi, impedendomi qualunque utilizzo di Windows. Oppure saltava fuori a caso mentre si lavorava col computer.

Ora tutto questo non c'è più, tranne quando uso Kazaa Lite, ma quello mi ha sempre creato qualche problema se lo uso con troppe applicazioni aperte.

L'unica noia che è rimasta, ma in versione meno frequente nel tempo, è un errore in diskmaint.dll certe volte quando sono costretto a resettare con Ctrl+Alt+Canc e la scansione disco parte all'avvio dopo.
Ho trovato questo link, ma per ora non seguo quanto dice, la noia è del tutto marginale a magari sparirà da sola fra un po' di giorni:

http://www.windowsforumz.com/System-Too ... 44496.html
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 13/04/05 15:51

Oggi il windows update mi dà disponibile un nuovo aggiornamento sempre riguardante la KB891711
http://www.microsoft.com/technet/Securi ... 5-002.mspx

Speriamo che questo risolva anche gli errori allo scandisk. Sinceramente poi non ci ho più messo mano, ma per somiglianza con i sintomi descritti in questo link so casomai quali file sostituire:

http://support.microsoft.com/kb/154998/it
Ultima modifica di Dylan666 su 22/10/05 02:50, modificato 1 volte in totale.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 14/04/05 02:25

Ho notato che purtroppo le pagine indicate per questo nuovo update sono le stesse che per quello vecchio, quindi nulla lascia supporre che sia stato rilasciata una nuova versione di quella patch (eppure il Windows Update me l'ha segnalata stamattina!). Allora sono andato sul "Raccoglitore di download" del Windows Update, mi sono fatto mostrare gli "Aggiornamenti importanti e Service Pack" ordinati per data e guarda guarda chi mi ritrovo:

Aggiornamento della protezione per Windows Me (KB891711) - (Data di pubblicazione: April 09, 2005)
Dimensioni download: 149 KB
È stato individuato un problema di protezione che potrebbe consentire a un utente malintenzionato di danneggiare il sistema in uso con sistema operativo Windows e di ottenere il controllo completo su di esso. Installando l'aggiornamento fornito da Microsoft sarà possibile proteggere il computer. Al termine dell'installazione, potrebbe essere necessario riavviare il computer.


Quindi è stata rilasciata 5 giorni fa. Della versione che a Marzo ha fatto impazzire parecchie persone nemmeno l'ombra, come non fosse mai esistita ('lavranno tolta dato che faceva proprio schifo!) :o :mmmh: :evil:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dany » 14/04/05 10:25

Aggiornamento della protezione per Windows Me (KB891711) - (Data di pubblicazione: April 09, 2005)


però adesso se si fa ctrl+alt+canc non è più li! Prima era attiva!
infotecnonews
by by dany(Daniela)
Avatar utente
dany
Reporter
 
Post: 2239
Iscritto il: 17/07/04 14:19
Località: San Francesco al Campo

Postdi Dylan666 » 14/04/05 12:03

E menomale, era pure brutto da vedere! :P
Comunque c'è ancora, lo si vede utilizzando il Process Explorer
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 15/04/05 00:06

Ultimo capitolo (spero) della saga: su un'altro ME ho installato la nuova patch KB891711, ma dopo il riavvio Windows mostrava ul cursore con la clessidra fissa e non si finiva di caricare. Un bel reset, tutto ok all'avvio ma il PC non si spegneva più, e i punti di ripristino non apportavano modifiche al sistema.

Sono andato sul "Raccoglitore di download" ed ho scaricato l'aggiornamento per reinstallarlo ed ha funzionato. Il file scaricato si chiama WindowsME-KB891711-v2-ITA.EXE (V2 = versione due, suppongo).

Insieme la patch c'era anche un collegamento alla solita pagina che parla della vulnerabilità eliminata, Stavolta però mi sono accorto di una cosa:

Microsoft Security Bulletin MS05-002
Vulnerability in Cursor and Icon Format Handling Could Allow Remote Code Execution (891711)

Issued: January 11, 2005
Updated: April 12, 2005
Version: 2.0


Due versionei e 3 mesi per un bug critico? E per 98/ME pagine specifiche per l'update solo in lingua Slovenian, Slovakian, Thai ?
Non ho parole...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

problema scandisk

Postdi Dylan666 » 16/04/05 18:00

Dylan666 ha scritto:Speriamo che questo risolva anche gli errori allo scandisk. Sinceramente poi non ci ho più messo mano, ma per somiglianza con i sintomi descritti in questo link so casomai quali file sostituire:

http://support.microsoft.com/kb/154998/it


Ho scoperto che per quel problema l'aggiornamento potrebbe essere innocente...

http://www.pc-facile.com/forum/viewtopi ... 642#193642

Su XP l'errore dovrebbe essere "impossibile aprire il volume per accesso diretto", so solo che sul mio ME dice che coinvolge DISKMAINT.dll
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Errore di Windows poco indicativo":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti