Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

HELP installazione WinXP

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

HELP installazione WinXP

Postdi collacox » 20/02/05 16:18

Salve a tutti, ho un grandissimo problema

ieri sera dopo aver fatto la scansione con il mio norton, al riavvio del PC nn mi si caricava nulla, mi si bloccava alla schermata blu di windows. Allora dopo ore e ore passate a cercare di farlo partire, ho deciso oggi di formattare il tutto. Allora stamattina inserisco il CD di windows, formatto la partizione, e installo windows. Quando tutto e' installato mi ritrovo in windows sul desktop e decido di installare il modem, ma ho un problema !!!! vedo che se vado su gestione periferiche ci sono 5 periferiche con il punto esclamativo, che sono le schede usb, la scheda di rete, la scheda auidio, il modem interno 56k, e un altro !


quindi vi chiedo un paio di cose

qual'e' il mio problema ???

Se il proboema sono i driver sono fregato xke' nn c'ho i CD di essi, come dovrei fare x mettere il tutto a posto...???
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)

Sponsor
 

Postdi Ulisse » 20/02/05 18:22

Ciao, a mio avviso il problema sono proprio i drivers!
La soluzione più semplice dovrebbe essere cercarli su internet ma a quanto ho letto neanche il modem ti funziona... potresti provare (provvisoriamente) ad installarlo come generico e vedere se riesci a collegarti per scaricare quelli giusti e gli altri che ti mancano.
Ciao Ciao
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi Dylan666 » 20/02/05 18:49

Se hai formattato devi rimettere TUTTI i driver di TUTTE le periferiche dai rispettivi CD o cercandone versioni aggionate sui siti di produttori.

PS. magari riportando il tipo di errore della schermata blu avresti scoperto che la formattazione era superflua o almeno avresti capito cosa ha causato l'errore...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi collacox » 21/02/05 16:46

allora il modem ora va, la scheda di rete dove posso trovare i driver ???
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)

Postdi Dylan666 » 21/02/05 16:50

Guarda sul sito del modello del prodotto. Se non lo sai vedilo con AIDA32 o Everest (sezione download). Sicuro che XP non lo ha configurato automaticamente?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi collacox » 21/02/05 16:55

no windows nn me l'ha configuratto xke' in gestione periferiche vedo il punto esclamativo, e se ci clicco sopra mio dice errore 23 i driver nn sono installati....
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)

Postdi Dylan666 » 21/02/05 19:20

facci sapere il modelo allora.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi collacox » 22/02/05 17:28

allora ho usato il programma e mi dice che il nome della mia scheda di rete e' driver davicom dm9009 ethernet controller, ora vi chiedo in ginocchio vi supplico, io ho cercato ma nn ho trovato nulla potreste vedere se trovate qualcosa e sopratutto spiegatemi cosa devo fare una volta che ho il file...
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)

Postdi Dylan666 » 22/02/05 17:37

La pagina pare questa...

http://www.davicom.com.tw/eng/download/ ... r_9009.htm

...ma non c'è nulla per XP.
Quindi torniano all'ipotesi precedente, e cioè: se clicchi sull'icona del punto esclamativo gialla e poi scegli "Reinstalla driver" o cose del genere e gli indichi di cercare sul CD di XP, sicuro che non trova nulla?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi collacox » 22/02/05 21:17

allora, e se magari provo a disinstallare i driver che ho messo (ma che nn andavano) e spenngo il PC, tolgo la scheda di rete, accendo il PC riavvio, e ricollego la scheda di rete e riaccendo il PC, nn dovrebbe autoinstallarsi...??
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)

Postdi Dylan666 » 22/02/05 22:47

In teoria sì, dovrebbe rilevare il nuovo hardware e rifare la procedura. Ma i driver che non vanno dove li hai presi? :eeh:
Erano per XP o no?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi collacox » 23/02/05 08:51

ora sono a scuola, e nn mi ricordo il sito, ma mi sembra driver-network.com o qualcosa del genere (vi faccio sapere esattamente stasera), cmq con quei driver la scheda di rete me la dava installa, ma con delle cose che nn tornavano, 1 il nome era diverso da quello che mi diceva everest (o come si chiama poi), e quando tentavo di fare la mia condivisione, nn mi funzionava, mi restava su cavo di rete scollegato....e mi sembra stranissimo....quindi ho subito disinstallatzo quei driver....!!!

Stasera faccio quel lavoro di togliere la scheda di rete....xkè così teoricamente doverbbe autoinstallarsi con il driver giusto....
Immagine
collacox
Utente Senior
 
Post: 145
Iscritto il: 22/01/03 20:58
Località: Bellinzona (CH)


Torna a Software Windows


Topic correlati a "HELP installazione WinXP":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti