Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Scheda Audio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Scheda Audio

Postdi AbruptuM » 13/02/05 18:45

Ciao a tutti,
è un periodo che quando guardo un divx, a un certo punto va via l'audio...a questo punto i film si vede a scatti e l audio nn si sente piu, nenache gli mp3 e i wav di windows XP con nessun player, devo riavviare!Fatto varie scansioni ma nulla! sapete cosa può essere? la scheda audio sembra vadi bene idem per i driver (Realtek AC'97)Grazie!
AbruptuM
Utente Senior
 
Post: 110
Iscritto il: 03/02/05 20:57

Sponsor
 

Postdi Dylan666 » 13/02/05 18:50

Che windows hai? Se XP hai provato un ripristino?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi AbruptuM » 13/02/05 18:52

Ho Xp come specificato nel post :D , cmq fatto pure ripristino...ma nulla, tutto è successo da un momento all altro, stranissimo!
AbruptuM
Utente Senior
 
Post: 110
Iscritto il: 03/02/05 20:57

Postdi Dylan666 » 13/02/05 18:59

Giusto, XP, scusa! :P
Io ti direi di provare a reinstallare i codec, (dato che i driver dici che sono ok) ma non saprei, mi sembra strano...

Comunque sono qui:
http://www.pc-facile.com/download.php?cat=47
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi AbruptuM » 13/02/05 19:08

Si molto strano infatti...cmq ho notato dal task manager che il player in uso (zoom player) mi usa molta memoria circa il 60%! mentre con Vlc solo 6%! presumo sia un problema di player a sto punto...sempre piu strana la cosa... :o
AbruptuM
Utente Senior
 
Post: 110
Iscritto il: 03/02/05 20:57

Postdi Dylan666 » 13/02/05 19:10

Che fosse un problema di player ci avevo pensato, ma poi mi dici che l'audio va via in tutti.. :undecided:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi AbruptuM » 13/02/05 19:16

la cosa strana è ke zoom mi assorbe il 60% mentre vlc solo il 6%! e cmq scusa questa cosa mi è successa vedendo un film con zoom, e di conseguenza mi partiva l'audio per tutti, cmq ora provo a usarne dell'altri se il problema non si ripete, disistallo zoom! grazie dell'aiuto! ;)
AbruptuM
Utente Senior
 
Post: 110
Iscritto il: 03/02/05 20:57

Postdi dado » 13/02/05 21:39

Infatti, prova a vedere se con altri programmi di riproduzione media ti fa lo stesso scherzo.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi riccardo_2 » 08/04/05 23:39

anch'io ho lo stesso problema, io ho Win 2k, e vlc 0.8.1. Lo risolvo con un altro sistema, è solo leggermente più rapido, ma ancora non funzionale. Vado in task manager e chiudo VLC, altrimenti anche a me il video scatta e il programma non si chiude, dopo di che l'audio ricompare. Prima anzichè riaviare, disconnettevo l'utente e poi rientravo. ma la soluzione con task manger funge. Te ne accorgi subito perchè non appena riesci a chiuderlo, da lì in poi, ricompaiono i suoni di Win. E' chiaro che non è la soluzione ma altre al momento non funzionano, io ho ristallato i driver, ho istallato codec, e anche vlc scaricandolo nuovo, tutto senza risolvere. Forse probabilmente è un problema di risorse perchè ho notato che il problema si manifesta, in coincidenza con un grosso accesso alle risorse da parte di VLC, visibile sempre da task manager.
riccardo_2
Utente Senior
 
Post: 129
Iscritto il: 13/06/03 21:19


Torna a Software Windows


Topic correlati a "Scheda Audio":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti