Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ancora problemi con Adobe

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Postdi salaam » 18/03/05 10:36

Ciao Mikizo e grazie per la tempestiva risposta ma quando ho seguito il tuo suggerimento di disistallare tutto e pulire con Regcleaner e poi installare la versione 7.0 da te corretta il risultato era sempre uguale non la installava nel modo corretto :evil:
Probabilmente a suo tempo, da parte di Adobe, non c'era ancora uno sviluppo tale che la nuova versione pulisse automaticamente tutti i residui delle precedenti senza doverlo fare manualmente ;) .
Allo scopo di verifica, prima di postare, avevo ripristinato tutto alla situazione anomala dei due moduli che si sovrapponevano senza cancellare niente, ho lanciato la 7.0 e ha fatto tutto da sola ripulendo,accorporando ed installando la versione corretta in modo completamente autonomo per cui non posso dire di non aver effettuato, nel tentativo precedente, una corretta disistallazione e relativa pulizia ;) Forse può aver influito il fatto che avevo ancora la SP 1 :?:
Dopo ho installato la versione 7.0 Ita/Full e la 7.0.1 e non ci sono più stati problemi :D
Ho verificato anche in "Installazione Programmi " e non ci sono più le versioni precedenti ma solo la 7.0 Ita e la 7.0.1 ;)
L'importante è che adesso funziona tutto molto bene :D :D

Grazie ancora e buona giornata
Paolo 61


Dai diamanti non nasce niente, dal letame nascono i fiori ( F. De Andrè )
salaam
Utente Senior
 
Post: 122
Iscritto il: 23/07/02 12:01
Località: Udine

Sponsor
 

Postdi Mikizo » 18/03/05 15:47

bene, può darsi che Adobe abbia corretto qualche piuccolo bug nel frattempo ;)
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Precedente

Torna a Software Windows


Topic correlati a "Ancora problemi con Adobe":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti