Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Software di chat in LAN

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Software di chat in LAN

Postdi pdbc » 13/12/04 18:56

Hola a tutti...

qualcuno sa consigliarmi un programma di messaggistica su LAN? Non ho bisogno della pesantezza dei vari NetMeeting e compagnia cantante...semplicemente un programma (possibilmente peer-to-peer) in grado di spedire messaggi di solo testo verso un particolare computer nella LAN...

Grazie anticipatamente per l'aiuto
pdbc
Utente Junior
 
Post: 51
Iscritto il: 31/01/02 01:00

Sponsor
 

Postdi Dylan666 » 13/12/04 20:36

Di quanto scrivi se ne è già discusso precedentemente.
Hai provato a cercare l'argomento con la funzione Immagine Cerca in alto in questa pagina prima di creare un nuovo topic (come dice la
Immagine Netiquette)? ;)

Aiutaci a mantenere il forum snello e ordinato evitando di fare domande su problemi già risolti. Anche tu risparmierai tempo evitando di aspettare che qualcuno ti risponda trovando da solo quello che cerchi fra i topic già esistenti :)


http://www.pc-facile.com/forum/viewtopic.php?t=24846

http://www.pc-facile.com/forum/viewtopic.php?t=23090
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pdbc » 14/12/04 18:50

Scusami, lo avevo fatto, ma con criteri di ricerca errati...avevo trovato solo il primo (ed altri topic che non c'entravano nulla), ma il net send non va... non so perchè, ma tra due computer con SO diverso (WinXP e WinXP SP2) non mi invia niente, solo in broadcast. Spiego meglio: tra pc con WinXP non ho problemi (mi ero anche fatto una interfaccia grafica in VB), ma tra WinXP SP2 ed il resto del mondo funziona solo se invio in broadcast (mi risponde che non ha trovato l'alias: io ho usato direttamente l'indirizzo IP nel comando, quindi non capisco di quale alias vada cianciando). Comunque ora provo il WinSent e vediamo se risolvo...

Grazie
pdbc
Utente Junior
 
Post: 51
Iscritto il: 31/01/02 01:00

Postdi Dylan666 » 14/12/04 19:21

hai controllato le impostazioni firewall del SP?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pdbc » 15/12/04 17:45

Sì, per tagliare la testa al toro l'ho completamente disabilitato.
Cmq, riassumo le prove fatte:
"net send 10.0.0.1 prova" funziona tranquillamente tra computer con WinXP, ma con SP2 non va una sega.

"net send * prova" manda un mex broadcast a TUTTI, compresi i WinXP SP2

"net send /domain:miarete prova" (dove miarete è il nome del gruppo) manda un mex a tutti i membri di quel gruppo (sia WinXP che WinXP SP2)

"net send /domain:tuopc prova" (dove tuopc è il nome di un pc) manda il mex a quel pc, sia WinXP che WinXP SP2.

Com'è che in quest'ultimo caso funziona (eppure, se non erro, sta usando un alias), mentre se inserisco direttamente l'indirizzo IP mi dice che è impossibile trovare l'alias? :-?
Mah, farò bene a passare a Linux...solo che poi in ufficio sarei l'unico...
pdbc
Utente Junior
 
Post: 51
Iscritto il: 31/01/02 01:00

Postdi Dylan666 » 16/12/04 17:53

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pdbc » 16/12/04 23:06

Premettendo un mega grazie per l'interessamento che stai dimostrando, il fatto che net send usasse il servizio messenger e che questo fosse disabilitato di default dal SP2 mi era già noto. Nei computer in questione (WinXP SP2) il servizio messenger è abilitato, e quell'errore continua a venire fuori lo stesso. Effettivamente l'articolo che hai postato illustra i sintomi identici al mio caso, ma la soluzione presentata non è assolutamente la correzione al problema, perlomeno al mio. A dire la verità, anche WinSent non lavora al meglio (lavora solo sfruttando il servizio messenger, mentre lavorando sfruttando le sue capacità viene fuori un errore del tipo "the system did not find the recipient of the message"). A questo punto, con tutti gli indizi che stanno venendo fuori sono portato a credere che il problema sia nella configurazione di quegli unici due computer con SP2, però è troppo strano!! Se ci sono altre idee, sono ben accette.
Ora sto provando una strada completamente diversa: sto preparando un programma in Visual Basic che sfrutti il componente WinSock: insomma mi sto creando un sistema di instant messaging peer-to-peer da zero. Naturalmente, essendo la prima volta che mi cimento con questo componente, sto incontrando delle difficoltà, anche se minime. Qualcuno si intende di VB, ed ha le idee chiare sul WinSock?
In ogni caso, un grazie enorme a te che ti stai prendendo tutto questo disturbo per darmi una mano...veramente...
pdbc
Utente Junior
 
Post: 51
Iscritto il: 31/01/02 01:00

Postdi Dylan666 » 16/12/04 23:10

pdbc ha scritto: A questo punto, con tutti gli indizi che stanno venendo fuori sono portato a credere che il problema sia nella configurazione di quegli unici due computer con SP2, però è troppo strano!! Se ci sono altre idee, sono ben accette.


Non è strano, è probabile che ci sia qualche impostazione di default cambiata dopo l'installazione del SP2.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Software di chat in LAN":

Software di pulizia
Autore: alex941211
Forum: Software Windows
Risposte: 7

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti