Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

rallentamento pc dopo installazione AVG FREE versione 7

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

rallentamento pc dopo installazione AVG FREE versione 7

Postdi gamma_ray » 10/12/04 12:44

Ho installato la nuova versione di AVG free edition, la 7, dopodichè ho notato un rallentamento del pc, ed uno uso elevato della cpu. Senza nessuna applicazione aperta, dal task manager l'utilizzo della cpu è al 50%, inoltre il led lampeggiante che indica che il pc sta lavorando, lampeggia velocemente e senza fermarsi mai.
Cosa può essere successo?
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Sponsor
 

Postdi Dylan666 » 10/12/04 13:14

Magari l'installazione è andata storta... ma confesso che tiro a indovinare!
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: rallentamento pc dopo installazione AVG FREE versione 7

Postdi Sergio1983 » 10/12/04 14:31

gamma_ray ha scritto:Ho installato la nuova versione di AVG free edition, la 7, dopodichè ho notato un rallentamento del pc, ed uno uso elevato della cpu. Senza nessuna applicazione aperta, dal task manager l'utilizzo della cpu è al 50%, inoltre il led lampeggiante che indica che il pc sta lavorando, lampeggia velocemente e senza fermarsi mai.
Cosa può essere successo?


Probabilmente l'antivirus sta facendo una scansione del PC in sottofondo: una volta terminata, tutto torna normale come prima...
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi gamma_ray » 13/12/04 11:15

Probabilmente era così, adesso è tutto ok.
Tra l'altro ho notato che una scansione manuale ci mette 55 minuti!!!!!!!!!!!!!! :o :o :o :o
Ma è normale?
Comunque al momento è tornato tutto a posto.
Grazie
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi dado » 13/12/04 11:29

gamma_ray ha scritto:Probabilmente era così, adesso è tutto ok.
Tra l'altro ho notato che una scansione manuale ci mette 55 minuti!!!!!!!!!!!!!! :o :o :o :o
Ma è normale?
Comunque al momento è tornato tutto a posto.
Grazie


Sì, credo sia normale. Più la scansione è approfondita e più hai file da 'scannare', più ci metterà tempo.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Dylan666 » 13/12/04 14:11

Caspita, l'antivirus fa un scansione del sistema in background e nemmeno una finestrella di avviso? E se la scansione avesse potuto aspettare e uno avesse avuto urgenza di avere tutta la velocità del PC a disposizione?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi gamma_ray » 13/12/04 15:24

In effetti mi è parso un pò strano. Tra l'altro nelle opzioni mi pare che non ci sia l'impostazione di una scansione in background. Non so...va comunque detto che sto parlando di un portatile lentissimo, con processore amd di pochi mz ed una memoria di 128 mega, di cui 12 condivisi dalla scheda video (lo so una ciofeca, ma l'hanno preso 2 anni fa in ufficio...), e che solo per aprire un documento di word ci mette 30 secondi! Tuttavia con la versione 6 di avg non mi era mai capitato.
Vabbè, adesso pare essersi risolto tutto.
Grazie.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi *~Hayabusa~* » 13/12/04 19:27

Salve!

Forse non hai fatto caso alla trybar (quella dell'orologio insomma), durante la scansione avresti dovuto vedere 2 icone dell'avg, quella che ti permette di lanciare i vari programmi e un'altra più opaca del programma di scansione.
Dico programma perchè avg fa intendere che si tratta con processi separati da come si presenta graficamente. Comunque, se non sbaglio, avg 7 ha programmato mensilmente una scansione completa del pc e la prima la fa, sicuramente, dopo il primo riavvio seguente l'installazione.

Se fai una scansione completa del pc dovresti riuscire a minimizzare la finestra nella trybar.

Spero di essere stato utile, ciao.
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Postdi segugiofan » 21/12/04 14:36

AVG effettua un test giornaliero dell'intero pc,questo per default.Se si vogliono risparmiare le risorse di sistema impiegate per tale controllo,bisogna lanciare AVG Free Control Center e cliccare su Sheduler.Poi bisogna cliccare sul pulsante Scheduled tasks nella zona inferiore della finestra di AVG Free Control Center.Clicca su Test plan in basic mode e poi sul pulsante Edit schedule.A questo punto disattiva la casella Periodically start scheduled antivirus test, se attiva, e clicca su OK e poi su Close. ;)
segugiofan
Utente Senior
 
Post: 925
Iscritto il: 05/08/03 19:53


Torna a Software Windows


Topic correlati a "rallentamento pc dopo installazione AVG FREE versione 7":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti