Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Cambio pc e il sw non funziona più!!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Cambio pc e il sw non funziona più!!!

Postdi ale2964 » 05/12/04 12:38

Salve,
ho cambiato pc, ho reinstallato la webcam go Creative e funziona il driver perchè lanciando netmeeting funziona, ma installando il software della webcam l'installazione si blocca quasi alla fine, se installo una versione precedente, si installa regolarmente ma quando la lancio si blocca e devo riavviare il pc. Ho winxp sp2 e il tutto funzionava perfettamente con il vecchio pc.
Come posso fare? Grazie.
ale2964
Newbie
 
Post: 5
Iscritto il: 05/12/04 12:32

Sponsor
 

Postdi Dylan666 » 05/12/04 14:08

Ma col PC hai cambiato anche tipo di Windows? Hai cercato se ci sono versioni aggiornate di software o driver per la webcam sul sito dei produttori?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale2964 » 05/12/04 21:04

Dylan666 ha scritto:Ma col PC hai cambiato anche tipo di Windows? Hai cercato se ci sono versioni aggiornate di software o driver per la webcam sul sito dei produttori?


E' tutto rimasto tale e quale al precedente pc.
Ciao
ale2964
Newbie
 
Post: 5
Iscritto il: 05/12/04 12:32

Postdi Dylan666 » 06/12/04 12:13

L'unica cosa che ti posso dire e di prova a reinstalare driver e software disisntallando quelli che hai ora prima di mettere i nuovi e resettando fra le 2 procedure
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale2964 » 06/12/04 13:03

Ho già fatto tutto quello che c'era da fare, perfino reinstallato il S.O.
Sono disperato :cry:
ale2964
Newbie
 
Post: 5
Iscritto il: 05/12/04 12:32

Postdi Dylan666 » 06/12/04 13:06

Prova a consultare l'Event Viewer (vai su Start>Esegui e scrivi eventvwr.msc)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale2964 » 06/12/04 18:31

Fatto. L'errore che si verifica all'avvio è il seguente:
Origine: Userenv
ID evento: 1090
Utente: NT AUTHORITY\SYSTEM
Descrizione: Impossibile registrare lo stato della sessione di Gruppo di criteri risultante. Tentativo di connessione a WMI non riuscito. Non verrà più eseguita alcuna registrazione di Gruppo di criteri risultante per questa applicazione di criteri.
E questo ogni volta che avvio il pc.
Ciao
ale2964
Newbie
 
Post: 5
Iscritto il: 05/12/04 12:32

Postdi Dylan666 » 07/12/04 00:19

Non è un errore di cui sono esperto, quindi mi limito a linkare roba forse utile:

http://www.jokerboat.it/message_10820.asp
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale2964 » 08/12/04 01:34

Dylan666 ha scritto:Non è un errore di cui sono esperto, quindi mi limito a linkare roba forse utile:

http://www.jokerboat.it/message_10820.asp


Ok grazie è utile perchè anche Microsoft sembra non avere una soluzione vera e propria.
Fatto sta che per il sw che si blocca ancora non ho trovato una soluzione. D'altronde nel registro non viene registrato nessun errore riguardante questo...mah.
Ciao
Alessandro
ale2964
Newbie
 
Post: 5
Iscritto il: 05/12/04 12:32


Torna a Software Windows


Topic correlati a "Cambio pc e il sw non funziona più!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti