Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Messaggio di Windows XP all'avvio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Messaggio di Windows XP all'avvio

Postdi FULIG » 23/11/04 22:56

Innanzi tutto un saluto a tutti, è la prima volta che mi rivolgo a voi!
Da qualche tempo, dopo circa 4 o 5 giorni dal'istallazione di SP2, ho un problema ad ogni avvio del mio PC che sembra essere innocuo (ma molto fastidioso).Compare sempre il messaggio "recupero dal registro di sistema" che dice:"è stato necessario recuperare uno dei file contenenti i dati del registro di sistema da una copia sostitutiva o da un file registro. Il recupero è stato eseguito correttamente". Clicco su OK e tutto funziona perfettamente (se avvio in modalità provvisoria non succede). Grazie fin da ora per un consiglio che mi aiuti a evitare l'apparizione del messaggio sopra descritto.
FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

Sponsor
 

Postdi Dylan666 » 23/11/04 22:58

consulta l'Event Viewer (vai su Start>Esegui e scrivi eventvwr.msc)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi hydra » 23/11/04 23:00

Controlla il registro errori di windows {Pannello di controllo - strumenti di amministrazione- visualizzazione eventi}, magari c è qualche info in +... ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Messaggio di Windows XP all'avvio

Postdi FULIG » 23/11/04 23:43

Sono andato su "visualizzatore eventi"->"sistema" ed ho notato 3 errori ogni volta che accendo il PC (vista l'ora) di cui due sono eventi 7000 ed uno 7024. L'evento 7024 fa riferimento al servizio SymWMI, errore servizio 4294967295 (0xFFFFFFFF). I due 7000 si riferiscono a periferiche del PC non connesse, una installata e un'altra.....non più installata :-?
FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

Postdi Dylan666 » 24/11/04 00:03

Nei dettagli non da altre informazioni, consigli o link?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Messaggio di Windows XP all'avvio

Postdi Sergio1983 » 24/11/04 00:20

FULIG ha scritto:Compare sempre il messaggio "recupero dal registro di sistema" che dice:"è stato necessario recuperare uno dei file contenenti i dati del registro di sistema da una copia sostitutiva o da un file registro. Il recupero è stato eseguito correttamente". Clicco su OK e tutto funziona perfettamente (se avvio in modalità provvisoria non succede).


A me succede quando forzo troppo l'overclock delle RAM e il PC si riavvia dopo un errore. Verifica pertanto il buon funzionamento delle memorie e assicurati che esse lavorino entro le specifiche del produttore.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi FULIG » 24/11/04 00:21

Nei dettagli dell'evento 7024 non dà altre informazioni, ma dà un link che se cliccato mi procura questa risposta: "SPIACENTI....attualmente non sono disponibili informazioni aggiuntive su questo problema nei database dei messaggi del registro errori ed eventi o nel database della Knowledge Base. " :mmmh:
FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

Postdi Dylan666 » 24/11/04 00:24

Mi dici il link qual'era? Cioè, risci a capire a quali indirizzo saresti dovuto giungere?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi FULIG » 24/11/04 00:34

FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

Postdi Sergio1983 » 24/11/04 00:42

FULIG ha scritto:Il link proposto è: http://go.microsoft.com/fwlink/events.asp.


C'è un "." di troppo. Quello corretto è: http://go.microsoft.com/fwlink/events.asp ma non va ugualmente. ;)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Triumph Of Steel » 24/11/04 00:43

SymWMI sembra essere di Norton.. prova ad aggiornare il programma (non solo il database di virus) o a vedere se c'è qualche patch, o al massimo resintallare il Norton

gli errori 7000 sono un po' diversi tra loro mi sa... dovresti essere + specifico...
tipo l'errore esatto che ti da.. non so.. alcuni esempi

Codice: Seleziona tutto
Source: Service Control Manager
Event ID: 7000
Description:
The ServiceName service failed to start due to the following error:
The service did not start due to a logon failure.


Codice: Seleziona tutto
Event Viewer, System Log:
Source: Service Control Manager
Type: Error
Event ID: 7000
Description: The Genesys Logic USB caner Controller NT5.0 service failed to start due to the following error: The system cannot find the file specified.
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Messaggio di Windows XP all'avvio

Postdi FULIG » 24/11/04 20:13

Salve, oggi ho provato a seguire il consiglio di Triumph Of Steel perchè effettivamente SymWMI è un elemento di Norton Antivirus.....ho installato e disinstallato il programma in questione che avevo eliminato da tempo dal mio PC....ma non è cambiato nulla (questo per l'evento 7024).
Per quanto riguarda gli altri due eventi (7000) il visualizzatore eventi mi dice questo: "il servizio FilmScan35 (e "PicoDisk Device" per l'altro) non è stato avviato per il seguente errore:impossibile avviare il servizio. Il servizio è disabilitato oppure non è associato ad alcuna periferica attiva".
Premetto che FilmScan35 è attualmente disinstallato (già provato a installare e disinstallare).
FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

Re: Messaggio di Windows XP all'avvio

Postdi Sergio1983 » 24/11/04 23:51

Sergio1983 ha scritto:
FULIG ha scritto:Compare sempre il messaggio "recupero dal registro di sistema" che dice:"è stato necessario recuperare uno dei file contenenti i dati del registro di sistema da una copia sostitutiva o da un file registro. Il recupero è stato eseguito correttamente". Clicco su OK e tutto funziona perfettamente (se avvio in modalità provvisoria non succede).


A me succede quando forzo troppo l'overclock delle RAM e il PC si riavvia dopo un errore. Verifica pertanto il buon funzionamento delle memorie e assicurati che esse lavorino entro le specifiche del produttore.


Avevi letto?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Messaggio di Windows XP all'avvio

Postdi FULIG » 26/11/04 23:49

Caro Sergio 1983, devi perdonarmi, ma cosa significa overclock delle Ram e come si regola.....bisogna entrare nel BIOS...e se sì in quale punto? :oops:
FULIG
Newbie
 
Post: 6
Iscritto il: 07/11/04 19:31

windows xp pro, msg "recupero registro di sistema"

Postdi kaibrep » 16/12/04 11:18

anche io ho lo stesso tipo di problema e il messaggio non è innocuo, ad ogni riavvio la macchina perde le condivisioni con le directory di altri pc della stesso dominio di rete.
In pratica si ripristina automaticamente un file di registro precedente, naturalmente ho disattivato ripristino configurazione di sistema firewall e quant'altro.
La cosa succede solo quando la macchina in questione viene avviata come utente di rete, se si avvia come amministratore locale o come amministratore di rete non lo fa.
La mia domanda è:
da dove prende XP pro questo file di registro precedente? deve esistere un backup automatico, per forza; che estensione hanno questi files? dove si trovano?
ringrazio anticipatamente chi vorrà darmi i suoi suggerimenti.

Kaibrep
kaibrep
Utente Junior
 
Post: 16
Iscritto il: 02/05/04 14:46

Re: Messaggio di Windows XP all'avvio

Postdi Sergio1983 » 16/12/04 13:49

FULIG ha scritto:Caro Sergio 1983, devi perdonarmi, ma cosa significa overclock delle Ram e come si regola.....bisogna entrare nel BIOS...e se sì in quale punto? :oops:


Prova ad entrare nel BIOS e a caricare di valori di Safe Default. Se il problema non dovesse risolversi, vedremo il dà farsi.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Stesso errore per Windows XP come Windows 2000

Postdi patatoso » 04/03/06 17:21

La mia situazione avvalla la teoria sulla RAM.

E' un'annetto che ogni tanto la RAM mi dà problemi ed il BIOS si autoconfigura ad un numero di Mhz inferiore a quello standard delle mie RAM. Da quando si presenta questo problema (che cmq non mi impedisce di utilizzare il pc) si presenta anche quello proposto in questo TOPIC.
La cosa avviene sia con W2K che con WinXP.

Mie attività:

- Cambio di S.O. (non risolve problema)

- Cambio di HD (non risolve problema)

- Buttare vecchia immagine e farne una nuova (non risolve problema)

Consiglio: Fatti prestare un banco di RAM adeguato e vedi se il problema
si ripresenta. Magari reinstalla il S.O. per essere totalmente
sicuro.


Alex
patatoso
Newbie
 
Post: 1
Iscritto il: 04/03/06 17:14


Torna a Software Windows


Topic correlati a "Messaggio di Windows XP all'avvio":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti