Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Msconfig con WinXP Pro SP2 NON parte più ?

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Msconfig con WinXP Pro SP2 NON parte più ?

Postdi maxi » 18/11/04 12:29

Da WinXP Pro SP2, faccio Start -> Run -> msconfig

il problema è che non viene eseguito il programma, in pratica vedo per mezzo secondo la clessidra accanto al puntatore del mouse e NON succede nulla.
Anche tra i processi del Task Manager non compare niente.

E' possibile che dopo SP2 non sia più possibile usare MsConfig ?

Ps. ho controllato altri post ma non ho trovato ancora niente sull'argomento.
Ho controllato sul mio pc e msconfig.exe compare in C:\WINDOWS\ServicePackFiles\i386 ed anche in C:\WINDOWS\PCHEALTH\HELPCTR\Binaries.
Anche clikkando direttamente sui questi 2 file non parte mai Msconfig.
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18

Sponsor
 

Postdi Dylan666 » 18/11/04 12:35

Cerca fra questi articoli
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dado » 18/11/04 12:35

Con wix XP SP2 msconfig funge perfettamente.
Puoi al limite provare a riscaricare il file di msconfig.exe e a sostituirlo a quello presente sul tuo pc.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Dylan666 » 18/11/04 12:44

Credo che il problema sia più complesso e non si risolva scaricando il file.

Prova le soluzioni in basso in questa pagina:
http://www.experts-exchange.com/Operati ... 97174.html
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi maxi » 18/11/04 17:12

purtroppo niente da fare
1. avevo già provato a scaricare un nuovo msconfig.exe ma non va
2. sugli articoli del sito microsoft non ho trovato nulla
3. nemmeno file .COM e .BAT del link fornito da Dylan hanno sistemato il problema

bho ... mi sta facendo ammattire
sono ben accetti altri suggerimenti
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18

Postdi Dylan666 » 18/11/04 21:01

Ma il regedit funziona? Hai controllato se hai la chiave HKEY_CLASSES_ROOT\exefile\shell\open\command con valore diverso da "%1" %* ?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 19/11/04 02:46

Ho visto di recente un PC su cui non andava l'Msconfig, né programmi simili (Regedit, Hijackthis...). Era un virus (worm, spyware, Giulio o Giovanni che dir si voglia) che ne impediva l'avvio (per rendere più difficoltosa la rimozione).
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi maxi » 19/11/04 09:38

@ Dylan:
la chiave ha il valore che indichi tu, quindi presumo sia ok.
Il Regedit funziona correttamente.

@Sergio
Putroppo ho anche io lo stesso dubbio. Ho appena installato AVG 7.0 Free ed ho fatto full scan, ed nache full scan con AD-Aware Pro, e non hanno trovato niente di anomalo.

Il tutto è molto strano.
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18

Postdi maxi » 22/11/04 10:58

Ho fatto anche full scan con PandaAntivirus e Ca antivirus entrambe on-line e non ho trovato nulla di strano.
Mistero ...
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18

Postdi maxi » 25/11/04 14:05

... il caso continua ad essere irrisolto ... purtroppo :-(
maxi
Utente Senior
 
Post: 219
Iscritto il: 04/03/02 20:18


Torna a Software Windows


Topic correlati a "Msconfig con WinXP Pro SP2 NON parte più ?":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti