Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Apri, o meglio apriva, in un altra finestra

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Apri, o meglio apriva, in un altra finestra

Postdi inzinzac » 03/11/04 11:14

Ciao,
internet explorer
tasto destro - apri in un'altra finestra, non funziona più
di conseguenza non funzionano più tutte le pagine che in automatico vengono aperte in una nuova finestra

cos'è successo ?????

Grazie
Grazie

:undecided:
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Sponsor
 

Postdi hydra » 03/11/04 11:15

Prova ad eliminare il contenuto della cartella Temporary Internet Files, solitamente quando è troppo ingombrante da problemi. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi inzinzac » 03/11/04 11:20

negativo,
non è cambiato nulla

altre idee??
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 03/11/04 11:29

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 03/11/04 11:51

scusate, ho dimenticato di specificare che sono su win 98 se e comunque il link sopraindicato non ha funzionato
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi hydra » 03/11/04 11:56

Non funziona perchè hai questo problema con l'apertura sulle nuove pagine. Prova a copiare l'indirizzo e a incollarlo sulla finestra corrente del browser. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi inzinzac » 03/11/04 12:51

cosi funziona, certo... pero' avrei bisogno di ristabilire la situazione iniziale...

:?:
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi inzinzac » 03/11/04 12:53

ops...

il link funziona, e' la soluzione proprosta che non ha dato risultati...
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 03/11/04 13:01

Non è che hai Blaster, Sasser o roba varia, vero?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 03/11/04 15:34

ho fatto una scansione online con symantec e sono risultato pulito...

e comunque tutto funziona regolarmente, a parte "apri in un'altra finestra"...

ancora nessun cambiamento... che faccio???
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 03/11/04 16:25

Se hai XP/ME fai un ripristino a quando il collegamenti funzionavano
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 03/11/04 16:36

win 98...
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 03/11/04 16:40

Scusa se insisto ma sei sicuro che regsvr32 Shdocvw.dll non risolva il problema? Enemmeno le latre soluzioni indicate qui?

http://support.microsoft.com/kb/281679/it
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 03/11/04 16:49

mi sono riletto dieci volte tutto, provato e riprovato...

non cambia nulla
ho registrato tutte le dll
controllato le chiavi del registro

niente...
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Dylan666 » 03/11/04 16:52

Hai installato qualcosa di particolare da quando è comparso il problema?
Prova a reinstallare Explorer...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi inzinzac » 03/11/04 17:04

non ho installato niente di particolare
ho gia' reinstallato explorer
ho fatto anche gli aggiornamenti

niente...
inzinzac
Utente Senior
 
Post: 100
Iscritto il: 20/12/02 23:30
Località: Firenzuola (FI)

Postdi Livio » 19/11/04 13:55

Salve a tutti, da ieri ho lo stesso problema di Inzinzac. Chiarisco, però, alcune cose:

1) L'unico problema è aprire un'altra finestra col sistema del tasto destro del mouse su un collegamento: la pagina mi si blocca per una ventina di secondi senza aprirmi l'altra finestra, poi si sblocca e la pagina è nuovamente consultabile, ma intanto l'altra finestra non la apre mai.

2) Non ho nessun problema di copia&incolla o di spostamento delle icone o di qualche altro script

3) Ho Windows XP (non SP2) e ho già provato a installare Internet Explorer 6 (che ho attualmente). Ho anche svuotato la cache dei file temporanei, cookie compresi, ma niente.

La cosa importante è che ho seguito e fatto tutto quello che dice la pagina del Supporto Microsoft http://support.microsoft.com/kb/281679/it

Risoluzione
Per risolvere il problema in Internet Explorer, procedere come segue: 1. Chiudere tutti i programmi in esecuzione.
2. Fare clic sul pulsante Start, quindi scegliere Esegui.
3. Digitare regsvr32 urlmon.dll, quindi scegliere OK.
4. Quando viene visualizzato il messaggio "DllRegisterServer in urlmon.dll riuscito", scegliere OK.
Se il problema non viene risolto, ripetere i passaggi da 2 a 4 per ognuno dei seguenti file (nel passaggio 3 sostituire Urlmon.dll con ognuno dei nomi di file sottostanti):

• Shdocvw.dll
• Msjava.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll (solo Windows XP e Windows 2000)
Se ancora non è possibile risolvere il problema, verificare che i seguenti valori di registro siano presenti e corretti:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Nome: (Predefinito)
Valore: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Nome: (Predefinito)
Valore: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Nome: (Predefinito)
Valore: {00020420-0000-0000-C000-000000000046}


I valori di registro sono tutti corretti, mentre l'unico file che non mi riesce di eseguire è Msjava.dll: il messaggio che vien fuori è

LoadLibrary("Msjava.dll") non riuscito - Impossibile trovare il modulo specificato

Può dipendere da questo file? Ho anche provato a scaricare e installare "Download Java 2 Platform Standard Edition 5.0" ma niente.

Il problema è sorto ieri dopo aver installato il programmino "SpySubtract" (insieme a CWShredder che avevo provato altre volte e non mi aveva dato mai nessun problema). Questo programmino mi ha trovato molti file infettati, tutta roba che ho eliminato e qui credo di aver fatto il patatrack.

Però, insomma, l'unico problema è solo l'apertura di latre finestre? Possibile che non si possa far nulla prima di reinstallare il sistema operativo (cosa che sto cercando di evitare a tutti i costi)?

Grazie per la pazienza e spero possiate aiutarmi.
Livio
Newbie
 
Post: 2
Iscritto il: 19/11/04 13:08
Località: Bari

Postdi Livio » 23/11/04 18:11

Risolto!

Ho installato Mozilla come browser e ora funziona tutto.

Al diavolo per sempre Explorer!!! :diavolo:
Livio
Newbie
 
Post: 2
Iscritto il: 19/11/04 13:08
Località: Bari

Postdi sealing » 09/12/04 20:17

Qualcuno ha risolto questo problema con IE?
non ci riesco e non voglio istallare mozilla.
In foto vengo cosi', si daccordo da vicino sono un po piu' basso, un po' piu' brutto, ho i capelli piu' corti, meno muscoloso, meno ricco, meno famoso, ma per il resto sono proprio cosi'.
sealing
Utente Senior
 
Post: 222
Iscritto il: 01/09/04 07:43
Località: Bologna-Napoli

Postdi Dylan666 » 09/12/04 21:09

Quello sopra lo hai già fatto?
Altrimenti: Start > Impostazioni > Pannello di controllo > Installazione Applicazioni; cerchi l'installazione di Internet Explorer ci clicchi sopra e clicchi Aggiungi o Rimuovi, Apparira una finestra che chiede se vuoi rimuovere oppure correggi l'installazione. A questo punto clicchi su CORREGGI.
Dopo la modifica ti consiglio riavviare il pc.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Prossimo

Torna a Software Windows


Topic correlati a "Apri, o meglio apriva, in un altra finestra":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti